Does not let me sign into desktop environment

I've been running Garuda Linux for a couple months now and suddenly after removing the steam-native package (I assume that's what caused it) I am no longer able to sign into the desktop environment. I can still Press Ctrl+Alt+F4 to access the terminal and sign in that way, but naturally, since no desktop is detected, I cannot run the applications I need to use.

P.S. I know I should have garuda-inxi but I don't feel like copying it on to a piece of paper and then pain-painstakingly typing it all out.

P.P.S. I updated the system and the error remains.

You could use a live USB and chroot into your installed system to retrieve your garuda-inxi and post it here.
Any chances to restore the latest working snapshot?

PS: if you have connectivity from the tty you could also use termbin, e.g.

garuda-inxi | nc termbin.com 9999
2 Likes

What error?

sigh

1 Like

Not so suddenly... :laughing:
How did you perform this removal?
Get info from pacman.log during this operation.
If you are not comfortable with TTY/terminal operation, use Live boot ISO.
Or just

1 Like

The error of Garuda not allowing me to sing in with the desktop environment
The context is already provided for what the error is.

I used Octopi

System:
  Kernel: 5.17.5-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 11.2.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=5411b7ff-d53c-4780-9b50-82a7b4183826
    rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    loglevel=3
  Console: tty 4 DM: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Laptop System: Acer product: Nitro AN515-57 v: V1.10 serial: <superuser required>
  Mobo: TGL model: Scala_TLS v: V1.10 serial: <superuser required> UEFI: Insyde v: 1.10
    date: 09/19/2021
Battery:
  ID-1: BAT1 charge: 40.9 Wh (74.1%) condition: 55.2/57.5 Wh (96.0%) volts: 15.9 min: 15.4
    model: LGC AP18E8M type: Li-ion serial: <filter> status: discharging cycles: 115
CPU:
  Info: model: 11th Gen Intel Core i7-11800H bits: 64 type: MT MCP arch: Tiger Lake family: 6
    model-id: 0x8D (141) stepping: 1 microcode: 0x3C
  Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache: L1: 640 KiB
    desc: d-8x48 KiB; i-8x32 KiB L2: 10 MiB desc: 8x1.2 MiB L3: 24 MiB desc: 1x24 MiB
  Speed (MHz): avg: 839 high: 1116 min/max: 800/4600 scaling: driver: intel_pstate
    governor: powersave cores: 1: 1000 2: 805 3: 805 4: 801 5: 801 6: 801 7: 801 8: 1116 9: 800
    10: 801 11: 801 12: 801 13: 801 14: 801 15: 800 16: 891 bogomips: 73728
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel TigerLake-H GT1 [UHD Graphics] vendor: Acer Incorporated ALI driver: i915
    v: kernel ports: active: eDP-1 empty: DP-1,DP-2 bus-ID: 0000:00:02.0 chip-ID: 8086:9a60
    class-ID: 0300
  Device-2: NVIDIA GA107M [GeForce RTX 3050 Mobile] vendor: Acer Incorporated ALI
    driver: nouveau v: kernel ports: active: none empty: HDMI-A-1 bus-ID: 0000:01:00.0
    chip-ID: 10de:25a2 class-ID: 0300
  Device-3: Quanta HD User Facing type: USB driver: uvcvideo bus-ID: 3-9:3 chip-ID: 0408:a061
    class-ID: 0e02
  Display: server: X.org v: 1.21.1.3 with: Xwayland v: 22.1.1 driver: X:
    loaded: intel,modesetting,nouveau alternate: fbdev,nv,vesa gpu: i915 tty: 192x54
  Monitor-1: eDP-1 model: ChiMei InnoLux 0x1521 built: 2020 res: 1920x1080 dpi: 142 gamma: 1.2
    size: 344x193mm (13.54x7.6") diag: 394mm (15.5") ratio: 16:9 modes: 1920x1080
  Message: Unable to show GL data. Required tool glxinfo missing.
Audio:
  Device-1: Intel Tiger Lake-H HD Audio driver: snd_hda_intel v: kernel
    alternate: snd_sof_pci_intel_tgl bus-ID: 0000:00:1f.3 chip-ID: 8086:43c8 class-ID: 0403
  Device-2: NVIDIA vendor: Acer Incorporated ALI driver: snd_hda_intel v: kernel
    bus-ID: 0000:01:00.1 chip-ID: 10de:2291 class-ID: 0403
  Sound Server-1: ALSA v: k5.17.5-zen1-1-zen running: yes
  Sound Server-2: PulseAudio v: 15.0 running: no
  Sound Server-3: PipeWire v: 0.3.51 running: no
Network:
  Device-1: Intel Tiger Lake PCH CNVi WiFi vendor: Rivet Networks driver: iwlwifi v: kernel
    bus-ID: 0000:00:14.3 chip-ID: 8086:43f0 class-ID: 0280
  IF: wlp0s20f3 state: down mac: <filter>
  Device-2: Realtek vendor: Acer Incorporated ALI driver: r8169 v: kernel port: 3000
    bus-ID: 0000:2c:00.0 chip-ID: 10ec:2600 class-ID: 0200
  IF: enp44s0 state: down mac: <filter>
Bluetooth:
  Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 3-14:4
    chip-ID: 8087:0026 class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 3 state: down bt-service: enabled,running rfk-block:
    hardware: no software: no address: <filter>
RAID:
  Hardware-1: Intel Volume Management Device NVMe RAID Controller driver: vmd v: 0.6 port: N/A
    bus-ID: 0000:00:0e.0 chip-ID: 8086:9a0b rev: class-ID: 0104
Drives:
  Local Storage: total: 942.7 GiB used: 181.12 GiB (19.2%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: SK Hynix model: HFM512GD3JX016N size: 476.94 GiB
    block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
    rev: 41020C20 temp: 38.9 C scheme: GPT
  ID-2: /dev/sda maj-min: 8:0 vendor: Seagate model: ST500LT012-9WS142 size: 465.76 GiB
    block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s type: HDD rpm: 5400
    serial: <filter> rev: SDM1 scheme: MBR
Partition:
  ID-1: / raw-size: 297.4 GiB size: 297.4 GiB (100.00%) used: 181.07 GiB (60.9%) fs: btrfs
    dev: /dev/nvme0n1p4 maj-min: 259:4
  ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%) used: 50.5 MiB (52.6%) fs: vfat
    dev: /dev/nvme0n1p1 maj-min: 259:1
  ID-3: /home raw-size: 297.4 GiB size: 297.4 GiB (100.00%) used: 181.07 GiB (60.9%) fs: btrfs
    dev: /dev/nvme0n1p4 maj-min: 259:4
  ID-4: /var/log raw-size: 297.4 GiB size: 297.4 GiB (100.00%) used: 181.07 GiB (60.9%)
    fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
  ID-5: /var/tmp raw-size: 297.4 GiB size: 297.4 GiB (100.00%) used: 181.07 GiB (60.9%)
    fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 15.41 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 27.8 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 290 Uptime: 1m wakeups: 2 Memory: 15.41 GiB used: 869.6 MiB (5.5%) Init: systemd
  v: 250 tool: systemctl Compilers: gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 1707 lib: 434
  Shell: Bash v: 5.1.16 running-in: tty 4 inxi: 3.3.15
e[1;34mGaruda (2.6.2-1):e[0m
e[1;34m  System install date:e[0m     2022-02-16
e[1;34m  Last full system update:e[0m 2022-05-09
e[1;34m  Is partially upgraded:  e[0m No
e[1;34m  Relevant software:      e[0m NetworkManager
e[1;34m  Windows dual boot:      e[0m Probably (Run as root to verify)
e[1;34m  Snapshots:              e[0m Snapper (maybe)
e[1;34m  Failed units:           e[0m 

I also don't have any snapshots?

So it becomes crucial to check what happened:

Maybe it could be a problem of reinstalling something, e.g. (if this was really the cuplrit):

sudo pacman -S steam-native-runtime

Is this a question?
Garuda is by default creating snapshots. Did you disable them and why?
Consequences... :crying_cat_face:

1 Like

Are snapshots created by default? If so, how do I load them/where are they?

Here is my recent pacman.log

ffcall kactivities-stats kactivitymanagerd kde-cli-tools kde-service-menu-reimage kde-servicemenus-encfs kde-servicemenus-komparemenu kde-servicemenus-officeconverter kde-servicemenus-pdf kde-servicemenus-pdf-encrypt-decrypt kde-servicemenus-sendtodesktop kde-servicemenus-setaswallpaper kdelibs4support kdenetwork-filesharing kdeplasma-addons kdesu kdialog kdsoap kdsoap-ws-discovery-client kemoticons kgamma5 kholidays khotkeys kinfocenter kio-extras kio-fuse kmenuedit krunner kunitconversion ldb libdmtx libqalculate librewolf-extension-plasma-integration libsigsegv libsynctex mesa-utils milou modemmanager-qt networkmanager-qt oath-toolkit pdftk perl-parse-yapp plasma-browser-integration plasma-desktop plasma-disks plasma-firewall plasma-integration plasma-nm plasma-pa plasma-thunderbolt plasma-vault plasma-workspace plasma5-applets-eventcalendar plasma5-applets-netspeed plasma5-applets-window-appmenu plasma5-applets-window-buttons plasma5-applets-window-title polkit-kde-agent powerdevil prison qpdf rootactions-servicemenu samba samba-mounter-git samba-support sddm-kcm systemsettings t1lib talloc tevent texlive-bin ttf-hack wayland-utils xorg-xdpyinfo xorg-xsetroot smbclient'
[2022-05-08T23:06:48-0300] [ALPM] running '05-snap-pac-pre.hook'...
[2022-05-08T23:06:48-0300] [ALPM] running 'texinfo-remove.hook'...
[2022-05-08T23:06:49-0300] [ALPM] transaction started
[2022-05-08T23:06:49-0300] [ALPM] removed sddm-kcm (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed samba-support (1-3)
[2022-05-08T23:06:49-0300] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Attempting to disable Samba services...e[1;0mRemoved /etc/systemd/system/multi-user.target.wants/smb.service.
[2022-05-08T23:06:49-0300] [ALPM-SCRIPTLET] Removed /etc/systemd/system/multi-user.target.wants/nmb.service.
[2022-05-08T23:06:49-0300] [ALPM-SCRIPTLET] sambashare:x:964:kc,guest
[2022-05-08T23:06:49-0300] [ALPM-SCRIPTLET] 
[2022-05-08T23:06:49-0300] [ALPM-SCRIPTLET] e[1;1me[1;32m==>e[1;0me[1;1m Samba services should now be disabled. Reboot your system.e[1;0m
[2022-05-08T23:06:49-0300] [ALPM] removed samba-mounter-git (183.7a3a757-1)
[2022-05-08T23:06:49-0300] [ALPM] removed rootactions-servicemenu (2.7.3-1)
[2022-05-08T23:06:49-0300] [ALPM] removed powerdevil (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma5-applets-window-title (0.7.0-2)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma5-applets-window-buttons (0.11.1-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma5-applets-window-appmenu (0.7.1-2)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma5-applets-netspeed (1.9-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma5-applets-eventcalendar (76-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma-vault (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma-thunderbolt (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma-pa (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma-nm (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma-firewall (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma-disks (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma-desktop (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed polkit-kde-agent (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed networkmanager-qt (5.93.0-1)
[2022-05-08T23:06:49-0300] [ALPM] removed modemmanager-qt (5.93.0-1)
[2022-05-08T23:06:49-0300] [ALPM] removed librewolf-extension-plasma-integration (1.8.1-2)
[2022-05-08T23:06:49-0300] [ALPM] removed plasma-browser-integration (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed kmenuedit (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed kinfocenter (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed xorg-xdpyinfo (1.3.3-4)
[2022-05-08T23:06:49-0300] [ALPM] removed wayland-utils (1.0.0-2)
[2022-05-08T23:06:49-0300] [ALPM] removed mesa-utils (8.4.0-8)
[2022-05-08T23:06:49-0300] [ALPM] removed khotkeys (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed kgamma5 (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed systemsettings (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed kdeplasma-addons (5.24.5-1)
[2022-05-08T23:06:49-0300] [ALPM] removed kdenetwork-filesharing (22.04.0-1)
[2022-05-08T23:06:49-0300] [ALPM] removed samba (4.16.1-2)
[2022-05-08T23:06:49-0300] [ALPM] removed perl-parse-yapp (1.21-4)
[2022-05-08T23:06:50-0300] [ALPM] removed kdelibs4support (5.93.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kunitconversion (5.93.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kemoticons (5.93.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kde-servicemenus-setaswallpaper (1-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kde-servicemenus-sendtodesktop (1-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kde-servicemenus-pdf-encrypt-decrypt (1-1)
[2022-05-08T23:06:50-0300] [ALPM] removed qpdf (10.6.3-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kde-servicemenus-pdf (2.3-1)
[2022-05-08T23:06:50-0300] [ALPM] removed texlive-bin (2022.62885-1)
[2022-05-08T23:06:50-0300] [ALPM] removed t1lib (5.1.2-8)
[2022-05-08T23:06:50-0300] [ALPM] removed libsynctex (2022.62885-1)
[2022-05-08T23:06:50-0300] [ALPM] removed libsigsegv (2.14-1)
[2022-05-08T23:06:50-0300] [ALPM] removed pdftk (3.3.2-2)
[2022-05-08T23:06:50-0300] [ALPM] removed kde-servicemenus-officeconverter (1-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kde-servicemenus-komparemenu (0.1-3)
[2022-05-08T23:06:50-0300] [ALPM] removed kde-servicemenus-encfs (0.8-2)
[2022-05-08T23:06:50-0300] [ALPM] removed plasma-workspace (5.24.5-1)
[2022-05-08T23:06:50-0300] [ALPM] removed xorg-xsetroot (1.1.2-2)
[2022-05-08T23:06:50-0300] [ALPM] removed prison (5.93.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed libdmtx (0.7.5-2)
[2022-05-08T23:06:50-0300] [ALPM] removed plasma-integration (5.24.5-1)
[2022-05-08T23:06:50-0300] [ALPM] removed ttf-hack (3.003-3)
[2022-05-08T23:06:50-0300] [ALPM] removed milou (5.24.5-1)
[2022-05-08T23:06:50-0300] [ALPM] removed krunner (5.93.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed libqalculate (4.1.1-2)
[2022-05-08T23:06:50-0300] [ALPM] removed kio-fuse (5.0.1-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kholidays (1:5.93.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kde-service-menu-reimage (2.5-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kdialog (22.04.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kde-cli-tools (5.24.5-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kdesu (5.93.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kactivitymanagerd (5.24.5-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kactivities-stats (5.93.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed ffcall (2.4-2)
[2022-05-08T23:06:50-0300] [ALPM] removed encfs (1.9.5-5)
[2022-05-08T23:06:50-0300] [ALPM] removed dolphin-plugins (22.04.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed dolphin (22.04.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed kio-extras (22.04.0-2)
[2022-05-08T23:06:50-0300] [ALPM] removed kdsoap-ws-discovery-client (git20200927-2)
[2022-05-08T23:06:50-0300] [ALPM] removed kdsoap (2.0.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed cifs-utils (6.15-1)
[2022-05-08T23:06:50-0300] [ALPM] removed smbclient (4.16.1-2)
[2022-05-08T23:06:50-0300] [ALPM] removed ldb (2:2.5.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed tevent (1:0.11.0-3)
[2022-05-08T23:06:50-0300] [ALPM] removed talloc (2.3.3-3)
[2022-05-08T23:06:50-0300] [ALPM] removed ceph-libs (15.2.14-5)
[2022-05-08T23:06:50-0300] [ALPM] removed oath-toolkit (2.6.7-1)
[2022-05-08T23:06:50-0300] [ALPM] removed baloo-widgets (22.04.0-1)
[2022-05-08T23:06:50-0300] [ALPM] removed appstream-qt (0.15.3-1)
[2022-05-08T23:06:50-0300] [ALPM] removed appstream (0.15.3-1)
[2022-05-08T23:06:50-0300] [ALPM] removed accountsservice (22.08.8-2)
[2022-05-08T23:06:50-0300] [ALPM] transaction completed
[2022-05-08T23:06:50-0300] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-05-08T23:06:50-0300] [ALPM] running '30-systemd-update.hook'...
[2022-05-08T23:06:50-0300] [ALPM] running '30-update-mime-database.hook'...
[2022-05-08T23:06:51-0300] [ALPM] running 'dbus-reload.hook'...
[2022-05-08T23:06:51-0300] [ALPM] running 'fontconfig.hook'...
[2022-05-08T23:06:51-0300] [ALPM] running 'fontconfig-32.hook'...
[2022-05-08T23:06:51-0300] [ALPM] running 'foreign.hook'...
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] aseprite 1.2.33-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] betterdiscord-installer 1.1.1-2
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] bitburner 1.4.0-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] dl-musescore 0.31.0-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] freetube 0.16.0-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] freyr-git r872.3155a69-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] headlines 0.5.3-2
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] kipi-plugins 21.12.3-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] libkipi 21.12.3-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] logisim 2.7.1-7
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] maltego 4.3.0-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] media-downloader 2.2.0-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] minecraft-server 1.18.2-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] minepkg 0.1.4-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] mullvad-vpn 2021.6-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] ngrok 2.3.40-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] openmpt 1.30.03.00-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] popcorntime-bin 0.4.7-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-cheetah3 3.2.6-4
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-itunespy 1.6-2
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-requests-futures 1.0.0-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-torrequest 0.1.0-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] sherlock-git r1633.294e1e6-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] spotiflyer-bin 3.6.1-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] twitter-nativefier 1.0-2
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] xcursor-sweet 20200612-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] zegrapher 3.1.1-2
[2022-05-08T23:06:51-0300] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-05-08T23:06:51-0300] [ALPM] running 'orphans.hook'...
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] blueprint-compiler-git r157.db2e662-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] chrpath 0.16-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] cmake 3.23.1-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] dos2unix 7.4.2-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] electron13 13.6.9-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] electron15 15.5.4-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] electron16 16.2.5-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] elfutils 0.187-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] gendesk 1.0.9-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] gn 0.1967.80a40b07-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] go 2:1.18.1-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] gradle 7.4.2-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] help2man 1.49.2-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] innoextract 1.9-5
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] jq 1.6-4
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] libcroco 0.6.13-2
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] libmms 0.6.4-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] libofa 0.9.3-9
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] libticables 1.3.5-2
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] libtifiles 1.1.7-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] lld 13.0.1-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] nasm 2.15.05-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] neard 0.18-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] nm-connection-editor 1.26.0-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] nodejs-nativefier 47.1.3-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] par2cmdline 0.8.1-2
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-cheetah3 3.2.6-4
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-cherrypy 18.6.1-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-feedparser 6.0.3-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-guessit 3.4.3-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-itunespy 1.6-2
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-notify2 0.3.1-7
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] python-simplejson 3.17.6-3
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] qt4 4.8.7-35
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] ruby-bundler 2.3.10-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] snap-pac 3.0.1-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] sqlcipher 4.5.1-1
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] xf86-video-intel 1:2.99.917+916+g31486f40-2
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] yarn 1.22.18-1
[2022-05-08T23:06:51-0300] [ALPM] running 'pacnew-check.hook'...
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] e[1m.pac* files found:e[0m
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] /etc/locale.gen.pacnew
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] /etc/pacman.d/mirrorlist.pacnew
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] /etc/paru.conf.pacnew
[2022-05-08T23:06:51-0300] [ALPM-SCRIPTLET] e[1mPlease check and mergee[0m
[2022-05-08T23:06:51-0300] [ALPM] running 'update-desktop-database.hook'...
[2022-05-08T23:06:51-0300] [ALPM] running 'zz-snap-pac-post.hook'...
[2022-05-08T23:06:51-0300] [ALPM] running 'zzz_post.hook'...
[2022-05-08T23:07:11-0300] [PACMAN] Running '/usr/bin/pacman -R --noconfirm rtmidi zziplib milkytracker'
[2022-05-08T23:07:11-0300] [ALPM] running '05-snap-pac-pre.hook'...
[2022-05-08T23:07:11-0300] [ALPM] transaction started
[2022-05-08T23:07:11-0300] [ALPM] removed milkytracker (1.03.00-2)
[2022-05-08T23:07:11-0300] [ALPM] removed zziplib (0.13.72-1)
[2022-05-08T23:07:11-0300] [ALPM] removed rtmidi (5.0.0-1)
[2022-05-08T23:07:12-0300] [ALPM] transaction completed
[2022-05-08T23:07:12-0300] [ALPM] running '30-systemd-update.hook'...
[2022-05-08T23:07:12-0300] [ALPM] running 'foreign.hook'...
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] aseprite 1.2.33-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] betterdiscord-installer 1.1.1-2
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] bitburner 1.4.0-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] dl-musescore 0.31.0-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] freetube 0.16.0-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] freyr-git r872.3155a69-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] headlines 0.5.3-2
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] kipi-plugins 21.12.3-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] libkipi 21.12.3-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] logisim 2.7.1-7
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] maltego 4.3.0-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] media-downloader 2.2.0-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] minecraft-server 1.18.2-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] minepkg 0.1.4-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] mullvad-vpn 2021.6-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] ngrok 2.3.40-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] openmpt 1.30.03.00-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] popcorntime-bin 0.4.7-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-cheetah3 3.2.6-4
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-itunespy 1.6-2
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-requests-futures 1.0.0-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-torrequest 0.1.0-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] sherlock-git r1633.294e1e6-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] spotiflyer-bin 3.6.1-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] twitter-nativefier 1.0-2
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] xcursor-sweet 20200612-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] zegrapher 3.1.1-2
[2022-05-08T23:07:12-0300] [ALPM] running 'orphans.hook'...
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] blueprint-compiler-git r157.db2e662-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] chrpath 0.16-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] cmake 3.23.1-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] dos2unix 7.4.2-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] electron13 13.6.9-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] electron15 15.5.4-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] electron16 16.2.5-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] elfutils 0.187-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] gendesk 1.0.9-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] gn 0.1967.80a40b07-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] go 2:1.18.1-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] gradle 7.4.2-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] help2man 1.49.2-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] innoextract 1.9-5
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] jq 1.6-4
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] libcroco 0.6.13-2
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] libmms 0.6.4-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] libofa 0.9.3-9
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] libticables 1.3.5-2
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] libtifiles 1.1.7-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] lld 13.0.1-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] nasm 2.15.05-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] neard 0.18-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] nm-connection-editor 1.26.0-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] nodejs-nativefier 47.1.3-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] par2cmdline 0.8.1-2
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-cheetah3 3.2.6-4
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-cherrypy 18.6.1-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-feedparser 6.0.3-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-guessit 3.4.3-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-itunespy 1.6-2
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-notify2 0.3.1-7
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] python-simplejson 3.17.6-3
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] qt4 4.8.7-35
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] ruby-bundler 2.3.10-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] snap-pac 3.0.1-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] sqlcipher 4.5.1-1
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] xf86-video-intel 1:2.99.917+916+g31486f40-2
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] yarn 1.22.18-1
[2022-05-08T23:07:12-0300] [ALPM] running 'pacnew-check.hook'...
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] e[1m.pac* files found:e[0m
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] /etc/locale.gen.pacnew
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] /etc/pacman.d/mirrorlist.pacnew
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] /etc/paru.conf.pacnew
[2022-05-08T23:07:12-0300] [ALPM-SCRIPTLET] e[1mPlease check and mergee[0m
[2022-05-08T23:07:12-0300] [ALPM] running 'update-desktop-database.hook'...
[2022-05-08T23:07:12-0300] [ALPM] running 'zz-snap-pac-post.hook'...
[2022-05-08T23:07:12-0300] [ALPM] running 'zzz_post.hook'...
[2022-05-08T23:10:18-0300] [PACMAN] Running '/usr/bin/pacman -R --noconfirm glew1.10 lib32-atk lib32-cairo lib32-dbus-glib lib32-flac lib32-fribidi lib32-gdk-pixbuf2 lib32-giflib lib32-glew1.10 lib32-gmp lib32-gnutls lib32-gtk2 lib32-imlib2 lib32-libappindicator-gtk2 lib32-libasyncns lib32-libcaca lib32-libcanberra lib32-libcups lib32-libcurl-compat lib32-libcurl-gnutls lib32-libdatrie lib32-libdbusmenu-glib lib32-libdbusmenu-gtk2 lib32-libgcrypt15 lib32-libidn11 lib32-libindicator-gtk2 lib32-libjpeg6-turbo lib32-libltdl lib32-libmikmod lib32-libmodplug lib32-libnm lib32-libnsl lib32-libpulse lib32-librtmp0 lib32-libsndfile lib32-libthai lib32-libtheora lib32-libtiff4 lib32-libudev0-shim lib32-libusb lib32-libvorbis lib32-libvpx1.3 lib32-libwebp lib32-libwrap lib32-libxcomposite lib32-libxft lib32-libxinerama lib32-libxtst lib32-mpg123 lib32-nettle lib32-openal lib32-openssl-1.0 lib32-opus lib32-pango lib32-pipewire lib32-pixman lib32-sdl12-compat lib32-sdl2_image lib32-sdl2_mixer lib32-sdl2_ttf lib32-sdl_image lib32-sdl_mixer lib32-sdl_ttf lib32-smpeg lib32-tdb libcurl-compat libdbusmenu-gtk2 libgcrypt15 libidn11 libindicator-gtk2 libjpeg6-turbo librtmp0 libtiff4 libudev0-shim libvpx1.3 libwrap sdl2_mixer sdl2_ttf sdl_mixer steam-native-runtime'
[2022-05-08T23:10:18-0300] [ALPM] running '05-snap-pac-pre.hook'...
[2022-05-08T23:10:18-0300] [ALPM] transaction started
[2022-05-08T23:10:18-0300] [ALPM] removed steam-native-runtime (1.0.0.70-3)
[2022-05-08T23:10:18-0300] [ALPM] removed sdl2_ttf (2.0.18-1)
[2022-05-08T23:10:18-0300] [ALPM] removed libvpx1.3 (1.3.0-3)
[2022-05-08T23:10:18-0300] [ALPM] removed libtiff4 (3.9.7-5)
[2022-05-08T23:10:18-0300] [ALPM] removed librtmp0 (2.4-5)
[2022-05-08T23:10:18-0300] [ALPM] removed libjpeg6-turbo (1.5.3-2)
[2022-05-08T23:10:18-0300] [ALPM] removed libidn11 (1.33-2)
[2022-05-08T23:10:18-0300] [ALPM] removed libgcrypt15 (1.5.6-6)
[2022-05-08T23:10:18-0300] [ALPM] removed libcurl-compat (7.83.0-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-sdl_ttf (2.0.11-5)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-sdl_mixer (1.2.12-3)
[2022-05-08T23:10:18-0300] [ALPM] removed sdl_mixer (1.2.12-11)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-smpeg (0.4.5-3)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-sdl_image (1.2.12-7)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-sdl2_ttf (2.0.18-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-sdl2_mixer (2.0.4-1)
[2022-05-08T23:10:18-0300] [ALPM] removed sdl2_mixer (2.0.4-7)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-sdl2_image (2.0.5-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-sdl12-compat (1.2.52-3)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-pipewire (1:0.3.51-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-openssl-1.0 (1.0.2.u-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-openal (1.22.0-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-mpg123 (1.29.3-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libwrap (7.6.31-3)
[2022-05-08T23:10:18-0300] [ALPM] removed libwrap (7.6.31-3)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libwebp (1.2.2-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libvpx1.3 (1.3.0-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libusb (1.0.26-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libudev0-shim (1-4)
[2022-05-08T23:10:18-0300] [ALPM] removed libudev0-shim (1-4)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libtiff4 (3.9.7-5)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libtheora (1.1.1-13)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-librtmp0 (2.4-4)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libnsl (2.0.0-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libnm (1.36.4-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libmodplug (0.8.9.0-4)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libmikmod (3.3.11.1-4)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libjpeg6-turbo (1.5.3-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libidn11 (1.33-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libgcrypt15 (1.5.6-7)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libcurl-gnutls (7.83.0-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libcurl-compat (7.83.0-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libcanberra (1:0.30+r2+gc0620e4-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-tdb (1.4.6-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libpulse (15.0-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libxtst (1.2.3-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libsndfile (1.1.0-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-opus (1.3.1-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libvorbis (1.3.7-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libltdl (2.4.7-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libcaca (0.99.beta20-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libasyncns (0.8+3+g68cd5af-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libappindicator-gtk2 (12.10.0-13)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libindicator-gtk2 (12.10.1-8)
[2022-05-08T23:10:18-0300] [ALPM] removed libindicator-gtk2 (12.10.1-10)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libdbusmenu-gtk2 (16.04.0-4)
[2022-05-08T23:10:18-0300] [ALPM] removed libdbusmenu-gtk2 (16.04.0-5)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libdbusmenu-glib (16.04.0-4)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-imlib2 (1.9.0-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-gtk2 (2.24.33-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-pango (1:1.50.7-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libxft (2.3.4-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libthai (0.1.29-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libdatrie (0.2.13-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libxinerama (1.1.4-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libxcomposite (0.4.5-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-libcups (2.4.1-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-gnutls (3.7.4-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-nettle (3.7.3-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-gmp (6.2.1-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-glew1.10 (1.10.0-5)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-giflib (5.2.1-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-gdk-pixbuf2 (2.42.8-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-fribidi (1.0.12-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-flac (1.3.4-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-dbus-glib (0.112-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-cairo (1.17.6-2)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-pixman (0.40.0-1)
[2022-05-08T23:10:18-0300] [ALPM] removed lib32-atk (2.38.0-1)
[2022-05-08T23:10:18-0300] [ALPM] removed glew1.10 (1.10.0-3)
[2022-05-08T23:10:18-0300] [ALPM] transaction completed

Also, I installed steam-native-runtime and it has not done anything to fix anything.

Yes, normally they are created at each pacman action (but you can additional scheduled snapshots and create personalized profiles) and can be restored like here:

1 Like

I am aware of this page, I was just looking at it but there is no option to load snapshots in GRUB when I restart the system.

From the log I get the impression it removed a ton of essential packages and I have no idea why it did this. Am I getting the wrong impression from the log?

Great job! You removed your desktop successfully!

If you want Garuda to let you sign into desktop environment, undo this. Garuda requires a desktop environment, when it is asked to log you into one. Garuda limitations! :upside_down_face:

3 Likes

-__- I know this now. I have no idea why or how it deleted the desktop. I know Garuda requires a desktop environment.
Anyway, thanks.

2 Likes

I would still like to know HOW this happened

When using any package manager (GUI or CLI), always check what it is going to do before applying any action. If a package manager does not provide this feature, do not use it!.

3 Likes

Okay, thankyou.

2 Likes