Can't turn off Konsole blur

Hello, new to Garuda. I'm trying to modify the terminal so I can see what's behind it and I enable transparency (60%) and turn off blur but it still blurs. Every so often (like when I start Konsole) it stays transparent. The second I move it, it blurs again. Shell is default (Fish) which I'm new to so I don't know how to dump a config. Any ideas or is this a known bug?

Check also in the Kwin scripts: there should be also a script "Force blur", if I remember correctly (I'm not on the PC).
You may also want to check the translucency in the desktop effects.


check out system settings- workspace behavior-desktop effects there you can change the blur and transparency

can also right-click on your home background and go to configure desktop and wallpaper there is an option there


Open konsole.
Right click empty space.
Click edit current profile.
Click edit again.
Delselect blur.


Did this out of the gate (see explanation). It still blurs. It feels like the setting is being overridden somewhere.

It was this. Much thanks!!

1 Like

I had no idea i could do this,,, and now i finally know how to change my color layout!!! I have been looking for this forever!


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.