Cant get right monitor resolution

hello, bit of a linux newbie.

having an issue with my lg b9 55

can't get 4k120hz working, using a cac-1085 adapter with a titan X pascal, nvidia drivers.

have tried all sorts of stuff but cant get it worknig.

works perfectly fine in windows albeit with ycbcr 422

any help would be appreciated

So that others don't uselessly try the same thing, what exactly have you already tried?

Read

please
and post

inxi -Fxxxza

as text! Even if you personally think it is unnecessary.

and
:slight_smile:

2 Likes

I had a lot of problems getting my large screen 4K TV working as a monitor as well. The technology is not fully mature in Linux.

I was pulling my hair out to get it working at all. At first I didn't have the TV's options set correctly. I installed Garuda at 1080p at first as I didn't initially have the correct adapter when I first purchased the TV. Try as I might I couldn't get 4K resolution to stick at the correct hertz.

The only way I got 4K to work was to reinstall once I had the correct 4K adapter and cabling. If I installed at a lower resolution first I could not get 4K resolution working post install. It required installing with everything set up properly for 4K before installing Garuda to work.

Just FYI.

Welcome to Garuda.

2 Likes

These look greek to me.
If you thought we are experts on cable and all HW models sold worldwide, I think you have overrated us... :grinning_face_with_smiling_eyes:
We can only speak Linux technical (tech info as provided by the Linux system).
We need logs and terminal output. :man_shrugging:

3 Likes