Cant change fish

I tried this solution: Change Fish to zsh - #2 by dr460nf1r3
But my shell still not changes, I rebooted a couple of times, I tried to source .zshrc andit says fish cant support this file. Neofetch says my shell is zsh, which is not, echo shell says the same... But on top of my console I can see ~:fish - Konsole. I dont know what else to do.

Hey, welcome to the forum :slight_smile:
For Konsole, you will have to adjust its own settings using "edit current profile" as well:

image

6 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.