Can't boot into dragonized installer

Laptop - Raider GE76 12UHS. (intel with integrated graphic +Nvidia 3080ti). Booting into installer, for 40 minutes straight at this point the only thing I see is restart of ananicy and request for patience

https://imgur.com/a/qANl78W

Manjaro works(though with enough warts, I am eager to distrohop for a better life), so it's definitely not issue of Linux or Arch Linux.

Any good idea to fix the issue?

Hi there, welcome to the forum!
Have you tried also booting with free drivers?
Nvidia drivers can be installed after.
If nothing works, let us know how you burned the ISO. Ventoy seems to be working quite well in my opinion.
Finally, as usual, make sure the checksum is correct, and secure boot and fast boot are disabled in the BIOS.

2 Likes

Iso was written with belena etcher. Uefi settings are correct.

Free drivers allowed to install and boot installed system. I was prompted to install Nvidia drivers, after reboot os doesn't display anything further than ramdisk

Imgur

It hanged almost completely - capslock/num lock don't change leds, ctrl alt f1/f2/etc didn't bring up tty, when I pressed and held power button, there were couple of frames where there was garuda splash screen

I removed "quiet quiet splash" from kernel parameters - after 4 seconds there seems to be a kernel panic

check you have fastboot and secure boot disabled

2 Likes

Checked already

If your Intel CPU is 11th or 12th generation I think you should still use the ibt=off kernel boot parameter due to an existing Nvidia bug
Edit:
There might be other troubles ongoing

In your case, if you don't have a previous working kernel, I think you could install linux-lts or linux-mainline, switching or booting to a tty or chrooting.
Edit2:
I'm afraid there seem to be also other Nvidia problems in this period. Not a nice one... See:

6 Likes

thanks, Ibt=off solved the issue . i haven't tried gaming insteam but stable diffusion works at least and laptop boots.

I actually had troubles with endeavor os - both flickering and black screeen before.

for now I left garuda installed on external ssd, it's surprisingly responsive

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.