Cannot update (invalid or corrupted package)

hi, I recently tried to update my system and it keeps returning the error message

 error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

I have been using garuda for several months and this is the first time this has happened.
I have tried manually refreshing the mirror-lists but have had no success

full output of “sudo pacman -Syu”:

Garuda Linux is updated via the "garuda-update" command instead of pacman -Syu.
Would you like to run "garuda-update" instead? (i = never ask again/ignore) [y/N/i] 
:: Synchronising package databases...
 garuda is up to date
 core                                  127.5 KiB   981 KiB/s 00:00 [------------------------------------] 100%
 extra is up to date
 multilib is up to date
 chaotic-aur is up to date
:: Starting full system upgrade...
warning: garuda-settings-manager: local (1.0.2-5) is newer than garuda (1.0.2-3)
:: Replace mhwd-db-garuda-git with garuda/mhwd-db-garuda? [Y/n] 
warning: performance-tweaks: local (2.1.2-3) is newer than garuda (2.1.2-1)
:: Replace sweet-kde-theme-git with chaotic-aur/plasma5-themes-sweet-kde-git? [Y/n] n
resolving dependencies...
looking for conflicting packages...
Packages (422) alsa-card-profiles-1:1.0.0-2  android-udev-20231124-1  aom-3.8.0-2  appstream-1.0.1-1
               argyllcms-3.1.0-1  avahi-1:0.8+r189+g35bb1ba-1  bash-5.2.021-1  bind-9.18.21-1  blas-3.12.0-3
               bleachbit-4.6.0-1  bluez-5.71-3  bluez-cups-5.71-3  bluez-hid2hci-5.71-3  bluez-libs-5.71-3
               bluez-plugins-5.71-3  bluez-utils-5.71-3  boost-libs-1.83.0-4  bottles-2:51.10-1
               box2d-2.4.1-2  brltty-6.6-4  btrfs-progs-6.6.3-1  c-ares-1.24.0-1
               ca-certificates-mozilla-3.96.1-1  cachyos-ananicy-rules-git-20231227.r288.gf524ad4-1
               candy-icons-git-r1108.be75dd7-1  cblas-3.12.0-3  cdparanoia-10.2-9
               chaotic-mirrorlist-20231212-1  cinnamon-6.0.2-1  cinnamon-control-center-6.0.0-1
               cinnamon-desktop-6.0.0-1  cinnamon-menus-6.0.0-1  cinnamon-screensaver-6.0.1-1
               cinnamon-session-6.0.1-1  cinnamon-settings-daemon-6.0.0-2  cjs-6.0.0-1  curl-8.5.0-1
               cython-3.0.7-1  discord-0.0.39-1  dkms-3.0.12-1  enchant-2.6.4-2  exempi-2.6.5-1  eza-0.17.0-1
               faad2-2.11.1-1  fakeroot-1.32.2-1  fastfetch-2.5.0-1  faudio-23.12-1  ffmpeg-2:6.1-3
               file-roller-43.1-1  firefox-121.0-1  fish-3.7.0-1  fontconfig-2:2.15.0-2  fwupd-1.9.10-1
               fzf-0.44.1-1  garuda-boot-options-1.0.4-1  garuda-common-settings-2.6.22-1
               garuda-fish-config-1.5.22-1  garuda-icons-r40.a0891d2-1  garuda-libs-1.4.5-1
               garuda-network-assistant-1.1.3-1  garuda-wallpapers-r87.6612cb0-1  garuda-welcome-1.2.10-1
               gawk-5.3.0-1  geoip-database-20231213-1  gettext-0.22.4-1  git-2.43.0-1  glib2-2.78.3-1
               glslang-13.1.1-3  gnome-bluetooth-3.34.5+r16+g61cfff1c-2  gnome-terminal-transparency-3.50.1-1
               gnupg-2.4.3-2  gnustep-base-1.29.0-3  gnutls-3.8.2-1  go-2:1.21.5-1  gpgme-1.23.2-1
               grub-2:2.12-1  grub-garuda-2.06-2  grub-theme-garuda-r24.e7ba4cd-1  gspell-1.12.2-2
               gst-libav-1.22.8-1  gst-plugin-pipewire-1:1.0.0-2  gst-plugins-bad-1.22.8-1
               gst-plugins-bad-libs-1.22.8-1  gst-plugins-base-1.22.8-1  gst-plugins-base-libs-1.22.8-1
               gst-plugins-good-1.22.8-1  gst-plugins-ugly-1.22.8-1  gst-python-1.22.8-1  gstreamer-1.22.8-1
               gstreamer-vaapi-1.22.8-1  gtk-update-icon-cache-1:4.12.4-1  gtk3-1:3.24.39-2  gtk4-1:4.12.4-1
               harfbuzz-8.3.0-2  harfbuzz-icu-8.3.0-2  hwdata-0.377-1  hwloc-2.10.0-1  iana-etc-20231117-1
               icoextract-0.1.4-3  icu-74.2-1  imagemagick-  intel-ucode-20231114-1
               ipp-usb-0.9.24-1  iproute2-6.6.0-2  iptables-nft-1:1.8.10-1  iputils-20231222-2
               irqbalance-1.9.3-1  iw-6.7-1  jre17-openjdk-17.0.9.u8-2  jre17-openjdk-headless-17.0.9.u8-2
               kauth5-5.113.0-1  kbd-2.6.4-1  kconfig5-5.113.0-1  kcoreaddons5-5.113.0-1
               kitemmodels5-5.113.0-1  knotifications5-5.113.0-1  krb5-1.21.2-2  kwindowsystem5-5.113.0-1
               lapack-3.12.0-3  lcms2-2.16-1  lib32-curl-8.5.0-1  lib32-faudio-23.12-1
               lib32-fontconfig-2:2.15.0-1  lib32-gettext-0.22.4-1  lib32-glib2-2.78.3-1
               lib32-gnutls-3.8.2-1  lib32-gst-plugins-base-libs-1.22.8-1  lib32-gstreamer-1.22.8-1
               lib32-gtk3-1:3.24.39-1  lib32-harfbuzz-8.3.0-2  lib32-icu-74.2-1  lib32-json-c-0.17-1
               lib32-krb5-1.21.2-1  lib32-lcms2-2.16-1  lib32-libcurl-compat-8.5.0-1
               lib32-libcurl-gnutls-8.5.0-1  lib32-libdecor-0.2.1-1  lib32-libdrm-2.4.119-1
               lib32-libelf-0.190-1  lib32-libgcrypt-1.10.3-1  lib32-libnl-3.9.0-1
               lib32-libpipewire-1:1.0.0-1  lib32-librsvg-2:2.57.1-1  lib32-libtiff-4.6.0-2
               lib32-libxml2-2.12.3-1  lib32-libxslt-1.1.39-1  lib32-mesa-1:23.3.2-2  lib32-nspr-4.35-2
               lib32-nss-3.96.1-1  lib32-nvidia-utils-545.29.06-1  lib32-opencl-nvidia-545.29.06-1
               lib32-openssl-1:3.2.0-1  lib32-p11-kit-0.25.3-1  lib32-pipewire-1:1.0.0-1
               lib32-pipewire-jack-1:1.0.0-1  lib32-readline-8.2.007-1  lib32-sdl2_image-2.8.1-1
               lib32-speex-1.2.1-1  lib32-sqlite-3.44.2-1  lib32-systemd-255.2-1  lib32-util-linux-2.39.3-1
               lib32-v4l-utils-1.26.1-1  lib32-vkd3d-1.10-1  lib32-vulkan-icd-loader-1.3.274-1
               libadwaita-1:1.4.2-1  libass-0.17.1-2  libavif-1.0.3-1  libbpf-1.3.0-1  libcap-2.69-3
               libcap-ng-0.8.4-1  libcdr-0.1.7-7  libcloudproviders-0.3.5-1  libcmis-0.6.2-1
               libcurl-compat-8.5.0-1  libcurl-gnutls-8.5.0-1  libde265-1.0.15-1  libdecor-0.2.1-2
               libdrm-2.4.119-1  libe-book-0.1.3-15  libebml-1.4.5-1  libelf-0.190-1  libexttextcat-3.4.7-1
               libgcrypt-1.10.3-1  libgusb-0.4.8-1  libheif-1.17.6-1  libibus-1.5.29-2  libical-3.0.17-2
               libimagequant-4.2.2-2  libksba-1.6.5-1  liblangtag-0.6.7-1  liblouis-3.28.0-1
               libmaxminddb-1.8.0-1  libmspub-0.1.4-15  libnet-2:1.3-1  libnl-3.9.0-1  libnvme-1.7.1-1
               liborcus-0.19.2-1  libp11-kit-0.25.3-1  libpipewire-1:1.0.0-2  libpulse-16.1-7
               libqxp-0.0.2-11  libreoffice-fresh-7.6.4-2  libreoffice-fresh-en-gb-7.6.4-1
               librsvg-2:2.57.1-1  libseccomp-2.5.5-1  libsecret-0.21.2-1  libsndfile-1.2.2-2
               libssh-0.10.6-1  libtiff-4.6.0-2  libtraceevent-1:1.8.1-1  libunibreak-5.1-1  liburing-2.5-1
               libuv-1.47.0-1  libva-utils-2.20.1-1  libvisio-0.1.7-10  libwacom-2.9.0-2
               libwbclient-4.19.3-2  libwireplumber-0.4.17-1  libxml2-2.12.3-1  libxnvctrl-545.29.06-1
               libxslt-1.1.39-1  libzmf-0.0.2-15  licenses-20231215-1  lightdm-1:1.32.0-5
               lightdm-settings-2.0.1-1  lightdm-slick-greeter-2.0.2-1  lilv-0.24.22-1
               linux-firmware-20231211.f2e52a1c-1  linux-firmware-whence-20231211.f2e52a1c-1
               linux-lts-6.1.70-1  linux-lts-headers-6.1.70-1  linux-wifi-hotspot-4.7.1-1
               linux-zen-6.6.9.zen1-1  linux-zen-headers-6.6.9.zen1-1  lmdb-0.9.31-1  lsof-4.99.0-1
               lua-5.4.6-3  luajit-2.1.1702233742-1  lz4-1:1.9.4-2  mcfly-0.8.4-1  mercurial-6.6.1-4
               mesa-1:23.3.2-2  mhwd-db-garuda-2:1.1.6-1  mhwd-db-garuda-git-1:r63.2f652e8-3 [removal]
               mhwd-garuda-git-r25.3a28734-1  mintstick-1.5.8-1  mkinitcpio-37.1-2  muffin-6.0.0-1
               mujs-1.3.4-1  nemo-6.0.1-1  nemo-fileroller-6.0.1-1  nemo-image-converter-6.0.1-1
               nemo-preview-6.0.1-1  nemo-seahorse-6.0.1-1  nemo-share-6.0.1-1  network-manager-sstp-1.3.2-1
               nfs-utils-2.6.4-1  nfsidmap-2.6.4-1  nodejs-21.5.0-1  noto-fonts-1:23.12.1-1
               noto-fonts-emoji-1:2.042-1  npm-10.2.5-1  nspr-4.35-2  nss-3.96.1-1  nvidia-dkms-545.29.06-1
               nvidia-utils-545.29.06-1  nvm-0.39.7-1  onevpl-2023.4.0-1  opencl-nvidia-545.29.06-1
               openfortivpn-1.21.0-1  openmpi-4.1.6-1  openresolv-3.13.2-2  openssh-9.6p1-1  openssl-3.2.0-1
               openvpn-2.6.8-1  p11-kit-0.25.3-1  pacman-contrib-1.10.0-1  pamac-classic-7.3.0-2.5
               paru-2.0.1-1  passim-0.1.5-1  patool-2.0.0-2  pcsclite-2.0.1-1  perl-5.38.1-1
               perl-file-mimeinfo-0.34-1  perl-http-cookies-6.11-1  pipewire-1:1.0.0-2
               pipewire-alsa-1:1.0.0-2  pipewire-audio-1:1.0.0-2  pipewire-jack-1:1.0.0-2
               pipewire-pulse-1:1.0.0-2  pipewire-v4l2-1:1.0.0-2  pipewire-x11-bell-1:1.0.0-2
               pipewire-zeroconf-1:1.0.0-2  pkcs11-helper-1.30.0-1  pkgconf-2.1.0-2
               plymouth-git-23.360.11.r47.g38964e5e-1  plymouth-theme-garuda-r10.4286ef7-1
               polkit-qt5-0.175.0-1  poppler-23.12.0-1  poppler-glib-23.12.0-1  ppp-2.5.0-2  protobuf-25.1-1
               protobuf-c-1.5.0-1  proton-ge-custom-2:GE.Proton8.25-1  protontricks-git-1.11.0.r0.g3bb2496-1
               python-3.11.6-1  python-attrs-23.1.0-1  python-bcrypt-4.1.2-1  python-certifi-2023.11.17-1
               python-cryptography-41.0.7-1  python-cycler-0.12.1-1  python-dateutil-2.8.2-6
               python-exceptiongroup-1.2.0-1  python-fastjsonschema-2.19.1-1  python-filelock-3.13.1-1
               python-fonttools-4.47.0-1  python-gnupg-0.5.2-1  python-gpgme-1.23.2-1  python-grpcio-1.60.0-1
               python-idna-3.5-1  python-ifaddr-0.2.0-3  python-keyring-24.3.0-1  python-matplotlib-3.8.2-1
               python-numpy-1.26.2-1  python-outcome-1.3.0.post0-2  python-packaging-23.2-1
               python-pexpect-4.9.0-1  python-pillow-10.1.0-2  python-pip-23.3.2-1
               python-platformdirs-4.1.0-1  python-protobuf-25.1-1  python-psutil-5.9.7-1
               python-pycryptodome-3.19.1-1  python-pydantic-2.5.3-1  python-pydantic-core-1:2.14.6-1
               python-pypng-0.20231004.0-1  python-qrcode-7.4.2-3  python-setuptools-1:69.0.3-1
               python-sniffio-1.3.0-4  python-tldextract-5.1.1-1  python-trio-0.23.2-2
               python-trove-classifiers-2023.11.29-1  python-typing_extensions-4.9.0-1
               python-urllib3-1.26.18-1  python-websocket-client-1.7.0-1  python-wheel-0.42.0-1
               python-zope-interface-6.1-1  qpdf-11.7.0-1  qt5-base-5.15.11+kde+r148-1  raptor-2.0.16-4
               rate-mirrors-0.17.0-1  re2-1:20231101-1  readline-8.2.007-1  samba-4.19.3-2
               sdl2_image-2.8.1-1  serf-1.3.10-1  shaderc-2023.7-2  shared-mime-info-2.4-1
               smbclient-4.19.3-2  snapper-0.10.7-1  snappy-1.1.10-1  sof-firmware-2023.12-1  sord-0.16.16-1
               spdlog-1.12.0-2  spirv-tools-2023.5-1  sqlite-3.44.2-2  sratom-0.6.16-1  starship-1.17.1-1
               streamlink-6.5.0-1  strongswan-5.9.13-1  subversion-1.14.2-13  sudo-1.9.15.p4-1
               svt-av1-1.8.0-1  systemd-255.2-1  systemd-libs-255.2-1  systemd-sysvcompat-255.2-1
               texinfo-7.1-2  thin-provisioning-tools-1.0.9-2  tor-  tracker3-3.6.0-2
               ttf-arimo-nerd-3.1.1-1  ttf-fantasque-nerd-3.1.1-1  tzdata-2023d-1  ugrep-4.4.1-1
               unarchiver-1.10.8-1  util-linux-2.39.3-1  util-linux-libs-2.39.3-1  v4l-utils-1.26.1-1
               vim-9.1.0000-1  vim-runtime-9.1.0000-1  vkd3d-1.10-1  vlc-3.0.20-4  vmaf-3.0.0-1
               vte-common-0.74.2-1  vte3-0.74.2-1  vulkan-icd-loader-1.3.274-1  warpinator-1.8.1-2
               webapp-manager-1.3.4-1  webkit2gtk-2.42.4-1  webkit2gtk-4.1-2.42.4-1  whois-5.5.20-1
               wine-8.21-2  winetricks-20230212-2  wireplumber-0.4.17-1  xapp-2.8.1-1
               xdg-desktop-portal-1.18.2-1  xdg-desktop-portal-xapp-1.0.4-1  xdg-utils-1.2.0r25+g0f49cf5-1
               xed-3.4.4-1  xfsprogs-6.5.0-2  xmlsec-1.2.39-1  xorg-server-21.1.10-1
               xorg-server-common-21.1.10-1  xorg-server-xephyr-21.1.10-1  xorg-xwayland-23.2.3-1
               xreader-4.0.0-1  xviewer-3.4.3-1  yay-12.2.0-1  zenity-4.0.0-1  zix-0.4.2-2
               zsh-syntax-highlighting-0.8.0-1  zxing-cpp-2.2.1-1
Total Installed Size:  8253.26 MiB
Net Upgrade Size:       897.34 MiB
:: Proceed with installation? [Y/n] 
:: Retrieving packages...
(421/421) checking keys in keyring                                 [------------------------------------] 100%
(421/421) checking package integrity                               [------------------------------------] 100%
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

garuda-inxi output:

  Kernel: 6.1.61-1-lts arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
    clocksource: tsc available: hpet,acpi_pm
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-lts
    root=UUID=0ae1ac23-e5d0-4674-b4a5-ca3dfbbcc905 rw rootflags=subvol=@
    rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3 ibt=off
  Desktop: Cinnamon v: 5.8.4 tk: GTK v: 3.24.38 wm: muffin vt: 7 dm: LightDM
    v: 1.32.0 Distro: Garuda Linux base: Arch Linux
  Type: Desktop System: NOVATECH product: MBB-47008 v: V1.0
    serial: <superuser required> Chassis: type: 3 v: 1.0
    serial: <superuser required>
  Mobo: Gigabyte model: H110M-S2H-CF v: x.x serial: <superuser required>
    UEFI: American Megatrends v: F23b date: 07/06/2017
  Info: model: Intel Core i5-7400 bits: 64 type: MCP arch: Kaby Lake
    gen: core 7 level: v3 note: check built: 2018 process: Intel 14nm family: 6
    model-id: 0x9E (158) stepping: 9 microcode: 0xF4
  Topology: cpus: 1x cores: 4 smt: <unsupported> cache: L1: 256 KiB
    desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB L3: 6 MiB
    desc: 1x6 MiB
  Speed (MHz): avg: 3456 high: 3478 min/max: 800/3500 scaling:
    driver: intel_pstate governor: performance cores: 1: 3445 2: 3448 3: 3454
    4: 3478 bogomips: 24008
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities: <filter>
  Device-1: NVIDIA GA106 [GeForce RTX 3060 Lite Hash Rate]
    vendor: Micro-Star MSI driver: nvidia v: 545.29.02
    alternate: nouveau,nvidia_drm non-free: 545.xx+ status: current (as of
    2023-10; EOL~2026-12-xx) arch: Ampere code: GAxxx process: TSMC n7 (7nm)
    built: 2020-2023 pcie: gen: 1 speed: 2.5 GT/s lanes: 16 link-max: gen: 4
    speed: 16 GT/s bus-ID: 01:00.0 chip-ID: 10de:2504 class-ID: 0300
  Display: x11 server: X.Org v: 21.1.9 driver: X: loaded: nvidia
    unloaded: modesetting alternate: fbdev,nouveau,nv,vesa gpu: nvidia
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 92 s-size: 530x301mm (20.87x11.85")
    s-diag: 610mm (24")
  Monitor-1: HDMI-0 res: 1920x1080 hz: 60 dpi: 92
    size: 531x299mm (20.91x11.77") diag: 609mm (23.99") modes: N/A
  API: EGL v: 1.5 hw: drv: nvidia platforms: device: 0 drv: nvidia device: 2
    drv: swrast gbm: drv: nvidia surfaceless: drv: nvidia x11: drv: nvidia
    inactive: wayland,device-1
  API: OpenGL v: 4.6.0 compat-v: 4.5 vendor: nvidia mesa v: 545.29.02
    glx-v: 1.4 direct-render: yes renderer: NVIDIA GeForce RTX 3060/PCIe/SSE2
    memory: 11.72 GiB
  API: Vulkan v: 1.3.269 layers: 5 device: 0 type: discrete-gpu
    name: NVIDIA GeForce RTX 3060 driver: nvidia v: 545.29.02
    device-ID: 10de:2504 surfaces: xcb,xlib
  Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: Gigabyte
    driver: snd_hda_intel v: kernel bus-ID: 00:1f.3 chip-ID: 8086:a170
    class-ID: 0403
  Device-2: NVIDIA GA106 High Definition Audio vendor: Micro-Star MSI
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
    link-max: gen: 4 speed: 16 GT/s bus-ID: 01:00.1 chip-ID: 10de:228e
    class-ID: 0403
  API: ALSA v: k6.1.61-1-lts status: kernel-api with: aoss
    type: oss-emulator tools: N/A
  Server-1: PipeWire v: 0.3.84 status: active with: 1: pipewire-pulse
    status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
    4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Gigabyte driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 port: d000 bus-ID: 02:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Local Storage: total: 2.42 TiB used: 1.26 TiB (52.0%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: HN-M500MBB
    size: 465.76 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s
    tech: HDD rpm: 5400 serial: <filter> fw-rev: 0001 scheme: MBR
  ID-2: /dev/sdb maj-min: 8:16 vendor: Samsung model: SSD 860 EVO 1TB
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
    tech: SSD serial: <filter> fw-rev: 4B6Q scheme: GPT
  ID-3: /dev/sdc maj-min: 8:32 vendor: Western Digital
    model: WD1600AAJS-75M0A0 size: 149.01 GiB block-size: physical: 512 B
    logical: 512 B speed: 3.0 Gb/s tech: N/A serial: <filter> fw-rev: 3E01
    scheme: MBR
  ID-4: /dev/sdd maj-min: 8:48 vendor: Samsung model: Portable SSD T5
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B type: USB
    rev: 3.1 spd: 5 Gb/s lanes: 1 mode: 3.2 gen-1x1 tech: SSD serial: <filter>
    scheme: GPT
  ID-1: / raw-size: 882.39 GiB size: 882.39 GiB (100.00%)
    used: 792.12 GiB (89.8%) fs: btrfs dev: /dev/sdd2 maj-min: 8:50
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 728 KiB (0.2%) fs: vfat dev: /dev/sdd1 maj-min: 8:49
  ID-3: /home raw-size: 882.39 GiB size: 882.39 GiB (100.00%)
    used: 792.12 GiB (89.8%) fs: btrfs dev: /dev/sdd2 maj-min: 8:50
  ID-4: /var/log raw-size: 882.39 GiB size: 882.39 GiB (100.00%)
    used: 792.12 GiB (89.8%) fs: btrfs dev: /dev/sdd2 maj-min: 8:50
  ID-5: /var/tmp raw-size: 882.39 GiB size: 882.39 GiB (100.00%)
    used: 792.12 GiB (89.8%) fs: btrfs dev: /dev/sdd2 maj-min: 8:50
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
  ID-1: swap-1 type: zram size: 31.31 GiB used: 538.8 MiB (1.7%)
    priority: 100 comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 4
    dev: /dev/zram0
  System Temperatures: cpu: 41.0 C mobo: N/A
  Fan Speeds (rpm): N/A
  Processes: 252 Uptime: 4h 46m wakeups: 0 Memory: total: 32 GiB
  available: 31.31 GiB used: 6.39 GiB (20.4%) Init: systemd v: 254
  default: graphical tool: systemctl Compilers: gcc: 13.2.1 Packages:
  pm: pacman pkgs: 1568 libs: 495 tools: paru,yay Shell: fish v: 3.6.1
  default: Bash v: 5.2.15 running-in: gnome-terminal inxi: 3.3.31
Garuda (2.6.17-1):
  System install date:     2023-01-04
  Last full system update: 2023-11-04
  Is partially upgraded:   No
  Relevant software:       snapper NetworkManager mkinitcpio nvidia-dkms
  Windows dual boot:       Probably (Run as root to verify)
  Failed units:  

any and all help is appreciated, thanks

I think you confirmed the default N, use garuda-update instead.
The error likely comes from outdated package signatures (“keyring”), the Garuda update tool will take care of that among other things including the mirrorlist.
If that still does not fix it, garuda-update remote keyring.

  • Format terminal output (including your garuda-inxi) as a code block by clicking the preformatted text button (</>) , or put three tildes (~) above and below the text

type or paste code here

I have edited your post.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.