Cannot run Live USB to install. Failed to start Journal

Hello everyone! I am very new here. I have been reading about this error for past two days but couldnt find a fix so hence i am posting here. Please help.

I am trying to i stall Garuda Dragonized Gaming/Garuda Dragonized.

I downloaded both the ISO feom the website
The checksum is ok
Used etcher to make usb
I Am Unable to even boot the Live version from usb. I get the below mentioned error before installing anything. Right after the Welcome to Garuda and picking the open source/NVidia drivers.
I tried both.
Tried booting the uefi
Tried booting the legacy
Nothing works.
The panic mode says memory locked however i ran the RAM check it saod its fine.

HP pavilion 15-p077tx Notebook PC 2014
Core i5-4210U
GeForce 840m
8gb RAM

A start job is running for journal service (1.30)
This happens multiple times and then laptop goes panic mode

Getting same error in Garuda dragonized gaming, Garuda dragonised and nobara. Blackarch working fine, mint cinnamon working fine

The error-
[FAILED] Failed to start journal service see systemctl status systemd-journal.service for details

I am not even sure how to see that system-journald.service without booting live.?

Goes into panic mode :thinking:
How to proceed with installation

If required i can send a photo i clicked of the laptop error.

Please help :pray:


Try Xfce, please. It use other kernel.



? Arch based?

May there is a need for old drivers?
Did you search about?


Arch forums, endeavor forum and manjaro forum

But i really wanted KDE

Thats fedora based

It uses the same 515 nvdia driver as mentioned in documentation in mint.

1 Like

Just to test if the ISO boot, not install it.

So you searched about, you do not read that others have the same problem. So my question means, give the links to this :slight_smile:

Yeah no i couldnt find people with this problem

Okoi ill do that. I think xfce will work since black arch did and kde kali didnt

So you need the LTS kernel.

At the moment I can’t build a KDE version with the LTS kernel, if Xfce boots I’ll do it as soon as I can.
To be found under Garuda Linux KDE Dragonized LTS 23-12- | dr460nized-linux-lts-2312 | Currently not available due to upstream problem

1 Like

Awesome!! Ill get back to you after some time regarding live running xfce garuda

1 Like

Is there an older version i can try? I tried but couldn’t find older dragonized version. Maybe if i can just install it somehow and then update to latest…

I found the old one and just upload them, I can test it only on notebook without nvidia GPU, and it boots to live ISO.

Use the link again :slight_smile:

Great i just downloaded it. But i had to leave home for a while. Ill get back to you on the same ASAP

Okay so now the live is booting but it says this

Calamares was unable to load all of the configured mpdules. This is a problem witb the way Calamares is being used by the distribution.
The following modules could not be loaded:


Yeah, but we know now, that you need the other kernel. We must wait for the fix in calamares.

Ohhh great! I gues…

Omg omg omg!! I just tried to redo the whole thing and from the image i was using warlier dragonised gamer which was downloaded day before yesterday i was able to live boot and finally install it. Now its installed and on the first run. Its asking me to update there is a 3gig update going on!! I hope this doesnt glitch anymore… thank you thank you for your support! I will be back very soon with a new problem to trouble shoot! Amazing response from your side. Thanks a ton!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.