Boot repair won't work / I didn't set it well

This morning, my Windows didn't wanted to start anymore, so I decided to install Garuda Linux, but one of my disk was corrupted, and gparted and another program to repair uefi disk tell me that I had to reinstall Windows for getting my data back. So thats what I do, but I forgot that I was under MBR, so then, I recover my things with EaseUS, but my boot partition get removed by Windows.

I then tried to use Garuda Boot Repair, but then, after that I selected location and root location, it says "Could not set up chroot environement. Please double-check the selected location." (I tried with sdc1 and sdc2), but it always say the same message.

I would love to send the output of garuda-inxi in text, but when I click "Website" or "Wiki", it show that something is loading, but nothing get open.

Can you help me please?

(also, since I can't send image since i'm new, here is the Discord link:
(also, the last line of the garuda-inxi screenshot is "12Sound Server-3 Pirewire 12v 0.3.53 12running yes")


Hi there, welcome to the forum.
Maybe you could try reinstalling the GRUB on your MBR in the manual way following this tutorial.


And... Welcome to the forum & Garuda! :slight_smile:


Thanks for your welcomes.
When I type the first commands (and the other), Konsole stay like that..

Do you have an idea of how to fix it please?

Edit: I think I will reinstall Garuda, because its faster, and I will not have problem anymore.

Please stop posting pictures, especially without content. Your text is enough for us, thank you.