Application launcher not opening with Meta key

Hello guys,

I was using my Meta key to open the Application Launcher. But after mistakenly removing the default top panel it stopped opening using Meta key. I created a new panel, added an Application Launcher widget. I tried setting the keyboard shortcut to Meta, but it won't take Meta key alone, so I tried Alt + F1 and Meta + F1 as suggested in some posts, but still it isn't opening with Meta key.

That's why I would highly appreciate your assistance.

(From Garuda Dr4gonized KDE Plasma)

Regards

Hi there, welcome!
It could be a Latte configuration like here (search Latte in application launcher, then preferences):

8 Likes

My goodness, Thank you very much! I disabled it and it works now!

:blue_heart: :blue_heart: :blue_heart:

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.