After upgrading packages my audio recording no longer works

Hi, again, my mic has stopped working due to a software update of my system. It was working not too long ago so here are the packages that were upgraded.
Pacman.log:

[2022-08-17T07:15:01-0300] [PACMAN] Running 'pacman -Sy'
[2022-08-17T07:15:01-0300] [PACMAN] synchronizing package lists
[2022-08-17T07:15:30-0300] [PACMAN] Running 'pacman -Syy'
[2022-08-17T07:15:30-0300] [PACMAN] synchronizing package lists
[2022-08-17T07:15:32-0300] [PACMAN] Running 'pacman -Su'
[2022-08-17T07:15:32-0300] [PACMAN] starting full system upgrade
[2022-08-17T07:16:20-0300] [PACMAN] Running 'pacman -Su --config /tmp/tmp.H5lrFr3rv1'
[2022-08-17T07:16:20-0300] [PACMAN] starting full system upgrade
[2022-08-17T07:16:21-0300] [ALPM] running '05-snap-pac-pre.hook'...
[2022-08-17T07:16:21-0300] [ALPM] transaction started
[2022-08-17T07:16:21-0300] [ALPM] upgraded arch-repro-status (1.2.8-1 -> 1.2.9-1)
[2022-08-17T07:16:21-0300] [ALPM] upgraded glew (2.2.0-3 -> 2.2.0-4)
[2022-08-17T07:16:21-0300] [ALPM] upgraded kwallet (5.97.0-1 -> 5.97.0-2)
[2022-08-17T07:16:21-0300] [ALPM] upgraded react-native-debugger (0.12.1-4 -> 0.13.0-1)
[2022-08-17T07:16:21-0300] [ALPM] transaction completed
[2022-08-17T07:16:21-0300] [ALPM] running '10-pacwall.hook'...
[2022-08-17T07:16:21-0300] [ALPM] running '30-systemd-update.hook'...
[2022-08-17T07:16:21-0300] [ALPM] running 'foreign.hook'...
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] apm 2.6.5-2
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] aseprite 1.2.33-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] atom 1.61.0beta0-2
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] betterdiscord-installer 1.1.1-2
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] bitburner 1.4.0-3
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] dl-musescore 0.31.0-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] dunelegacy 0.96.4-2
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] edex-ui-bin 2.2.8-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] electron11 11.5.0-5
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] electron15 15.5.4-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] freyr-git r872.3155a69-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] gifgen 1.2.0-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] headlines 0.5.3-2
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] kipi-plugins 21.12.3-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] libkipi 21.12.3-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] logisim 2.7.1-7
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] m8c 1.0.3-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] maltego 4.3.0-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] minecraft-server 1.18.2-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] minepkg 0.1.4-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] mullvad-vpn 2021.6-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] openmpt 1.30.03.00-3
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] pacwall-git 2.3.r4.g6a79bbb-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] popcorntime-bin 0.4.7-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] python-requests-futures 1.0.0-3
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] python-torrequest 0.1.0-3
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] python2-backports 1.1-2
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] python2-backports.functools_lru_cache 1.6.4-3
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] python2-beautifulsoup4 4.9.3-6
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] python2-setuptools-scm 5.0.2-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] python2-soupsieve 1.9.6-4
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] raven-reader-bin 1.0.72-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] samba-mounter-git 186.29ebad4-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] sherlock-git r1633.294e1e6-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] splatmoji-git r92.b8d14b4-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] spline 0.3.0-4
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] spotiflyer-bin 3.6.1-3
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] spotify-dl-git r17.7e7676c-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] tetris 7.0.1-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] twitter-nativefier 1.0-2
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] unciv 4.1.3.REL-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] xclicker 1.4.0-1
[2022-08-17T07:16:21-0300] [ALPM-SCRIPTLET] xcursor-sweet 20200612-1
[2022-08-17T07:16:21-0300] [ALPM] running 'orphans.hook'...
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] blueprint-compiler-git r182.75475d1-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] bluetooth-autoconnect 1.3-1.1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] ceph-libs 15.2.14-6
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] chrpath 0.16-3
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] cmake 3.24.0-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] dos2unix 7.4.3-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] electron13 13.6.9-3
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] electron15 15.5.4-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] electron16 16.2.8-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] electron17 17.4.10-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] elfutils 0.187-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] gendesk 1.0.9-3
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] gn 0.2050.9ef32177-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] go 2:1.19-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] gradle 7.5.1-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] gtest 1.12.1-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] haskell-data-default 0.7.1.1-239
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] haskell-extensible-exceptions 0.1.1.4-36
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] haskell-old-time 1.1.0.3-30
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] help2man 1.49.2-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] innoextract 1.9-6
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] jq 1.6-4
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] js78 78.15.0-4
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] libcroco 0.6.13-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] libmms 0.6.4-3
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] libofa 0.9.3-9
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] libticables 1.3.5-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] libtifiles 1.1.7-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] lld 14.0.6-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] mathjax2 2.7.9-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] meson 0.63.1-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] nasm 2.15.05-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] neard 0.18-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] nodejs-nativefier 49.0.0-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] ntp 4.2.8.p15-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] par2cmdline 0.8.1-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] perl-clone 0.45-4
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] pulseaudio-qt 1.3-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-cheetah3 3.2.6-4
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-cherrypy 18.8.0-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-css-parser 1.0.7-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-dulwich 0.20.45-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-feedparser 6.0.10-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-guessit 3.4.3-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-itunespy 1.6-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-jaraco.itertools 6.2.1-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-jaraco.logging 3.1.1-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-jaraco.stream 3.0.3-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-notify2 0.3.1-7
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python-toml 0.10.2-7
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] python2-setuptools-scm 5.0.2-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] qt4 4.8.7-35
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] snap-pac 3.0.1-1
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] xf86-video-intel 1:2.99.917+916+g31486f40-2
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] yarn 1.22.19-1
[2022-08-17T07:16:22-0300] [ALPM] running 'pacnew-check.hook'...
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] e[1m.pac* files found:e[0m
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] /etc/locale.gen.pacnew
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] /etc/pacman.d/mirrorlist.pacnew
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] /etc/paru.conf.pacnew
[2022-08-17T07:16:22-0300] [ALPM-SCRIPTLET] e[1mPlease check and mergee[0m
[2022-08-17T07:16:22-0300] [ALPM] running 'update-desktop-database.hook'...
[2022-08-17T07:16:22-0300] [ALPM] running 'zz-snap-pac-post.hook'...
[2022-08-17T07:16:22-0300] [ALPM] running 'zzz_post.hook'...
[2022-08-17T07:16:32-0300] [PACMAN] Running 'pacman -Sy'
[2022-08-17T07:16:32-0300] [PACMAN] synchronizing package lists
[2022-08-17T07:17:00-0300] [PACMAN] Running 'pacman -Syy'
[2022-08-17T07:17:00-0300] [PACMAN] synchronizing package lists
[2022-08-17T07:17:02-0300] [PACMAN] Running 'pacman -Su'
[2022-08-17T07:17:02-0300] [PACMAN] starting full system upgrade
[2022-08-17T10:01:52-0300] [PACMAN] Running '/usr/bin/pacman -S --noconfirm chaotic-aur/multimc-curseforge'
[2022-08-17T10:01:53-0300] [ALPM] running '05-snap-pac-pre.hook'...
[2022-08-17T10:01:53-0300] [ALPM] transaction started
[2022-08-17T10:01:53-0300] [ALPM] installed multimc-curseforge (1.3.1-2)
[2022-08-17T10:01:53-0300] [ALPM] transaction completed
[2022-08-17T10:01:53-0300] [ALPM] running '10-pacwall.hook'...
[2022-08-17T10:01:53-0300] [ALPM] running '30-systemd-update.hook'...
[2022-08-17T10:01:53-0300] [ALPM] running 'foreign.hook'...
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] apm 2.6.5-2
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] aseprite 1.2.33-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] atom 1.61.0beta0-2
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] betterdiscord-installer 1.1.1-2
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] bitburner 1.4.0-3
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] dl-musescore 0.31.0-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] dunelegacy 0.96.4-2
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] edex-ui-bin 2.2.8-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] electron11 11.5.0-5
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] electron15 15.5.4-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] freyr-git r872.3155a69-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] gifgen 1.2.0-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] headlines 0.5.3-2
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] kipi-plugins 21.12.3-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] libkipi 21.12.3-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] logisim 2.7.1-7
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] m8c 1.0.3-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] maltego 4.3.0-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] minecraft-server 1.18.2-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] minepkg 0.1.4-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] mullvad-vpn 2021.6-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] openmpt 1.30.03.00-3
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] pacwall-git 2.3.r4.g6a79bbb-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] popcorntime-bin 0.4.7-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] python-requests-futures 1.0.0-3
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] python-torrequest 0.1.0-3
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] python2-backports 1.1-2
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] python2-backports.functools_lru_cache 1.6.4-3
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] python2-beautifulsoup4 4.9.3-6
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] python2-setuptools-scm 5.0.2-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] python2-soupsieve 1.9.6-4
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] raven-reader-bin 1.0.72-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] samba-mounter-git 186.29ebad4-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] sherlock-git r1633.294e1e6-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] splatmoji-git r92.b8d14b4-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] spline 0.3.0-4
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] spotiflyer-bin 3.6.1-3
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] spotify-dl-git r17.7e7676c-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] tetris 7.0.1-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] twitter-nativefier 1.0-2
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] unciv 4.1.3.REL-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] xclicker 1.4.0-1
[2022-08-17T10:01:53-0300] [ALPM-SCRIPTLET] xcursor-sweet 20200612-1
[2022-08-17T10:01:53-0300] [ALPM] running 'orphans.hook'...
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] blueprint-compiler-git r182.75475d1-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] bluetooth-autoconnect 1.3-1.1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] ceph-libs 15.2.14-6
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] chrpath 0.16-3
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] cmake 3.24.0-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] dos2unix 7.4.3-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] electron13 13.6.9-3
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] electron15 15.5.4-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] electron16 16.2.8-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] electron17 17.4.10-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] elfutils 0.187-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] gendesk 1.0.9-3
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] gn 0.2050.9ef32177-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] go 2:1.19-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] gradle 7.5.1-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] gtest 1.12.1-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] haskell-data-default 0.7.1.1-239
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] haskell-extensible-exceptions 0.1.1.4-36
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] haskell-old-time 1.1.0.3-30
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] help2man 1.49.2-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] innoextract 1.9-6
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] jq 1.6-4
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] js78 78.15.0-4
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] libcroco 0.6.13-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] libmms 0.6.4-3
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] libofa 0.9.3-9
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] libticables 1.3.5-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] libtifiles 1.1.7-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] lld 14.0.6-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] mathjax2 2.7.9-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] meson 0.63.1-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] nasm 2.15.05-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] neard 0.18-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] nodejs-nativefier 49.0.0-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] ntp 4.2.8.p15-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] par2cmdline 0.8.1-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] perl-clone 0.45-4
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] pulseaudio-qt 1.3-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-cheetah3 3.2.6-4
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-cherrypy 18.8.0-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-css-parser 1.0.7-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-dulwich 0.20.45-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-feedparser 6.0.10-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-guessit 3.4.3-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-itunespy 1.6-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-jaraco.itertools 6.2.1-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-jaraco.logging 3.1.1-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-jaraco.stream 3.0.3-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-notify2 0.3.1-7
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python-toml 0.10.2-7
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] python2-setuptools-scm 5.0.2-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] qt4 4.8.7-35
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] snap-pac 3.0.1-1
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] xf86-video-intel 1:2.99.917+916+g31486f40-2
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] yarn 1.22.19-1
[2022-08-17T10:01:54-0300] [ALPM] running 'pacnew-check.hook'...
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] e[1m.pac* files found:e[0m
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] /etc/locale.gen.pacnew
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] /etc/pacman.d/mirrorlist.pacnew
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] /etc/paru.conf.pacnew
[2022-08-17T10:01:54-0300] [ALPM-SCRIPTLET] e[1mPlease check and mergee[0m
[2022-08-17T10:01:54-0300] [ALPM] running 'update-desktop-database.hook'...
[2022-08-17T10:01:54-0300] [ALPM] running 'zz-snap-pac-post.hook'...
[2022-08-17T10:01:54-0300] [ALPM] running 'zzz_post.hook'...
[2022-08-17T10:03:16-0300] [PACMAN] Running '/usr/bin/pacman -R --noconfirm multimc-curseforge'
[2022-08-17T10:03:16-0300] [ALPM] running '05-snap-pac-pre.hook'...
[2022-08-17T10:03:16-0300] [ALPM] transaction started
[2022-08-17T10:03:16-0300] [ALPM] removed multimc-curseforge (1.3.1-2)
[2022-08-17T10:03:16-0300] [ALPM] transaction completed
[2022-08-17T10:03:16-0300] [ALPM] running '10-pacwall.hook'...
[2022-08-17T10:03:16-0300] [ALPM] running '30-systemd-update.hook'...
[2022-08-17T10:03:16-0300] [ALPM] running 'foreign.hook'...
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] apm 2.6.5-2
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] aseprite 1.2.33-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] atom 1.61.0beta0-2
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] betterdiscord-installer 1.1.1-2
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] bitburner 1.4.0-3
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] dl-musescore 0.31.0-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] dunelegacy 0.96.4-2
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] edex-ui-bin 2.2.8-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] electron11 11.5.0-5
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] electron15 15.5.4-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] freyr-git r872.3155a69-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] gifgen 1.2.0-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] headlines 0.5.3-2
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] kipi-plugins 21.12.3-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] libkipi 21.12.3-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] logisim 2.7.1-7
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] m8c 1.0.3-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] maltego 4.3.0-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] minecraft-server 1.18.2-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] minepkg 0.1.4-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] mullvad-vpn 2021.6-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] openmpt 1.30.03.00-3
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] pacwall-git 2.3.r4.g6a79bbb-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] popcorntime-bin 0.4.7-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] python-requests-futures 1.0.0-3
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] python-torrequest 0.1.0-3
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] python2-backports 1.1-2
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] python2-backports.functools_lru_cache 1.6.4-3
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] python2-beautifulsoup4 4.9.3-6
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] python2-setuptools-scm 5.0.2-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] python2-soupsieve 1.9.6-4
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] raven-reader-bin 1.0.72-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] samba-mounter-git 186.29ebad4-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] sherlock-git r1633.294e1e6-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] splatmoji-git r92.b8d14b4-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] spline 0.3.0-4
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] spotiflyer-bin 3.6.1-3
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] spotify-dl-git r17.7e7676c-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] tetris 7.0.1-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] twitter-nativefier 1.0-2
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] unciv 4.1.3.REL-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] xclicker 1.4.0-1
[2022-08-17T10:03:16-0300] [ALPM-SCRIPTLET] xcursor-sweet 20200612-1
[2022-08-17T10:03:16-0300] [ALPM] running 'orphans.hook'...
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] blueprint-compiler-git r182.75475d1-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] bluetooth-autoconnect 1.3-1.1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] ceph-libs 15.2.14-6
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] chrpath 0.16-3
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] cmake 3.24.0-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] dos2unix 7.4.3-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] electron13 13.6.9-3
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] electron15 15.5.4-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] electron16 16.2.8-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] electron17 17.4.10-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] electron9 9.4.4-6
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] elfutils 0.187-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] gendesk 1.0.9-3
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] gn 0.2050.9ef32177-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] go 2:1.19-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] gradle 7.5.1-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] gtest 1.12.1-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] haskell-data-default 0.7.1.1-239
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] haskell-extensible-exceptions 0.1.1.4-36
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] haskell-old-time 1.1.0.3-30
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] help2man 1.49.2-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] innoextract 1.9-6
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] jq 1.6-4
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] js78 78.15.0-4
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] lgogdownloader 3.9-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] libcroco 0.6.13-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] libmms 0.6.4-3
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] libofa 0.9.3-9
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] libticables 1.3.5-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] libtifiles 1.1.7-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] lld 14.0.6-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] mathjax2 2.7.9-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] meson 0.63.1-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] nasm 2.15.05-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] neard 0.18-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] nodejs-nativefier 49.0.0-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] ntk-git 0.r166.720d8d3-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] ntp 4.2.8.p15-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] par2cmdline 0.8.1-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] perl-clone 0.45-4
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] pulseaudio-qt 1.3-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-cheetah3 3.2.6-4
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-cherrypy 18.8.0-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-css-parser 1.0.7-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-dulwich 0.20.45-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-feedparser 6.0.10-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-guessit 3.4.3-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-itunespy 1.6-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-jaraco.itertools 6.2.1-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-jaraco.logging 3.1.1-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-jaraco.stream 3.0.3-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-notify2 0.3.1-7
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-puremagic 1.12-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-sabyenc3 4.0.2-3
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python-toml 0.10.2-7
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] python2-setuptools-scm 5.0.2-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] qt4 4.8.7-35
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] snap-pac 3.0.1-1
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] xf86-video-intel 1:2.99.917+916+g31486f40-2
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] yarn 1.22.19-1
[2022-08-17T10:03:17-0300] [ALPM] running 'pacnew-check.hook'...
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] e[1m.pac* files found:e[0m
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] /etc/locale.gen.pacnew
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] /etc/pacman.d/mirrorlist.pacnew
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] /etc/paru.conf.pacnew
[2022-08-17T10:03:17-0300] [ALPM-SCRIPTLET] e[1mPlease check and mergee[0m
[2022-08-17T10:03:17-0300] [ALPM] running 'update-desktop-database.hook'...
[2022-08-17T10:03:17-0300] [ALPM] running 'zz-snap-pac-post.hook'...
[2022-08-17T10:03:17-0300] [ALPM] running 'zzz_post.hook'...

If you want to know more about how my mic is failing is that it will still pick up noises but everything will be overwhelmed with static.

Do you guys know which package I need to downgrade to have things work again?
If it's pulseaudio-qt that is the issue, which version can I downgrade it to?

Also, would like to know why this keeps on happening with my system....

UPDATE: I downgraded the package and it works again now! But still, why does this happen????

My garuda-inxi:

System:
  Kernel: 5.19.1-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.1.1
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=5411b7ff-d53c-4780-9b50-82a7b4183826 rw [email protected]
    quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3
    ibt=off
  Desktop: KDE Plasma v: 5.25.4 tk: Qt v: 5.15.5 info: latte-dock
    wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Laptop System: Acer product: Nitro AN515-57 v: V1.17
    serial: <superuser required>
  Mobo: TGL model: Scala_TLS v: V1.17 serial: <superuser required>
    UEFI: Insyde v: 1.17 date: 06/02/2022
Battery:
  ID-1: BAT1 charge: 54.1 Wh (100.0%) condition: 54.1/57.5 Wh (94.2%)
    volts: 17.5 min: 15.4 model: LGC AP18E8M type: Li-ion serial: <filter>
    status: full cycles: 12
  Device-1: hidpp_battery_0 model: Logitech Wireless Mouse serial: <filter>
    charge: 55% (should be ignored) rechargeable: yes status: discharging
CPU:
  Info: model: 11th Gen Intel Core i7-11800H bits: 64 type: MT MCP
    arch: Tiger Lake gen: core 11 built: 2020 process: Intel 10nm family: 6
    model-id: 0x8D (141) stepping: 1 microcode: 0x40
  Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache:
    L1: 640 KiB desc: d-8x48 KiB; i-8x32 KiB L2: 10 MiB desc: 8x1.2 MiB
    L3: 24 MiB desc: 1x24 MiB
  Speed (MHz): avg: 2076 high: 2300 min/max: 800/4600 scaling:
    driver: intel_pstate governor: powersave cores: 1: 1200 2: 2300 3: 2300
    4: 2300 5: 2300 6: 1037 7: 2300 8: 2300 9: 2300 10: 2300 11: 1091
    12: 2300 13: 2300 14: 2300 15: 2300 16: 2300 bogomips: 73728
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB
    filling, PBRSB-eIBRS: SW sequence
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel TigerLake-H GT1 [UHD Graphics] vendor: Acer Incorporated
    ALI driver: i915 v: kernel arch: Gen-12.1 process: Intel 10nm
    built: 2020-21 ports: active: eDP-1 empty: DP-1,DP-2 bus-ID: 0000:00:02.0
    chip-ID: 8086:9a60 class-ID: 0300
  Device-2: NVIDIA GA107M [GeForce RTX 3050 Mobile] vendor: Acer
    Incorporated ALI driver: nvidia v: 515.65.01
    alternate: nouveau,nvidia_drm non-free: 515.xx+ status: current (as of
    2022-07) arch: Ampere code: GAxxx process: TSMC n7 (7nm) built: 2020-22
    bus-ID: 0000:01:00.0 chip-ID: 10de:25a2 class-ID: 0300
  Device-3: Quanta HD User Facing type: USB driver: uvcvideo bus-ID: 3-9:3
    chip-ID: 0408:a061 class-ID: 0e02
  Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
    compositor: kwin_x11 driver: X: loaded: intel,nvidia
    unloaded: modesetting,nouveau,vesa alternate: fbdev,nv gpu: i915
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
    s-diag: 582mm (22.93")
  Monitor-1: eDP-1 mapped: eDP1 model: ChiMei InnoLux 0x1521 built: 2020
    res: 1920x1080 hz: 144 dpi: 143 gamma: 1.2 size: 340x190mm (13.39x7.48")
    diag: 394mm (15.5") ratio: 16:9 modes: 1920x1080
  OpenGL: renderer: Mesa Intel UHD Graphics (TGL GT1) v: 4.6 Mesa 22.1.6
    direct render: Yes
Audio:
  Device-1: Intel Tiger Lake-H HD Audio vendor: Acer Incorporated ALI
    driver: snd_hda_intel v: kernel alternate: snd_sof_pci_intel_tgl
    bus-ID: 0000:00:1f.3 chip-ID: 8086:43c8 class-ID: 0403
  Device-2: NVIDIA vendor: Acer Incorporated ALI driver: snd_hda_intel
    v: kernel bus-ID: 0000:01:00.1 chip-ID: 10de:2291 class-ID: 0403
  Sound Server-1: ALSA v: k5.19.1-zen1-1-zen running: yes
  Sound Server-2: sndio v: N/A running: no
  Sound Server-3: PulseAudio v: 16.1 running: no
  Sound Server-4: PipeWire v: 0.3.56 running: yes
Network:
  Device-1: Intel Tiger Lake PCH CNVi WiFi vendor: Rivet Networks
    driver: iwlwifi v: kernel bus-ID: 0000:00:14.3 chip-ID: 8086:43f0
    class-ID: 0280
  IF: wlp0s20f3 state: up mac: <filter>
  Device-2: Realtek vendor: Acer Incorporated ALI driver: r8169 v: kernel
    port: 3000 bus-ID: 0000:2c:00.0 chip-ID: 10ec:2600 class-ID: 0200
  IF: enp44s0 state: down mac: <filter>
Bluetooth:
  Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8
    bus-ID: 3-14:4 chip-ID: 8087:0026 class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 3 state: up address: <filter>
RAID:
  Hardware-1: Intel Volume Management Device NVMe RAID Controller driver: vmd
    v: 0.6 port: N/A bus-ID: 0000:00:0e.0 chip-ID: 8086:9a0b rev:
    class-ID: 0104
Drives:
  Local Storage: total: 2.29 TiB used: 1.14 TiB (49.7%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: SK Hynix model: HFM512GD3JX016N
    size: 476.94 GiB block-size: physical: 512 B logical: 512 B
    speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: 41020C20
    temp: 41.9 C scheme: GPT
  ID-2: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 870 QVO 2TB
    size: 1.82 TiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 2B6Q scheme: MBR
Partition:
  ID-1: / raw-size: 297.4 GiB size: 297.4 GiB (100.00%) used: 277.72 GiB
    (93.4%) fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
  ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%) used: 50.6 MiB
    (52.7%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
  ID-3: /home raw-size: 297.4 GiB size: 297.4 GiB (100.00%) used: 277.72
    GiB (93.4%) fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
  ID-4: /var/log raw-size: 297.4 GiB size: 297.4 GiB (100.00%) used: 277.72
    GiB (93.4%) fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
  ID-5: /var/tmp raw-size: 297.4 GiB size: 297.4 GiB (100.00%) used: 277.72
    GiB (93.4%) fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 15.41 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 46.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 355 Uptime: 6m wakeups: 4 Memory: 15.41 GiB used: 3.19 GiB
  (20.7%) Init: systemd v: 251 default: graphical tool: systemctl
  Compilers: gcc: 12.1.1 clang: 14.0.6 Packages: pacman: 2182 lib: 536
  Shell: Bash v: 5.1.16 running-in: terminator inxi: 3.3.20
Garuda (2.6.6-1):
  System install date:     2022-02-16
  Last full system update: 2022-08-17
  Is partially upgraded:   No
  Relevant software:       NetworkManager
  Windows dual boot:       Probably (Run as root to verify)
  Snapshots:               Snapper
  Failed units:   
1 Like

Did you only downgrade pulseaudio-qt?

1 Like

pulseaudio-qt probably has nothing to do with this, it wasn't even upgraded according to the logs sent by @julsvern.

According to the logs, only 4 packages were upgraded:

[2022-08-17T07:16:21-0300] [ALPM] transaction started
[2022-08-17T07:16:21-0300] [ALPM] upgraded arch-repro-status (1.2.8-1 -> 1.2.9-1)
[2022-08-17T07:16:21-0300] [ALPM] upgraded glew (2.2.0-3 -> 2.2.0-4)
[2022-08-17T07:16:21-0300] [ALPM] upgraded kwallet (5.97.0-1 -> 5.97.0-2)
[2022-08-17T07:16:21-0300] [ALPM] upgraded react-native-debugger (0.12.1-4 -> 0.13.0-1)
[2022-08-17T07:16:21-0300] [ALPM] transaction completed

None of them having anything to do with audio, so I'm pretty sure we can rule out updates from the equation, unless @julsvern didn't show us everything that they updated. The package is even an orphan, so even more unlikely it has anything to do with this issue. They probably just needed a reboot to fix it or something.

Yes, but now it's broken again???? I don't understand this.

My mic was working before that time so I don't think it could be any other packages but I'll see...

[2022-08-16T21:03:40-0300] [ALPM] upgraded bluetooth-support (1-5 -> 1-7)
[2022-08-16T21:03:40-0300] [ALPM-SCRIPTLET] Adding user 'kc' to user-group 'lp'
[2022-08-16T21:03:40-0300] [ALPM-SCRIPTLET] Adding user 'guest' to user-group 'lp'
[2022-08-16T21:03:41-0300] [ALPM] upgraded cmake (3.23.3-1 -> 3.24.0-1)
[2022-08-16T21:03:41-0300] [ALPM] upgraded google-chrome (104.0.5112.79-1 -> 104.0.5112.101-1)
[2022-08-16T21:03:41-0300] [ALPM-SCRIPTLET] e(Be[me[1me[34m==>e(Be[me[1me[33m NOTE:e(Be[me[1m Custom flags should be put directly in: ~/.config/chrome-flags.confe(Be[m
[2022-08-16T21:03:41-0300] [ALPM-SCRIPTLET] e(Be[me[1me[34m==>e(Be[me[1me[33m NOTE:e(Be[me[1m The launcher is called: 'google-chrome-stable'e(Be[m
[2022-08-16T21:03:42-0300] [ALPM] upgraded jre17-openjdk-headless (17.0.4.u8-2 -> 17.0.4.1.u1-2)
[2022-08-16T21:03:42-0300] [ALPM] upgraded jre17-openjdk (17.0.4.u8-2 -> 17.0.4.1.u1-2)
[2022-08-16T21:03:42-0300] [ALPM] upgraded libva (2.15.0-1 -> 2.15.0-2)
[2022-08-16T21:03:42-0300] [ALPM] upgraded lib32-libva (2.15.0-1 -> 2.15.0-2)
[2022-08-16T21:03:43-0300] [ALPM] upgraded python (3.10.5-2 -> 3.10.6-1)
[2022-08-16T21:03:43-0300] [ALPM] upgraded python-setuptools (1:61.3.1-1 -> 1:62.1.0-1)
[2022-08-16T21:03:43-0300] [ALPM] upgraded meson (0.63.1-1 -> 0.63.1-2)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-common (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-audio-alsa (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-audio-dbus (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-audio-jack (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-audio-oss (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-audio-pa (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-audio-sdl (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-ui-opengl (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-ui-spice-core (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-audio-spice (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-block-curl (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-block-dmg (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-block-nfs (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-block-ssh (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-chardev-spice (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-display-qxl (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-display-virtio-gpu (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-display-virtio-gpu-gl (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-display-virtio-gpu-pci (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-display-virtio-gpu-pci-gl (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-display-virtio-vga (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-display-virtio-vga-gl (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-s390x-virtio-gpu-ccw (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-usb-host (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-usb-redirect (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-hw-usb-smartcard (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-img (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded qemu-pr-helper (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:43-0300] [ALPM] upgraded seabios (1.16.0-2 -> 1.16.0-3)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-system-x86 (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-tools (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-ui-curses (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-ui-dbus (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-ui-egl-headless (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-ui-gtk (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-ui-sdl (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-ui-spice-app (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-vhost-user-gpu (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-virtiofsd (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded qemu-desktop (7.0.0-10 -> 7.0.0-12)
[2022-08-16T21:03:44-0300] [ALPM] upgraded rofi (1.7.3-1 -> 1.7.4-1)
[2022-08-16T21:03:44-0300] [ALPM] upgraded rubygems (3.3.15-1 -> 3.3.19-1)
[2022-08-16T21:03:44-0300] [ALPM] upgraded strace (5.18-1 -> 5.19-1)
[2022-08-16T21:03:44-0300] [ALPM] upgraded streamlink (4.2.0-1 -> 4.3.0-1)
[2022-08-16T21:03:44-0300] [ALPM] upgraded suil (0.10.16-1 -> 0.10.16-2)

Could it be one of these?

It doesn't seem so unless you're recording using a virtual machine. QEMU is for that.

Also, looking at the garuda-inxi, it looks like the pulseaudio server isn't running.

Is your microphone bluetooth? In what software are you noticing the fuzz? Is it prominent at boot, or with other applications open?

I have a few more audio troubleshooting tricks, but they are bookmarked on my home PC and i'm at work.

An easy thing to do for now would be to install qjackctl, open the graph and see if anything's trying to hijack your playback adding the fuzz.

1 Like

No, I am not using a virtual machine.

Yeah, pulseaudio isn't running because it's in conflict with pipewire I'm pretty sure

My mic is not bluetooth and the static is noticeable at boot.
Here's what it looks like when I try to record silence with audacity:

And nothing seems to be hijacking my audio when I look at that graph.

Maybe try to set a different rate, like 44.1khz
https://wiki.archlinux.org/title/PipeWire#Changing_the_default_sample_rate

1 Like

Do you have any kind of mic boost on?

Also, if you haven't already seen this post, here's another bit. What kind of microphone is it?

1 Like

Yeah, I've already done that.

No there is no mic boost on of any kind that I know of and it's any mic that I use. Whether external or internal.

UPDATE: I've updated my system this afternoon and now my mic works again??

[2022-08-18T13:50:16-0300] [ALPM] upgraded rav1e (0.4.1-2 -> 0.5.1-2)
[2022-08-18T13:50:16-0300] [ALPM] upgraded svt-av1 (1.1.0-1 -> 1.2.1-1)
[2022-08-18T13:50:16-0300] [ALPM] upgraded x264 (3:0.164.r3081.19856cc-2 -> 3:0.164.r3095.baee400-2)
[2022-08-18T13:50:17-0300] [ALPM] upgraded code (1.70.1-1 -> 1.70.2-1)
[2022-08-18T13:50:17-0300] [ALPM] upgraded electron16 (16.2.8-1 -> 16.2.8-2)
[2022-08-18T13:50:17-0300] [ALPM] upgraded electron17 (17.4.10-1 -> 17.4.10-2)
[2022-08-18T13:50:17-0300] [ALPM] upgraded lib32-libnm (1.38.4-1 -> 1.38.4-3)
[2022-08-18T13:50:17-0300] [ALPM] upgraded lib32-sdl2_image (2.6.0-1 -> 2.6.1-1)
[2022-08-18T13:50:18-0300] [ALPM] upgraded linux (5.19.1.arch2-1 -> 5.19.2.arch1-1)
[2022-08-18T13:50:20-0300] [ALPM] upgraded linux-headers (5.19.1.arch2-1 -> 5.19.2.arch1-1)
[2022-08-18T13:50:21-0300] [ALPM] upgraded linux-zen (5.19.1.zen1-1 -> 5.19.2.zen1-1)
[2022-08-18T13:50:22-0300] [ALPM] upgraded linux-zen-headers (5.19.1.zen1-1 -> 5.19.2.zen1-1)

This is very confusing

sigh maybe it was a kernel thing. I see a new one was released a few hours ago. garuda-update time.

Sometimes the answer is do nothing and wait. :rofl:

4 Likes

Welcome to Arch & Arch-based distributions.

4 Likes

Keep them releases ROLLING

Editing to say that i've never seen hotfixes for software so quick as in the FOSS community. This is I N S A N E. Never going back to windows.

2 Likes

Audio broke again. Mic doesn't work anymore. I don't understand.

Have you also seen the microphone troubleshooting section in the arch wiki? Advanced Linux Sound Architecture/Troubleshooting - ArchWiki

After that, i thought maybe it's a driver thing. I googled Intel Tiger Lake-H HD Audio linux issues, and it looks like there are a good number of people with driver issues.

This one is almost a year old now, but similar issues persist on the manjaro forums and others (no sound, or distortion that obliterates any sound recorded): [HowTo] Proper sound fix for all latest laptops with Intel Tiger Lake-HD Audio - Tutorials - Manjaro Linux Forum

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.