Add/Remove Software missing entries on default tab?

Using garuda-dr460nized-gaming-linux-zen-210329.iso and after install + first system update, I'm seeing the following within the Add/Remove Software app on the default Browse tab:

Is this normal or am I missing some kind of default presentation of recommended packages? This spartan appearance makes me worry that perhaps something is off in my packages...

1 Like

Start searching its solved.
Search for, refresh mirrorlist.

2 Likes

Yes, that is right: when I click on the magnifying glass icon

I can install apps without issue, I was simply concerned that something might be broken since "Browse" is blank. Eg, it gives me the impression that something is off / wrong with the system.

1 Like

Nothing is wrong...if you search, you will find that refreshing your mirrorlist sorts this.

Part of the idea of this forum, is to provide a searchable knowledge-base for future users to help themselves.

image

1 Like

I think we're talking about two different things @Stroke_Finger. I'll try to explain further to illustrate in a little bit, but I ran into another interesting issue that I should resolve first. Bbiab.

This issue is not yet solved btw @SGS - I just need to explain it further since I believe either I'm being misunderstood or something else is going on. Will get back to this shortly.

It is solved, just do what we wrote.
On the other hand, if you know it better, why you ask?

1 Like

You posted:

The replies dealt with this specific problem - or is there more/other not posted? If so, specificity please, or new thread.

2 Likes

Come on @SGS, why are you acting like this? I'm telling you the issue is not solved yet because your answers have not clarified the issue to me whatsoever. I'm trying to do what Stroke suggested first in order to see if that somehow alters the behavior, but ran into a wall there, which I've documented and then will come back to this issue.

Are we not able to understand each other or something? I'm trying to be very articulate and clear here, but it seems like you're getting frustrated when I'm simply trying to tell you I'm working on clarifying this and will circle back to this once the other issue is clear.

And I tell you, just search, we give you the answer you talk around.
So, I must think you are a help vampire, that is not the first time you play this game.
Now I am out for trying to help you.

2 Likes

No, I did search and the answer is not yet here. I'm telling you I cannot find an answer and I'm trying to clarify it further for you so there's not this confusion, but I'm saying - hang tight and let me double check myself, posted the new error / concern and will circle back to this. All you need to do, from a social level, is just to not degrade me as you have since I'm trying to do QA (Quality Assurance) work here to make sure all of our t's are crossed and i's are dotted.

I've been using *nix systems for 25 years, I'm simply trying to be helpful - if you don't want it, that's fine. I'll move on.

I think @dr460nf1r3 from his previous tones understands this a bit better. Maybe we're just too different culturally @SGS.

What does "like this" imply in this case?
There might be a misunderstanding of what our goals in this forum are - we want to encourage users to understand how to search for solutions on their own, helping out when needed.
Personally, I feel like there is quite a demanding attitude towards the staff of this forum. Yes, we do want to help but not with the most basic questions which can also be answered by looking at the wiki or reading the website & features prior to installing for example (which appearently did not happen in this case).

It might seem rude to you but there have been cases of people just being very demanding and generally requesting lots of help, not following the answers closely thus wasting the free time of the persons who dedicated that time to this project. That is something we are trying to avoid, leading to seemingly "rude" answers at times. Also, keep in mind that language barriers are also an issue - in any case I think its rude to call someone out like this.

This for example couldve been answered easily by searching for what -git packages are. Although Im sure that someone using *nix for 25 years has come across the term "git" before :eyes:

4 Likes

@dr460nf1r3 you are unfortunately not correct. I actually did search for a while before posting that question prior to asking it. My question was not answered as you suggest it has been.

This question is most definitely still not answered and there are some serious UX issues that need to be addressed in various other areas that I was working towards.

The hostility here is remarkable. Filling your roles in various other communities in which I'm involved would destroy the community. I'm in serious dismay here.

I guess I'm not a good fit for your community. Sorry to have bothered you and I hope you have better luck at drawing the kinds of users your community actually wants for Garuda Linux.

I have an answer on the issue here. I think I have it pinned down to PAMAC 10.0.5, updating to 10.1.0-Beta fixes the issue, but removes Garuda-Assistant that is tied to PAMAC 10.0.5.

What it looks like when packages are found:

1 Like