452 out of range pointer : 0x9c778fc

Please i need urgent assistance
Sorry i cant post my
Since im stuck on this boot page that states

Booting garuda linux , with Linux linix-zen

Loading Linux linux-zen
452: out of range pointer: 0xfc778fc0

Aborted. press any key to exit...

Please help im very worried i have many important files of mine in it

I’d try booting a snapshot first. Files can be recovered even if the system doesn’t boot by using a thumbdrive.


As dr460nf1r3 says, if rolling back a snapshot doesn’t help. Try to take a bootable USB with garuda on it and chroot into your system and reinstall grub.


And don’t forget the forum search function.
Almost all hits going in the same direction of the suggestions above. :wink:


Thank you for responding sir would you please give me a walk or a link i can follow to do this live ISO solution cause i tried doing it hy using thr grub console

grub> ls
(hd0) , (hd0,msdos1) 

grub> ls (hd0,msdos1) 
Partition hd0,msdos1: Filesystem btrfs. UUID (with id ) (partition size)

Then i tried setting up prefixes and set root

grub>insmod linux 
file 'usr/lib/grub/i386-pc/linux.mod' not found

wdym? I attached the link to chroot right there in my previous post. To chroot into your device you need a bootable USB with garuda on it. Once you have booted into the live ISO you can either

a. Use the boot repair option in garuda welcome to reinstall grub, or if you have trouble using this GUI utility

b. Follow this link - How to chroot Garuda Linux (also added in my previous post) to manually chroot into your device and reinstall grub.


Thanks a lot everyone it actually worked

I wasnt able to run chroot so i Mounted live usb and overwrite it to my OS boot folder and that worked somehow :slightly_smiling_face:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.