Zoom does only work with sudo and --no-sandbox

Hey together,

Zoom does not work for me anymore, one month already, and now I invested few time into this issue. Firefox doesn’t even trigger a message box anymore for opening the link when I go to a zoom link. The packager is linked to Garuda, so this is why I write here.

When I launch Zoom from the launcher or the Konsole, it will just do nothing and block the Konsole. There is no visible terminal output. Reinstalling did not help. It does not even work with sudo which, according to the error message, needs to be used with --no-sandbox. Only when I ran sudo zoom --no-sandbox, the Zoom application window actually showed up.

The upside is, we have been using BigBlueButton as a replacement since. Access is provided by our university and it’s quite okay, it works certainly better than I remember Jitsi to work.

Well, now I have been reading about why it might be sandboxed and it doesn’t sound nice, like the Chinese Totalitarian Party being able to capture your stream data.

My question is, how is Zoom supposed to be used in Garuda? I couldn’t quickly find anyone bringing this issue up. Being required to use “no sandbox” as an option seems ridiculous, defying its existence. Only one month ago, maybe after an update, it happened that I could’t use Zoom anymore.


Kernel: 6.7.6-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
clocksource: tsc avail: acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=11d26dd1-3904-490b-9e30-1b11c6731dc0 rw rootflags=subvol=@
quiet quiet rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=bbfad61d-c762-4f28-a49c-e041bde44e28 loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.10 tk: Qt v: 5.15.12 info: frameworks
v: 5.115.0 wm: kwin_x11 vt: 2 dm: SDDM Distro: Garuda base: Arch Linux
Type: Detachable System: SHIFT product: SHIFT13mi v: N/A
serial: <superuser required>
Mobo: SHIFT model: SHIFT13mi-pcb v: 06 serial: <superuser required>
part-nu: 0752454247011 uuid: <superuser required> UEFI: American Megatrends
LLC. v: 5.19 date: 01/13/2023
ID-1: BAT0 charge: 40.3 Wh (80.8%) condition: 49.9/53.9 Wh (92.5%)
volts: 12.2 min: 11.6 model: Intel SR 1 SR Real Battery type: Unknown
serial: <filter> status: discharging
Info: model: 11th Gen Intel Core i5-1135G7 bits: 64 type: MT MCP
arch: Tiger Lake gen: core 11 level: v4 note: check built: 2020
process: Intel 10nm family: 6 model-id: 0x8C (140) stepping: 1
microcode: 0xB4
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 320 KiB desc: d-4x48 KiB; i-4x32 KiB L2: 5 MiB desc: 4x1.2 MiB L3: 8 MiB
desc: 1x8 MiB
Speed (MHz): avg: 961 high: 1332 min/max: 400/4200 scaling:
driver: intel_pstate governor: powersave cores: 1: 400 2: 1327 3: 1061
4: 1332 5: 1122 6: 400 7: 892 8: 1155 bogomips: 38707
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Device-1: Intel TigerLake-LP GT2 [Iris Xe Graphics] driver: i915 v: kernel
arch: Gen-12.1 process: Intel 10nm built: 2020-21 ports: active: eDP-1
empty: DP-1, DP-2, DP-3, DP-4, DP-5, HDMI-A-1 bus-ID: 00:02.0
chip-ID: 8086:9a49 class-ID: 0300
Device-2: Orbbec 3D USB 2.0 Camera driver: snd-usb-audio,uvcvideo
type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 3-5:2
chip-ID: 2bc5:051e class-ID: 0102 serial: <filter>
Display: x11 server: X.Org v: 21.1.11 with: Xwayland v: 23.2.4
compositor: kwin_x11 driver: X: loaded: modesetting
alternate: fbdev,intel,vesa dri: iris gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: eDP-1 model: BOE Display 0x08dd built: 2019 res: 1920x1080
hz: 60 dpi: 166 gamma: 1.2 size: 294x165mm (11.57x6.5") diag: 337mm (13.3")
ratio: 16:9 modes: 1920x1080
API: EGL v: 1.5 hw: drv: intel iris platforms: device: 0 drv: iris
device: 1 drv: swrast surfaceless: drv: iris x11: drv: iris
inactive: gbm,wayland
API: OpenGL v: 4.6 compat-v: 4.5 vendor: intel mesa v: 24.0.1-arch1.1
glx-v: 1.4 direct-render: yes renderer: Mesa Intel Xe Graphics (TGL GT2)
device-ID: 8086:9a49 memory: 30.36 GiB unified: yes
API: Vulkan v: 1.3.276 layers: 3 device: 0 type: integrated-gpu name: Intel
Xe Graphics (TGL GT2) driver: mesa intel v: 24.0.1-arch1.1
device-ID: 8086:9a49 surfaces: xcb,xlib device: 1 type: cpu name: llvmpipe
(LLVM 16.0.6 256 bits) driver: mesa llvmpipe v: 24.0.1-arch1.1 (LLVM
16.0.6) device-ID: 10005:0000 surfaces: xcb,xlib
Device-1: Intel Tiger Lake-LP Smart Sound Audio driver: snd_hda_intel
v: kernel alternate: snd_sof_pci_intel_tgl bus-ID: 00:1f.3
chip-ID: 8086:a0c8 class-ID: 0403
Device-2: Orbbec 3D USB 2.0 Camera driver: snd-usb-audio,uvcvideo
type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 3-5:2
chip-ID: 2bc5:051e class-ID: 0102 serial: <filter>
API: ALSA v: k6.7.6-zen1-1-zen status: kernel-api tools: N/A
Server-1: sndiod v: N/A status: off tools: aucat,midicat,sndioctl
Server-2: PipeWire v: 1.0.3 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Device-1: Intel Wi-Fi 6 AX201 driver: iwlwifi v: kernel bus-ID: 00:14.3
chip-ID: 8086:a0f0 class-ID: 0280
IF: wlo1 state: up mac: <filter>
Info: services: NetworkManager, smbd, systemd-timesyncd, wpa_supplicant
Device-1: Intel AX201 Bluetooth driver: btusb v: 0.8 type: USB rev: 2.0
speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 3-10:5 chip-ID: 8087:0026
class-ID: e001
Report: btmgmt ID: hci0 rfk-id: 0 state: up address: <filter> bt-v: 5.2
lmp-v: 11 status: discoverable: no pairing: no class-ID: 6c0000
Local Storage: total: 953.87 GiB used: 139 GiB (14.6%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Lexar model: SSD NM6A1 1TB
size: 953.87 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 tech: SSD serial: <filter> fw-rev: V1.25D temp: 25.9 C
scheme: GPT
ID-1: / raw-size: 48.14 GiB size: 48.14 GiB (100.00%) used: 25.9 GiB (53.8%)
fs: btrfs dev: /dev/nvme0n1p7 maj-min: 259:7
ID-2: /boot/efi raw-size: 501 MiB size: 500 MiB (99.80%)
used: 588 KiB (0.1%) fs: vfat dev: /dev/nvme0n1p6 maj-min: 259:6
ID-3: /home raw-size: 280.27 GiB size: 280.27 GiB (100.00%)
used: 113.1 GiB (40.4%) fs: btrfs dev: /dev/nvme0n1p8 maj-min: 259:8
ID-4: /var/log raw-size: 48.14 GiB size: 48.14 GiB (100.00%)
used: 25.9 GiB (53.8%) fs: btrfs dev: /dev/nvme0n1p7 maj-min: 259:7
ID-5: /var/tmp raw-size: 48.14 GiB size: 48.14 GiB (100.00%)
used: 25.9 GiB (53.8%) fs: btrfs dev: /dev/nvme0n1p7 maj-min: 259:7
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: zram size: 31.09 GiB used: 0 KiB (0.0%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 8 dev: /dev/zram0
ID-2: swap-2 type: partition size: 3.91 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/nvme0n1p9 maj-min: 259:9
System Temperatures: cpu: 25.0 C mobo: N/A
Fan Speeds (rpm): N/A
Memory: total: 32 GiB note: est. available: 31.09 GiB used: 4.83 GiB (15.5%)
Processes: 332 Power: uptime: 2m states: freeze,mem,disk suspend: s2idle
avail: deep wakeups: 0 hibernate: platform avail: shutdown, reboot,
suspend, test_resume image: 12.42 GiB services: org_kde_powerdevil,
power-profiles-daemon, upowerd Init: systemd v: 255 default: graphical
tool: systemctl
Packages: pm: pacman pkgs: 2094 libs: 562 tools: pamac,paru Compilers:
clang: 16.0.6 gcc: 13.2.1 Shell: garuda-inxi default: Bash v: 5.2.26
running-in: konsole inxi: 3.3.33
Garuda (2.6.23-1):
System install date: 2023-04-30
Last full system update: 2024-02-26
Is partially upgraded: No
Relevant software: snapper NetworkManager dracut
Windows dual boot: Probably (Run as root to verify)
Failed units:

I just saw, there is a new Zoom update and just installed it. Then reboot.

Now it works again. It starts with a crash reporter window, but when clicking it away it shows up normally again.

Not sure why, but my added message vanished somehow.

I believe, the post has got mislabeled. I am getting Zoom from chaotic-aur and the packager is Garuda Builder. Or maybe “unsupported” just means something else.

Anyways, just few minutes ago, I saw a new Zoom update and after installing it, the application starts up. With an initial crash reporter window, but it can be clicked aways. Thanks.

Unsupported simply means that, due to the size of our team, we cannot officially support all possible installable SW, even from official Arch repositories or even from Garuda’s own tools (which are just an aid, a convenience). We make them available, but if we don’t modify anything, we can’t support everything.
Officially we focus on Garuda configurations and applications and packages, but asking is legitimate, as there is almost always some user in the forum who uses that application and perhaps can help.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.