Yellow Dots in the System Settings

I’m seeing a bunch of Yellow dots on a bunch of different things in the System Settings.
I cant find the answer as to what they mean.
Thought they were notifications for updates, but after updating they are still there.

So why are there yellow dots spattered about in my System Settings?
Can someone please enlighten me?

I tried searching the web and the forums for:
“yellow dots System Settings menu Garuda Linux KDE Desktop”
“Garuda Linux System Settings yellow dots menu”
“KDE Plasma 6 System Settings menu highlights”
“KDE Plasma 6 System Settings yellow dots”

I even tried the KDE wiki, searching - “Settings menu Yellow dots”

Can not find an answer.

  Kernel: 6.9.1-zen1-2-zen arch: x86_64 bits: 64 compiler: gcc v: 14.1.1 clocksource: tsc
    avail: hpet,acpi_pm parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=0a5c0957-2fe3-479a-bccd-84608d5b2bd4 rw rootflags=subvol=@ quiet loglevel=3 ibt=off
  Desktop: KDE Plasma v: 6.0.5 tk: Qt v: N/A info: frameworks v: 6.2.0 wm: kwin_wayland vt: 1
    dm: SDDM Distro: Garuda base: Arch Linux
  Type: Desktop System: CORSAIR product: CORSAIR VENGEANCE i7500 v: H01
    serial: <superuser required>
  Mobo: Micro-Star model: PRO Z790-P WIFI (MS-7E06) v: 2.0 serial: <superuser required>
    part-nu: CS-9050095-NA uuid: <superuser required> UEFI: American Megatrends LLC. v: A.C2
    date: 02/19/2024
  Info: model: Intel Core i7-14700KF bits: 64 type: MST AMCP arch: Raptor Lake gen: core 14
    level: v3 note: check built: 2022+ process: Intel 7 (10nm) family: 6 model-id: 0xB7 (183)
    stepping: 1 microcode: 0x123
  Topology: cpus: 1x cores: 20 mt: 8 tpc: 2 st: 12 threads: 28 smt: enabled cache: L1: 1.8 MiB
    desc: d-12x32 KiB, 8x48 KiB; i-8x32 KiB, 12x64 KiB L2: 28 MiB desc: 8x2 MiB, 3x4 MiB L3: 33 MiB
    desc: 1x33 MiB
  Speed (MHz): avg: 3561 high: 5554 min/max: 800/5500:5600:4300 scaling: driver: intel_pstate
    governor: powersave cores: 1: 5500 2: 800 3: 5554 4: 800 5: 5500 6: 800 7: 5400 8: 800 9: 5500
    10: 800 11: 5500 12: 5500 13: 800 14: 5500 15: 5500 16: 800 17: 4300 18: 4299 19: 4269 20: 4284
    21: 800 22: 4295 23: 4316 24: 800 25: 4302 26: 4409 27: 4282 28: 4300 bogomips: 191385
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities: <filter>
  Device-1: NVIDIA AD103 [GeForce RTX 4070 Ti SUPER] vendor: Gigabyte driver: nvidia v: 550.78
    alternate: nouveau,nvidia_drm non-free: 550.xx+ status: current (as of 2024-04) arch: Lovelace
    code: AD1xx process: TSMC n4 (5nm) built: 2022+ pcie: gen: 4 speed: 16 GT/s lanes: 16 ports:
    active: none off: DP-1,HDMI-A-1 empty: DP-2,DP-3 bus-ID: 01:00.0 chip-ID: 10de:2705
    class-ID: 0300
  Display: wayland server: v: with: Xwayland v: 24.1.0 compositor: kwin_wayland
    driver: X: loaded: nvidia unloaded: modesetting alternate: fbdev,nouveau,nv,vesa gpu: nvidia
    d-rect: 5760x3240 display-ID: 0
  Monitor-1: DP-1 pos: bottom-l res: 1920x1080 size: N/A modes: N/A
  Monitor-2: HDMI-A-1 pos: top-right res: 3840x2160 size: N/A modes: N/A
  API: EGL v: 1.5 hw: drv: nvidia platforms: device: 0 drv: nvidia device: 2 drv: swrast gbm:
    drv: nvidia surfaceless: drv: nvidia wayland: drv: nvidia x11: drv: zink inactive: device-1
  API: OpenGL v: 4.6.0 compat-v: 4.5 vendor: nvidia mesa v: 550.78 glx-v: 1.4 direct-render: yes
    renderer: NVIDIA GeForce RTX 4070 Ti SUPER/PCIe/SSE2 memory: 15.62 GiB display-ID: :1.0
  API: Vulkan v: 1.3.279 layers: 11 device: 0 type: discrete-gpu name: NVIDIA GeForce RTX 4070
    Ti SUPER driver: nvidia v: 550.78 device-ID: 10de:2705 surfaces: xcb,xlib,wayland
  Device-1: Intel Raptor Lake High Definition Audio vendor: Micro-Star MSI driver: snd_hda_intel
    v: kernel alternate: snd_soc_avs,snd_sof_pci_intel_tgl bus-ID: 00:1f.3 chip-ID: 8086:7a50
    class-ID: 0403
  Device-2: NVIDIA vendor: Gigabyte driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s
    lanes: 16 bus-ID: 01:00.1 chip-ID: 10de:22bb class-ID: 0403
  API: ALSA v: k6.9.1-zen1-2-zen status: kernel-api with: aoss type: oss-emulator tools: N/A
  Server-1: PipeWire v: 1.0.7 status: active with: 1: pipewire-pulse status: active
    2: wireplumber status: active 3: pipewire-alsa type: plugin 4: pw-jack type: plugin
    tools: pactl,pw-cat,pw-cli,wpctl
  Device-1: Intel Raptor Lake-S PCH CNVi WiFi driver: iwlwifi v: kernel bus-ID: 00:14.3
    chip-ID: 8086:7a70 class-ID: 0280
  IF: wlo1 state: up mac: <filter>
  Device-2: Intel Ethernet I225-V vendor: Micro-Star MSI driver: igc v: kernel pcie: gen: 2
    speed: 5 GT/s lanes: 1 port: N/A bus-ID: 04:00.0 chip-ID: 8086:15f3 class-ID: 0200
  IF: enp4s0 state: down mac: <filter>
  Info: services: NetworkManager, systemd-timesy
ncd, wpa_supplicant
  Device-1: Intel AX211 Bluetooth driver: btusb v: 0.8 type: USB rev: 2.0 speed: 12 Mb/s lanes: 1
    mode: 1.1 bus-ID: 1-14:6 chip-ID: 8087:0033 class-ID: e001
  Report: btmgmt ID: hci0 rfk-id: 0 state: up address: <filter> bt-v: 5.3 lmp-v: 12 status:
    discoverable: no pairing: no class-ID: 6c0104
  Local Storage: total: 931.51 GiB used: 218.92 GiB (23.5%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Corsair model: MP600 CORE XT size: 931.51 GiB
    block-size: physical: 512 B logical: 512 B speed: 63.2 Gb/s lanes: 4 tech: SSD serial: <filter>
    fw-rev: ELFMC1.0 temp: 40.9 C scheme: GPT
  ID-1: / raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 218.92 GiB (23.5%) fs: btrfs
    dev: /dev/nvme0n1p2 maj-min: 259:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 584 KiB (0.2%) fs: vfat
    dev: /dev/nvme0n1p1 maj-min: 259:1
  ID-3: /home raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 218.92 GiB (23.5%) fs: btrfs
    dev: /dev/nvme0n1p2 maj-min: 259:2
  ID-4: /var/log raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 218.92 GiB (23.5%)
    fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
  ID-5: /var/tmp raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 218.92 GiB (23.5%)
    fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
  ID-1: swap-1 type: zram size: 31.19 GiB used: 0 KiB (0.0%) priority: 100 comp: zstd
    avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 28 dev: /dev/zram0
  System Temperatures: cpu: 38.0 C mobo: N/A
  Fan Speeds (rpm): N/A
  Memory: total: 32 GiB available: 31.19 GiB used: 3.98 GiB (12.8%)
  Processes: 487 Power: uptime: 1h 50m states: freeze,mem,disk suspend: deep avail: s2idle
    wakeups: 0 hibernate: platform avail: shutdown, reboot, suspend, test_resume image: 12.44 GiB
    services: org_kde_powerdevil, power-profiles-daemon, upowerd Init: systemd v: 255
    default: graphical tool: systemctl
  Packages: 1853 pm: pacman pkgs: 1847 libs: 558 tools: paru pm: flatpak pkgs: 6 Compilers:
    clang: 17.0.6 gcc: 14.1.1 Client: shell wrapper v: 5.2.26-release inxi: 3.3.34
Garuda (2.6.26-1):
  System install date:     2024-05-25
  Last full system update: 2024-06-03
  Is partially upgraded:   No
  Relevant software:       snapper NetworkManager dracut nvidia-dkms
  Windows dual boot:       No/Undetected
  Failed units:            

If you mean these, it where you have changed settings. You can shut it off though.


I’d leave it onb cause it’s nice to have so if you made a lot of changes you have some kind of refference point as to what.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.