Why are some applications the style of whatsapp

Hi guys.
I've installed the Whatsapp for Linux App from Octopi and I deinstalled it because it's to slow for me, but now some applications are in the style as Whatsapp (green background, ...)
Applications like YAD Settings and Pomodoro
Can someone help me

Please provide your garuda-inxi, as requested by the topic template.
Additionally, provide more details on what exactly you installed (I think there are several packages for whatsapp?) and how/what you unistalled.
The best thing would be to always install and remove packages using pacman.
Remember that you can always restore the latest working snapshot, if necessary, and start new.

4 Likes

I removed the application using Octopim how can I remove it via pacman ?

Again, post the garuda-inxi output, please.

pacman -Qi <package name>

Maybe pacman know nothing about.

And

3 Likes

https://wiki.archlinux.org/title/Pacman
If you come from a non-Arch linux distro:
https://wiki.archlinux.org/title/Pacman/Rosetta

2 Likes

my garuda inxi
System:
Kernel: 6.3.7-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.1.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=6d9cd15b-2639-49fe-b171-246c1786ac85 rw rootflags=subvol=@
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.5 tk: Qt v: 5.15.9 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop Mobo: Micro-Star model: A320M-A PRO MAX (MS-7C52) v: 1.0
serial: UEFI: American Megatrends v: 2.60
date: 06/10/2020
CPU:
Info: model: AMD Ryzen 3 3200G with Radeon Vega Graphics bits: 64 type: MCP
arch: Zen/Zen+ note: check gen: 1 level: v3 note: check built: 2019
process: GF 12nm family: 0x17 (23) model-id: 0x18 (24) stepping: 1
microcode: 0x8108109
Topology: cpus: 1x cores: 4 smt: cache: L1: 384 KiB
desc: d-4x32 KiB; i-4x64 KiB L2: 2 MiB desc: 4x512 KiB L3: 4 MiB
desc: 1x4 MiB
Speed (MHz): avg: 2951 high: 2959 min/max: N/A cores: 1: 2946 2: 2942
3: 2958 4: 2959 bogomips: 28799
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Graphics:
Device-1: AMD Picasso/Raven 2 [Radeon Vega Series / Radeon Mobile Series]
vendor: Micro-Star MSI driver: amdgpu v: kernel arch: GCN-5 code: Vega
process: GF 14nm built: 2017-20 pcie: gen: 3 speed: 8 GT/s lanes: 16
ports: active: HDMI-A-1 empty: DP-1,DP-2,DVI-D-1 bus-ID: 29:00.0
chip-ID: 1002:15d8 class-ID: 0300 temp: 45.0 C
Device-2: Generalplus GENERAL WEBCAM driver: snd-usb-audio,uvcvideo
type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-4:2
chip-ID: 1b3f:2247 class-ID: 0102 serial:
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.2
compositor: kwin_x11 driver: X: loaded: amdgpu unloaded: modesetting
alternate: fbdev,vesa dri: radeonsi gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: HDMI-A-1 mapped: HDMI-A-0 model: VA249 serial:
built: 2020 res: 1920x1080 hz: 60 dpi: 93 gamma: 1.2
size: 527x296mm (20.75x11.65") diag: 604mm (23.8") ratio: 16:9 modes:
max: 1920x1080 min: 720x400
API: OpenGL v: 4.6 Mesa 23.1.2 renderer: AMD Radeon Vega 8 Graphics
(raven LLVM 15.0.7 DRM 3.52 6.3.7-zen1-1-zen) direct-render: Yes
Audio:
Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel
v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 29:00.1
chip-ID: 1002:15de class-ID: 0403
Device-2: AMD Family 17h/19h HD Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 29:00.6 chip-ID: 1022:15e3 class-ID: 0403
Device-3: Generalplus GENERAL WEBCAM driver: snd-usb-audio,uvcvideo
type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-4:2
chip-ID: 1b3f:2247 class-ID: 0102 serial:
Device-4: Medeli USB Audio driver: hid-generic,snd-usb-audio,usbhid
type: USB rev: 1.1 speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 5-1:2
chip-ID: 0a67:8002 class-ID: 0300 serial:
API: ALSA v: k6.3.7-zen1-1-zen status: kernel-api tools: N/A
Server-1: PipeWire v: 0.3.71 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Micro-Star MSI driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: f000 bus-ID: 25:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp37s0 state: down mac:
IF-ID-1: wlp41s0f3u2 state: up mac:
Drives:
Local Storage: total: 1.14 TiB used: 26.01 GiB (2.2%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: HDWD110
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
tech: HDD rpm: 7200 serial: fw-rev: A8R0 scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: Intenso model: SSD Sata III
size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
tech: SSD serial: fw-rev: 0A0 scheme: GPT
Partition:
ID-1: / raw-size: 390.63 GiB size: 390.63 GiB (100.00%)
used: 25.98 GiB (6.6%) fs: btrfs dev: /dev/sda3 maj-min: 8:3
ID-2: /boot/efi raw-size: 100 MiB size: 99.2 MiB (99.21%)
used: 29.5 MiB (29.7%) fs: vfat dev: /dev/sdb2 maj-min: 8:18
ID-3: /home raw-size: 390.63 GiB size: 390.63 GiB (100.00%)
used: 25.98 GiB (6.6%) fs: btrfs dev: /dev/sda3 maj-min: 8:3
ID-4: /var/log raw-size: 390.63 GiB size: 390.63 GiB (100.00%)
used: 25.98 GiB (6.6%) fs: btrfs dev: /dev/sda3 maj-min: 8:3
ID-5: /var/tmp raw-size: 390.63 GiB size: 390.63 GiB (100.00%)
used: 25.98 GiB (6.6%) fs: btrfs dev: /dev/sda3 maj-min: 8:3
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 13.59 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 44.6 C mobo: N/A gpu: amdgpu temp: 44.0 C
Fan Speeds (RPM): N/A
Info:
Processes: 285 Uptime: 2h 35m wakeups: 2 Memory: available: 13.59 GiB
used: 5.34 GiB (39.3%) Init: systemd v: 253 default: graphical
tool: systemctl Compilers: gcc: 13.1.1 Packages: pm: pacman pkgs: 1347
libs: 363 tools: octopi,paru Shell: fish v: 3.6.1 default: Bash v: 5.1.16
running-in: konsole inxi: 3.3.27
Garuda (2.6.16-1):
System install date: 2023-05-21
Last full system update: 2023-06-14 ↻
Is partially upgraded: No
Relevant software: snapper NetworkManager dracut
Windows dual boot: Probably (Run as root to verify)
Failed units:

To the second point. That's the problem. I've installed it for a couple of days and then all my data from that days gets lost and because I'm new to garuda. I've done a lot of customization work in this days.

Try to re-apply the Dr460nized global theme and check the other themes mentioned here in a colored box:
https://wiki.garudalinux.org/en/dr460nized-migration
Other settings can be reset to default using Garuda Assistant
By-the-way, restoring snapshots doesn't touch anything inside home directory, including most, probably all, your configurations.

4 Likes

Re-apply does not work. Once the system prompted me to delete the old snapshots after update. I've done it, so I cannot restore. Is it possible to reset the complete system or something like that, without losing my files ?

Have you tried also:
Global Theme = Dr460nized
Application Style = kvantum-dark
Plasma Style = Dr460nized
Colors = Sweet
Window Decorations = Sweet-Dark
Additionally, Settings->Appearance->Configure GNOME/GTK Application Style (at the bottom) and select GTK theme: Sweet dark
Something still tells me that it is a theming issue to be solved with kvantum-manager or GTK theme, but there are a lot of possibilities with kvantum-manager and you are the only one who can play wit it.

I thnk they are both GTK applications in-fact.

The easiest way to “reset” would be creating a new user (which should get the standard theme), but then you’ll have to copy configuration files from the home of the old to the one of the new user (pay attention to the ownership). But this should be done very carefully, because at a certain point, you could copy also the configuration file which is creating this prolem.

2 Likes

Thanks for your replay, but the select GTK Style hasn't changed anything, never. It has never changed something. Yeah I've tried all this. I will give me 2 hours today to play with kvantum and the rest. Thanks

Guys. Don't have any issues anymore. Just created a new user. Switched back to my user and the problem was solved. I think there could be a bug or somthing
Thanks to all who wanted to help me. Great Community

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.