Well i cannot hear voice from speaker or my blue-tooth headphones

Hello fellow Garuda users,
needed some help here regarding to my speaker voice plus any wireless headphones voice

  System:
    Kernel: 5.19.10-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
      parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
      root=UUID=534ff39c-38b3-45da-9637-b80d11db71ad rw [email protected]
      loglevel=3 quiet pci=nocrs
    Desktop: KDE Plasma v: 5.25.5 tk: Qt v: 5.15.6 info: latte-dock
      wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
  Machine:
    Type: Laptop System: LENOVO product: 81N7 v: Lenovo IdeaPad S340-14IWL
      serial: <superuser required> Chassis: type: 10 v: Lenovo IdeaPad S340-14IWL
      serial: <superuser required>
    Mobo: LENOVO model: LNVNB161216 v: SDK0Q55722 WIN
      serial: <superuser required> UEFI: LENOVO v: ALCN33WW(V2.10)
      date: 06/23/2021
  Battery:
    ID-1: BAT1 charge: 14.9 Wh (35.4%) condition: 42.1/52.5 Wh (80.3%)
      volts: 11.1 min: 11.2 model: Celxpert L18C3PF7 type: Li-ion
      serial: <filter> status: discharging cycles: 978
  CPU:
    Info: model: Intel Core i5-8265U bits: 64 type: MT MCP arch: Whiskey Lake
      gen: core 8 level: v3 built: 2018 process: Intel 14nm family: 6
      model-id: 0x8E (142) stepping: 0xB (11) microcode: 0xF0
    Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
      L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
      L3: 6 MiB desc: 1x6 MiB
    Speed (MHz): avg: 1148 high: 1800 min/max: 400/3900 scaling:
      driver: intel_pstate governor: powersave cores: 1: 1077 2: 1100 3: 1062
      4: 1004 5: 1097 6: 1001 7: 1044 8: 1800 bogomips: 28800
    Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
    Vulnerabilities:
    Type: itlb_multihit status: KVM: VMX disabled
    Type: l1tf status: Not affected
    Type: mds mitigation: Clear CPU buffers; SMT vulnerable
    Type: meltdown status: Not affected
    Type: mmio_stale_data mitigation: Clear CPU buffers; SMT vulnerable
    Type: retbleed mitigation: IBRS
    Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
      prctl
    Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
      sanitization
    Type: spectre_v2 mitigation: IBRS, IBPB: conditional, RSB filling,
      PBRSB-eIBRS: Not affected
    Type: srbds mitigation: Microcode
    Type: tsx_async_abort status: Not affected
  Graphics:
    Device-1: Intel WhiskeyLake-U GT2 [UHD Graphics 620] vendor: Lenovo
      driver: i915 v: kernel arch: Gen-9.5 process: Intel 14nm built: 2016-20
      ports: active: eDP-1 empty: DP-1,HDMI-A-1,HDMI-A-2 bus-ID: 00:02.0
      chip-ID: 8086:3ea0 class-ID: 0300
    Device-2: IMC Networks Integrated Camera type: USB driver: uvcvideo
      bus-ID: 1-6:2 chip-ID: 13d3:56b2 class-ID: 0e02
    Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
      compositor: kwin_x11 driver: X: loaded: modesetting
      alternate: fbdev,intel,vesa gpu: i915 display-ID: :0 screens: 1
    Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
      s-diag: 582mm (22.93")
    Monitor-1: eDP-1 model: BOE Display 0x07d3 built: 2018 res: 1920x1080
      hz: 60 dpi: 158 gamma: 1.2 size: 309x174mm (12.17x6.85") diag: 355mm (14")
      ratio: 16:9 modes: 1920x1080
    OpenGL: renderer: Mesa Intel UHD Graphics 620 (WHL GT2) v: 4.6 Mesa
      22.1.7 direct render: Yes
  Audio:
    Device-1: Intel Cannon Point-LP High Definition Audio vendor: Lenovo
      driver: snd_hda_intel v: kernel
      alternate: snd_soc_skl,snd_sof_pci_intel_cnl bus-ID: 00:1f.3
      chip-ID: 8086:9dc8 class-ID: 0403
    Sound Server-1: ALSA v: k5.19.10-zen1-1-zen running: yes
    Sound Server-2: PulseAudio v: 16.1 running: no
    Sound Server-3: PipeWire v: 0.3.58 running: yes
  Network:
    Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
      vendor: Lenovo driver: ath10k_pci v: kernel pcie: gen: 1 speed: 2.5 GT/s
      lanes: 1 bus-ID: 02:00.0 chip-ID: 168c:0042 class-ID: 0280
    IF: wlp2s0 state: up mac: <filter>
  Bluetooth:
    Device-1: Qualcomm Atheros type: USB driver: btusb v: 0.8 bus-ID: 1-10:3
      chip-ID: 0cf3:e500 class-ID: e001
    Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: <filter>
  Drives:
    Local Storage: total: 476.94 GiB used: 81.72 GiB (17.1%)
    SMART Message: Unable to run smartctl. Root privileges required.
    ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital model: PC SN520
      SDAPMUW-512G-1101 size: 476.94 GiB block-size: physical: 512 B
      logical: 512 B speed: 15.8 Gb/s lanes: 2 type: SSD serial: <filter>
      rev: 20240001 temp: 44.9 C scheme: GPT
  Partition:
    ID-1: / raw-size: 295.97 GiB size: 200 GiB (67.57%) used: 81.64 GiB (40.8%)
      fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
    ID-2: /boot/efi raw-size: 512 MiB size: 511 MiB (99.80%) used: 77.2 MiB
      (15.1%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
    ID-3: /home raw-size: 295.97 GiB size: 200 GiB (67.57%) used: 81.64 GiB
      (40.8%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
    ID-4: /var/log raw-size: 295.97 GiB size: 200 GiB (67.57%) used: 81.64
      GiB (40.8%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
    ID-5: /var/tmp raw-size: 295.97 GiB size: 200 GiB (67.57%) used: 81.64
      GiB (40.8%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
  Swap:
    Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
    ID-1: swap-1 type: zram size: 7.49 GiB used: 0 KiB (0.0%) priority: 100
      dev: /dev/zram0
  Sensors:
    System Temperatures: cpu: 54.0 C pch: 52.0 C mobo: N/A
    Fan Speeds (RPM): N/A
  Info:
    Processes: 278 Uptime: 45m wakeups: 452 Memory: 7.49 GiB used: 3.52 GiB
    (46.9%) Init: systemd v: 251 default: graphical tool: systemctl
    Compilers: gcc: 12.2.0 clang: 14.0.6 Packages: pm: pacman pkgs: 1730
    libs: 427 tools: octopi,paru Shell: fish v: 3.5.1 running-in: konsole
    inxi: 3.3.21
  e[1;34mGaruda (2.6.7-1):e[0m
  e[1;34m  System install date:e[0m     2022-06-21
  e[1;34m  Last full system update:e[0m 2022-09-23
  e[1;34m  Is partially upgraded:  e[0m No
  e[1;34m  Relevant software:      e[0m NetworkManager
  e[1;34m  Windows dual boot:      e[0m Probably (Run as root to verify)
  e[1;34m  Snapshots:              e[0m Snapper
  e[1;34m  Failed units:           e[0m 

so i tried command "systemctl --user restart pipewire.service" its temporary every time i boot sound is gone not from speaker but also from sound devices like my wireless speaker , headphones, wired stuff.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.