Vivaldi won't start

System:
  Kernel: 6.0.7-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=838e1ee0-ad5c-4f2e-bb04-93779801833f rw [email protected]
    quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    loglevel=3
  Desktop: KDE Plasma v: 5.26.2 tk: Qt v: 5.15.7 info: latte-dock
    wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Laptop System: NEC product: PC-VK27MDZEJ v: N/A
    serial: <superuser required> Chassis: type: 10 serial: <superuser required>
  Mobo: NEC model: Justice3-SH v: 3A3B serial: <superuser required>
    UEFI: NEC v: NOTE Version /745A2304 date: 10/23/2014
Battery:
  ID-1: BAT1 charge: 15.7 Wh (100.0%) condition: 15.7/24.3 Wh (64.5%)
    volts: 3.8 min: 10.8 model: NEC PC-VP-WP135/OP-570-77018 type: Li-ion
    serial: N/A status: full
CPU:
  Info: model: Intel Core i5-4310M bits: 64 type: MT MCP arch: Haswell
    gen: core 4 level: v3 note: check built: 2013-15 process: Intel 22nm
    family: 6 model-id: 0x3C (60) stepping: 3 microcode: 0x28
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 2870 high: 3400 min/max: 800/3400 scaling:
    driver: intel_cpufreq governor: performance cores: 1: 2694 2: 2694 3: 3400
    4: 2695 bogomips: 21550
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
    vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Unknown: No mitigations
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel 4th Gen Core Processor Integrated Graphics vendor: Lenovo
    driver: i915 v: kernel arch: Gen-5.75 process: Intel 45nm built: 2010 ports:
    active: VGA-1,eDP-1 empty: HDMI-A-1 bus-ID: 00:02.0 chip-ID: 8086:0416
    class-ID: 0300
  Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.5
    compositor: kwin_x11 driver: X: loaded: modesetting
    alternate: fbdev,intel,vesa dri: crocus gpu: i915 display-ID: :0
    screens: 1
  Screen-1: 0 s-res: 2806x900 s-dpi: 96 s-size: 742x238mm (29.21x9.37")
    s-diag: 779mm (30.68")
  Monitor-1: VGA-1 pos: right model: Lenovo L197 Wide serial: <filter>
    built: 2009 res: 1440x900 hz: 60 dpi: 89 gamma: 1.2
    size: 410x257mm (16.14x10.12") diag: 484mm (19.1") ratio: 16:10 modes:
    max: 1440x900 min: 720x400
  Monitor-2: eDP-1 pos: primary,left model: LG Display 0x038e built: 2013
    res: 1366x768 hz: 60 dpi: 101 gamma: 1.2 size: 344x194mm (13.54x7.64")
    diag: 395mm (15.5") ratio: 16:9 modes: 1366x768
  API: OpenGL v: 4.6 Mesa 22.2.2 renderer: Mesa Intel HD Graphics 4600 (HSW
    GT2) direct render: Yes
Audio:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
    vendor: Lenovo driver: snd_hda_intel v: kernel bus-ID: 00:03.0
    chip-ID: 8086:0c0c class-ID: 0403
  Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Lenovo
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20
    class-ID: 0403
  Sound API: ALSA v: k6.0.7-zen1-1-zen running: yes
  Sound Server-1: PulseAudio v: 16.1 running: no
  Sound Server-2: PipeWire v: 0.3.59 running: yes
Network:
  Device-1: Intel Ethernet I217-LM vendor: Lenovo driver: e1000e v: kernel
    port: 4080 bus-ID: 00:19.0 chip-ID: 8086:153a class-ID: 0200
  IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Intel Wireless 7260 driver: iwlwifi v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 bus-ID: 04:00.0 chip-ID: 8086:08b1 class-ID: 0280
  IF: wlp4s0 state: down mac: <filter>
Bluetooth:
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
    bus-ID: 3-7:4 chip-ID: 8087:07dc class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 2 state: up address: <filter>
Drives:
  Local Storage: total: 465.76 GiB used: 86.78 GiB (18.6%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
    model: WD5000LPVX-08V0TT5 size: 465.76 GiB block-size: physical: 4096 B
    logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter>
    rev: 1A05 scheme: GPT
Partition:
  ID-1: / raw-size: 241.19 GiB size: 241.19 GiB (100.00%)
    used: 86.74 GiB (36.0%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
  ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
    used: 38.7 MiB (40.3%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  ID-3: /home raw-size: 241.19 GiB size: 241.19 GiB (100.00%)
    used: 86.74 GiB (36.0%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
  ID-4: /var/log raw-size: 241.19 GiB size: 241.19 GiB (100.00%)
    used: 86.74 GiB (36.0%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
  ID-5: /var/tmp raw-size: 241.19 GiB size: 241.19 GiB (100.00%)
    used: 86.74 GiB (36.0%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 7.67 GiB used: 2.8 MiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 59.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 235 Uptime: 14h 16m wakeups: 4 Memory: 7.67 GiB
  used: 2.98 GiB (38.9%) Init: systemd v: 251 default: graphical
  tool: systemctl Compilers: gcc: 12.2.0 clang: 14.0.6 Packages: pm: pacman
  pkgs: 1955 libs: 544 tools: octopi,paru Shell: fish v: 3.5.1
  running-in: alacritty inxi: 3.3.23
Garuda (2.6.9-1):
  System install date:     2022-09-17
  Last full system update: 2022-11-08 ↻
  Is partially upgraded:   No
  Relevant software:       NetworkManager
  Windows dual boot:       Probably (Run as root to verify)
  Snapshots:               Snapper
  Failed units:

running vivaldi-stable shows this

 ╰─λ vivaldi-stable
chrome_crashpad_handler: --database is required
Try 'chrome_crashpad_handler --help' for more information.
[30432:30432:1108/142530.603189:ERROR:socket.cc(120)] recvmsg: Connection reset by peer (104)
fish: Job 1, 'vivaldi-stable' terminated by signal SIGTRAP (Trace or breakpoint trap)

please help if anyone knows the problem

I'm running both Vivaldi and Vivaldi-Snapshot both without issue. Have you used your search engine of choice to search the error, and have you posted a issue thread on the Vivaldi forums?

1 Like

I have, heck i found a guy with the same issue on this forum, unfortunately no solution though, and not yet on their forum.

In terminal type/paste

chrome_crashpad_handler --help

How you installed it?


Seems to work.

Did you check


?

╰─λ vivaldi-stable chrome_crashpad_handler --help
No manual entry for vivaldi-stable

no work tried that

installed it from the as usual from command line

no i didnt i check that one

fish: Job 1, 'vivaldi-stable' terminated by signal SIGTRAP (Trace or breakpoint trap)

on google+ecosia

got a lot of results but cant find solutions
a lot of technical result out of my expertise

It's working here too.

Try rebooting the system, something in the update you took might need to be restarted.

5 Likes

??? it works now, i updated my system and rebooted aand it works now.
thanks mate, dunno why it didnt work after i rebooted once

It's a KDE feature :grin:

4 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.