VirtualBox Error - Kernel Driver Not Installed (rc=-1908)

Hello Team!

I'm trying to use VirtualBox on my machine, but I'm getting the following error:

These are the things I installed:


And finally, here are my specs:

Any help would be much appreciated.

Please let me know what further information I can provide.


You have to match the host modules to your kernel.

virtualbox-host-modules-arch are precompiled for the linux kernel package.

virtualbox-host-dkms will work on all kernels.


You also need to reboot or execute the given command if that hasnt happened yet :eyes:


Hello there,

None of this help has worked for me either and I'm having the same issues starting a VM...
What I haven't tried yet is executing the given command, well, I have but coming from Debian derivatives I run 'sudo /sbin/vboxconfig' with a 'command not found' as a return, so yes, I do need to get a fish manual and it would be nice if someone could point me in the right direction.
As I said before, I have tried both the arch and the dkms version with the same disappointing result.

Screenshot_VirtualBox - Error_1

Kind regards and thanks in advance.


“FILE_NOT_FOUND” would seem to be a different issue.

Are the VM files accessible?

1 Like

Hello, thanks for your reply, indeed they are, on a second interneal ntfs hhd.
THeres a Virtualbox folder ready, containing the subflders. Hasn't wanted to work either with live cd .isos from ubuntu, windows 10, nor with vbox precooked images that start up on a native windows 10 OS virtualbox application...
Using boxes meanwhile, quite easy, but I need to store my VMs of my main SSD due to portability and backups, etc.
Kind regards m8.


you need to update your kernel. open terminal and type sudo pacman -S linux linux-headers