Videos not playing only youtube

has anyone else just started having trouble watching youtube videos on Firedragon?

Firefox still seems to work just fine and i don't believe i had changed any settings or done any updates when i stopped working,
i just ran an update and tried to watch something but still, no video will load.

is there anything else i should check?

I checked out this post that sounds similar,,,
https://forum.garudalinux.org/t/video-playback-not-working-in-all-browsers-and-all-players/14085/2
but all my sound works just fine, i can play videos from other sites on Firedragon, just not youtube

inxi -Faz

System:
  Kernel: 5.14.16-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
  parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
  root=UUID=bae83068-5d7e-43f8-abf7-d52c240b068c rw [email protected] quiet splash
  rd.udev.log_priority=3 vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1
  resume=UUID=27c2e13e-4f46-4b22-80be-6e4552b06cc8 loglevel=3
  Desktop: i3 4.20.1 info: i3bar vt: 7 dm: LightDM 1.30.0 Distro: Garuda Linux
  base: Arch Linux
Machine:
  Type: Laptop System: Acer product: Nitro AN515-53 v: V1.28 serial: <filter>
  Mobo: CFL model: Freed_CFS v: V1.28 serial: <filter> UEFI: Insyde v: 1.28
  date: 08/05/2019
Battery:
  ID-1: BAT1 charge: 36.4 Wh (85.2%) condition: 42.7/48.9 Wh (87.3%) volts: 17.2
  min: 15.2 model: LG PABAS0241231 type: Li-ion serial: <filter> status: Charging
CPU:
  Info: Quad Core model: Intel Core i5-8300H bits: 64 type: MT MCP arch: Kaby Lake
  note: check family: 6 model-id: 9E (158) stepping: A (10) microcode: EA cache:
  L2: 8 MiB
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 36799
  Speed: 2300 MHz min/max: 800/2300 MHz Core speeds (MHz): 1: 2300 2: 2301 3: 2300
  4: 2301 5: 2300 6: 2303 7: 2300 8: 2300
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW,
  STIBP: conditional, RSB filling
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel CoffeeLake-H GT2 [UHD Graphics 630] vendor: Acer Incorporated ALI
  driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:3e9b class-ID: 0300
  Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: Acer Incorporated ALI
  driver: nvidia v: 495.44 alternate: nouveau,nvidia_drm bus-ID: 01:00.0
  chip-ID: 10de:1c8d class-ID: 0300
  Device-3: Quanta HD Webcam type: USB driver: uvcvideo bus-ID: 1-5:2
  chip-ID: 0408:a060 class-ID: 0e02 serial: <filter>
  Display: x11 server: X.Org 1.20.13 compositor: picom v: git-dac85 driver:
  loaded: modesetting,nvidia display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
  s-diag: 582mm (22.9")
  Monitor-1: eDP-1 res: 1920x1080 hz: 60 dpi: 142 size: 344x194mm (13.5x7.6")
  diag: 395mm (15.5")
  OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 21.2.4
  direct render: Yes
Audio:
  Device-1: Intel Cannon Lake PCH cAVS vendor: Acer Incorporated ALI
  driver: snd_hda_intel v: kernel alternate: snd_soc_skl,snd_sof_pci_intel_cnl
  bus-ID: 00:1f.3 chip-ID: 8086:a348 class-ID: 0403
  Device-2: NVIDIA GP107GL High Definition Audio driver: snd_hda_intel v: kernel
  bus-ID: 01:00.1 chip-ID: 10de:0fb9 class-ID: 0403
  Sound Server-1: ALSA v: k5.14.16-zen1-1-zen running: yes
  Sound Server-2: JACK v: 1.9.19 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.39 running: yes
Network:
  Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi v: kernel bus-ID: 00:14.3
  chip-ID: 8086:a370 class-ID: 0280
  IF: wlp0s20f3 state: up mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Acer Incorporated ALI driver: r8169 v: kernel port: 3000 bus-ID: 06:00.1
  chip-ID: 10ec:8168 class-ID: 0200
  IF: enp6s0f1 state: down mac: <filter>
Bluetooth:
  Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB driver: btusb
  v: 0.8 bus-ID: 1-14:3 chip-ID: 8087:0aaa class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 2 state: down bt-service: enabled,running
  rfk-block: hardware: no software: no address: <filter>
RAID:
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci v: 3.0
  port: 5060 bus-ID: 00:17.0 chip-ID: 8086:282a rev: N/A class-ID: 0104
Drives:
  Local Storage: total: 931.51 GiB used: 18.26 GiB (2.0%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: HGST (Hitachi) model: HTS721010A9E630
  size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
  type: HDD rpm: 7200 serial: <filter> rev: A3J0 scheme: GPT
Partition:
  ID-1: / raw-size: 922.42 GiB size: 922.42 GiB (100.00%) used: 18.26 GiB (2.0%)
  fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 576 KiB (0.2%)
  fs: vfat dev: /dev/sda1 maj-min: 8:1
  ID-3: /home raw-size: 922.42 GiB size: 922.42 GiB (100.00%) used: 18.26 GiB (2.0%)
  fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-4: /var/log raw-size: 922.42 GiB size: 922.42 GiB (100.00%) used: 18.26 GiB (2.0%)
  fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-5: /var/tmp raw-size: 922.42 GiB size: 922.42 GiB (100.00%) used: 18.26 GiB (2.0%)
  fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 7.61 GiB used: 2.8 MiB (0.0%) priority: 100
  dev: /dev/zram0
  ID-2: swap-2 type: partition size: 8.8 GiB used: 0 KiB (0.0%) priority: -2
  dev: /dev/sda3 maj-min: 8:3
Sensors:
  System Temperatures: cpu: 58.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 265 Uptime: 35m wakeups: 1 Memory: 7.61 GiB used: 2.29 GiB (30.1%)
  Init: systemd v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages:
  pacman: 1461 lib: 362 Shell: fish v: 3.3.1 default: Bash v: 5.1.8
  running-in: alacritty inxi: 3.3.08

FWLIW, I just checked (I usually use Firefox) and mine works with all latest updates.

lost me there..

but Firefox is working fine just seems to be FireDragon that is having issues, and at the time of my original post i could watch videos on reddit, now its having the same issue where it looks like the video is loading but never plays,

For What Little It's Worth

Yes, you said the issue's with FireDragon, that's why I checked FireDragon's working.

its strange i have updated and it did not change then i went back a few snapshots and its not working from there either

If it's not working also with old snapshots it should be a configuration (home is usually not snapshotted).
Maybe something in cookie exceptions like here

1 Like

thank you for the link, after reading there and trying to add youtube to one of the exceptions list and restarting my browser it still did not work,,, but this got me thinking to look in the .firedragon file i see that i have 12 crash recovery backup files,, seems like with my other issue of how my sleep and hibernation has been locking my computer up and not waking back up i think these are being created when i do a force restart,,,

i believe this probably has something to do with this issue,, are these recovery files something i could delete without any harm?

Edit: i saw that .firefox had the same crash recovery files ,, i deleted them and the browser still worked :laughing:

so i deleted the same files in .firedragon and rebooted .. still no change and unable to play any videos

3 Likes

im sorry @SGS , i took away it being solved,, and edited my post again to separate showing what i attempted to do with deleting the files but it still did not make a difference ..