Verschiedene Meldung Update bei Pacman und terminal

Hallo folgende Habe ich
update über terminal
mit
sudo pacman -Syu
sagt man mir alles in Ordnung
pacman wiederum sagt das was aktualisiert werden muss
siehe Screenshot dazu

Gruß

Ich weiß nicht ob es gut ist Pakete über pamac zu bauen und das System dann mit pacman zu aktualisieren, da fehlt mir das Wissen.

Auf jedenfall musst du dieses office in pacman neu bauen lassen weil pacman davon nichts weiß. :slight_smile:

Moin
Danke für die Antwort @SGS
und wie mache ich diese nun.?
Ich mache alles updates über Mate Terminal und wie gesagt per Sudo
mit sudo pacman -Syu
und Pacman nutze ich nur wenn ich was installieren will.
Gruß
bleib Gesund

Echt jetzt?
Aktualisierung ist auf dem Bild schon angeklickt in pamac, jetzt auf Übernehmen klicken, fertig.
Ich frage mich wie du das installiert hast. Ist doch viel einfacher hier als bei Mint :smiley:

Moin
Ja Stimmt aber
die frage stellt sich doch warum ich es im Terminal nicht machen konnte.?
und ist viel Besser als Mint :grin:

Gruß

1 Like

Habe ich doch geschrieben, wenn du es durch pamac bauen lässt weiß pacman nichts davon.

Sollte es Probleme geben, snapshot ! :slight_smile:

Moin
Gab keine Probleme dabei :grin:
ist doch Garuda und kein Mint :cold_face:

Gruß

pamac upgrade --aur
1 Like

Mint gefällt mir nicht und auch das Forum von LMU auch nicht mehr :disappointed_relieved:

Gruß

1 Like

Das Forum ist doch ok aber es gibt immer welche, die was zu moppern haben. :smiley: :wink:
Da stehen wir drüber :slight_smile:

Ohne (Ubuntu), Mint und Arch gäbe es Garuda gar nicht.

Moin
wie meinst du das.
ohne Ubuntu, hast du vergessen das Ubuntu auf Debian basiert ohne diese wäre Ubuntu nicht groß geworden, naja im moment zicken viele da rum, habe aber von den Forum viel gelernt :smiley:

Gruß
p.s. finde es hier besser :wink:

1 Like

Das war mein Weg :slight_smile: (Ubuntu ...)

Und ohne mich gäbe es Garuda wahrscheinlich nicht oder nicht in dieser Form zumindest :smiley:

2 Likes

Na dann habe wir ja den Gleichen Weg :slightly_smiling_face:
bin nämlich mit Debian groß geworden und bin nun bei Garuda Gelandet :wink:

1 Like

Mion
Bekam heute eine Meldung angezeigt via Terminal siehe
angefügten Screenshot

Gruß

Bitte keine Bilder vom Terminal, erstens Speicherplatz auf dem Server, zweitens nicht copy and paste fähig zum suchen im Wiki, Netz usw..
Wenn man als Helfer antwortet darf man das dann auch noch alles abtippen.

Ich sage mal alles gut, zumal du nicht fragst was dein Problem ist.

Moin
das Problem ist das die besagte Meldung auftritt bei
sudo pacman -Syu
obwohl libdac installiert würde.?
sieh Screenshot
zweitens soll ich nur copy&paste machen.?

Gruß

Ja, bitte.


Die Meldung fällt weg wenn es etwas gibt was neuer als das vorhandene ist. A2"ist neuer als"A1
Du bist aktueller als die Polizei erlaubt :slight_smile:
Nur eine Warnung. So wie bei mir

:: Starte vollständige Systemaktualisierung...
Warnung: libinput_gestures_qt: Lokale Version (0.4-2) ist neuer als chaotic-aur (0.3.2+7+g0868859-1)
Warnung: libldac: Lokale Version (2.0.2.3-3) ist neuer als extra (2.0.2.3-1)
Warnung: qytdl: Lokale Version (1.02-3) ist neuer als chaotic-aur (1.2-2)

Erst wenn da Error steht oder etwas nicht geht, besteht Nachforschungsbedarf (Internet, Arch...).

Ist doch installiert, siehe "Entfernen" auf rot, sonst wäre es blau und" Installieren" sein.

1 Like
sudo pacman -Syyuu
2 Likes

@SGS habe es aber heute Morgen installiert.?
@librewish
Terminal sagt
Warnung: libldac: Downgrade von Version 2.0.2.3-3 zu Version 2.0.2.3-1
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (2) libldac-2.0.2.3-1 profile-sync-daemon-6.44-1

@SGS ja bin etwas schnell möchte ja es reibungslos läuft :wink:
@SGS soll ich nun Private Bin nehmen und es zusenden, und werde alles gesammmelt. bei Garuda.? und warum macht man es nicht so das Programm es selber an Garuda Senden jede Meldung und jeden Bug, nur mal so als Info oder Anmerkung.

Gruß

1 Like

Mir habet 40.000 Downloads.
Mir san a Hobbyprojekt.
Es gibt 200.000 apps, was sollen wir mit den Warnungen anfangen?
Es sind nur Hinweise keine Fehler.


Lies mal im Wiki da steht wie du es hier hochladen kannst.

Ausserdem fehlt da der Rest bis

Y/n oder y/N

Es sollte dann so aussehen.

Warnung: libldac: Downgrade von Version 2.0.2.3-3 zu Version 2.0.2.3-1
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (2) libldac-2.0.2.3-1 profile-sync-daemon-6.44-1

und nicht so

Warnung: libldac: Downgrade von Version 2.0.2.3-3 zu Version 2.0.2.3-1
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (2) libldac-2.0.2.3-1 profile-sync-daemon-6.44-1


Private bin ist nur für sehr lange .log erforderlich.

1 Like