USB Stick Mounting Issue

Hello.

Got a Issue with my USB Stick.

Issue:
I cant created a new Boot Stick for Windows, I unmount the Stick and format it.
Now i cant mount it again

What i have done:
-udisksctl unmount -b -f /dev/sdc1
-mkfs.vfat /dev/sdc1

After this it unable to mount it again... i try different commands and method...

Hope i get some help here, maybe there is a Tool for this to manage?

Here are in In- An Output:

System:    Kernel: 5.14.8-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0  
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=1cd508bb-7f15-4e60-ac09-3ce30403aae6  
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.22.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM  
Distro: Garuda Linux base: Arch Linux  
Machine:   Type: Desktop Mobo: ASRock model: Z97E-ITX/ac serial: <filter> UEFI: American Megatrends  
v: P2.00 date: 10/12/2015  
CPU:       Info: Quad Core model: Intel Core i7-5775C bits: 64 type: MT MCP arch: Broadwell family: 6  
model-id: 47 (71) stepping: 1 microcode: 22 cache: L2: 6 MiB  
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 52680  
Speed: 3681 MHz min/max: 800/3700 MHz Core speeds (MHz): 1: 3681 2: 3690 3: 3690 4: 3607  
5: 3683 6: 3694 7: 3686 8: 3695  
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled  
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable  
Type: mds mitigation: Clear CPU buffers; SMT vulnerable  
Type: meltdown mitigation: PTI  
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp  
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization  
Type: spectre_v2  
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling  
Type: srbds mitigation: Microcode  
Type: tsx_async_abort mitigation: Clear CPU buffers; SMT vulnerable
Graphics:  Device-1: NVIDIA GM204 [GeForce GTX 970] vendor: Gigabyte driver: nouveau v: kernel
bus-ID: 01:00.0 chip-ID: 10de:13c2 class-ID: 0300
Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: nouveau
unloaded: modesetting alternate: fbdev,nv,vesa display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")
Monitor-1: HDMI-1 res: 1920x1080 hz: 60 dpi: 70 size: 698x392mm (27.5x15.4")
diag: 801mm (31.5")
OpenGL: renderer: NV124 v: 4.3 Mesa 21.2.2 direct render: Yes
Audio:     Device-1: Intel 9 Series Family HD Audio vendor: ASRock driver: snd_hda_intel v: kernel
bus-ID: 00:1b.0 chip-ID: 8086:8ca0 class-ID: 0403
Device-2: NVIDIA GM204 High Definition Audio vendor: Gigabyte driver: snd_hda_intel v: kernel
bus-ID: 01:00.1 chip-ID: 10de:0fbb class-ID: 0403
Sound Server-1: ALSA v: k5.14.8-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.37 running: yes
Network:   Device-1: Intel Ethernet I218-V vendor: ASRock driver: e1000e v: kernel port: f040
bus-ID: 00:19.0 chip-ID: 8086:15a1 class-ID: 0200
IF: enp0s25 state: down mac: <filter>
Device-2: Broadcom BCM4352 802.11ac Wireless Network Adapter vendor: AzureWave driver: wl
v: kernel modules: bcma port: e000 bus-ID: 03:00.0 chip-ID: 14e4:43b1 class-ID: 0280
IF: wlp3s0 state: dormant mac: <filter>
IF-ID-1: enp0s20u9 state: unknown speed: -1 duplex: half mac: <filter>
Bluetooth: Device-1: IMC Networks BCM20702A0 type: USB driver: btusb v: 0.8 bus-ID: 3-11:5
chip-ID: 13d3:3404 class-ID: fe01 serial: <filter>
Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: <filter>
Device-2: Samsung Galaxy series misc. (tethering mode) type: USB driver: rndis_host v: kernel
bus-ID: 3-9:13 chip-ID: 04e8:6863 class-ID: 0a00 serial: <filter>
Drives:    Local Storage: total: 949.93 GiB used: 431.47 GiB (45.4%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital model: WD5000BPKT-00PK4T0 size: 465.76 GiB
block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s type: HDD rpm: 7200
serial: <filter> rev: 1A01 scheme: MBR
ID-2: /dev/sdb maj-min: 8:16 vendor: Transcend model: TS512GMTS400 size: 476.94 GiB block-size:
physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 9A scheme: GPT
ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: Toshiba model: TransMemory size: 7.23 GiB
block-size: physical: 512 B logical: 512 B type: N/A serial: <filter> rev: 1.00 scheme: MBR
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition: ID-1: / raw-size: 476.68 GiB size: 476.68 GiB (100.00%) used: 26.86 GiB (5.6%) fs: btrfs
dev: /dev/sdb2 maj-min: 8:18
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.45%) used: 562 KiB (0.2%) fs: vfat
dev: /dev/sdb1 maj-min: 8:17
ID-3: /home raw-size: 476.68 GiB size: 476.68 GiB (100.00%) used: 26.86 GiB (5.6%) fs: btrfs
dev: /dev/sdb2 maj-min: 8:18
ID-4: /var/log raw-size: 476.68 GiB size: 476.68 GiB (100.00%) used: 26.86 GiB (5.6%) fs: btrfs
dev: /dev/sdb2 maj-min: 8:18
ID-5: /var/tmp raw-size: 476.68 GiB size: 476.68 GiB (100.00%) used: 26.86 GiB (5.6%) fs: btrfs
dev: /dev/sdb2 maj-min: 8:18
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.57 GiB used: 1.8 MiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 37.0 C mobo: N/A gpu: nouveau temp: 31.0 C
Fan Speeds (RPM): N/A gpu: nouveau fan: 1801
Info:      Processes: 250 Uptime: 31m wakeups: 0 Memory: 15.57 GiB used: 2.45 GiB (15.7%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: pacman: 1673 lib: 499
Shell: fish v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.06

Please format your post properly.

2 Likes

what could i change? the in and output?

Have you tried booting from it?

1 Like

Not yet. May this help?

I created the garuda boot stick and a friend said to formate a stick... i need to unmount it and format it and mount it again... but after unmount and format it not appear when i try to mount it again...

I can try to boot from it now... but i dont think its help cause there is nothing on it

It sounds like there's something different you're trying to do that's not related to mounting the USB drive - what are you actually trying to do? Create a Garuda installer image?

1 Like

I tried no booting from the stick... there come just a Black Screen and there Standing GRUB

My Plan is to created a Win 11 Boot Stick... cause Garuda wasnt a good choice... i have tested it 2 Days... I havent found a way to format the Stick.... cause it was previous a Garuda Boot Stick... and a Friend in Discord said me commands to unmount, format and mount... but after format the stick dont show in the tree... I also seen that in the device observer that my stick have 3 Entry dev/sdc ,sdc1 and sdc2.... the sdc said 7,2GiB (all) and sdc1 3,8GiB...

i was wondering why there are 3 entry... is this normal?

:grey_question: :question: :grey_question: :question: :grey_question:

Maybe it is better ask in M$ forum about. :smiley:

Did you search in web?

Try KDE Partition Manager.

3 Likes

Hi SGS, Nein ich denke MS Forum wäre nicht die richtige Anlaufstelle den aktuell ist ja noch Garuda installiert und ich habe nur einen PC. Daher muss ich den Stick erstnoch flott bekommen

Ich kann mir selber nicht vorstellen wieso der Stick nicht mehr angezeigt wird selbst nach dem Mounten.

Den KDE Partition Manager probiere ich jetzt aus.

Ps: Ich habe nichts gegen Linux und Garuda, habe nach den 2. Tagen nur gesehen das es für mich nicht die richtige Lösung ist. Hatte etwas anderes erwartet daher möchte ich wieder zurück auf Windows :slight_smile:

Wie ich in der Windows Umgebungen per Diskpart das ganz einfach formatieren kann etc weiß ich.

Nur fand ich in Linux leider keine ähnliche Variante.

Hoffe ihr könnt mir da helfen

SGS Vielen Vielen Dank an dich und das Forum.

Der KDE Partition Manager hat geholfen und ich konnte den Stick nun richtig formatieren und eine Neue FAT32 Partition erstellen.

Wünsche euch viel Erfolg weiterhin doch mich zieht es zurück zu Windows.

Anders als erwartet ist Linux mir zu kompliziert als Normaler IT User ohne viel Erfahrung.

Thx to SGS and the Forum Users.

KDE Partition Manager Works well. I was able to format and created a new Partition

Good Luck and Enjoy, but i switch back to Windows now.

I expected something wrong from Linux and recognize that Linux isnt made for me...
Im just a normal IT User and Gamer and its to complicated for me.

Thx for Your Help

1 Like
  • First, format your USB key to either FAT32 or NTFS.
  • Then, download and install woeusb-gui.
  • Run Woe from the menu, select the Windows ISO, let it do it's thing,
  • Then you're done.
3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.