Update failing, multiple conflicts

Hi,

I'm trying to update xfce installation with error as below:

❯ sudo pacman -Syyu                                    100%   270 Mbps  ─╯
[sudo] password for adminuser:         
:: Synchronising package databases...
 core                  131.2 KiB   479 KiB/s 00:00 [----------------------] 100%
 extra                1620.2 KiB  4.41 MiB/s 00:00 [----------------------] 100%
 community               5.5 MiB  8.50 MiB/s 00:01 [----------------------] 100%
 multilib              149.0 KiB  8.08 MiB/s 00:00 [----------------------] 100%
 chaotic-aur                                                              950.1 KiB  1799 KiB/s 00:01 [------------------------------------------------------------] 100%
:: Starting full system upgrade...
:: Replace python-dbus with extra/dbus-python? [Y/n] 
:: Replace python-dbus-common with extra/dbus-python? [Y/n] 
resolving dependencies...
looking for conflicting packages...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: performance-tweaks and auto-cpufreq-git are in conflict

As a first step, do you know how I can resolve the conflict pacman detects?

I tried ignoring performance-tweaks, then got the additional python conflict below:

❯ sudo pacman -Syyu --ignore performance-tweaks                                                                                                 100%   270 Mbps  ─╯
[sudo] password for adminuser:         
:: Synchronising package databases...
 core                                                                     131.2 KiB   297 KiB/s 00:00 [------------------------------------------------------------] 100%
 extra                                                                   1620.2 KiB   323 KiB/s 00:05 [------------------------------------------------------------] 100%
 community                                                                  5.5 MiB  1070 KiB/s 00:05 [------------------------------------------------------------] 100%
 multilib                                                                 149.0 KiB  7.27 MiB/s 00:00 [------------------------------------------------------------] 100%
 chaotic-aur                                                              950.2 KiB  1803 KiB/s 00:01 [------------------------------------------------------------] 100%
:: Starting full system upgrade...
warning: performance-tweaks: ignoring package upgrade (0.0.1.r1.gf821d08-1 => 1.0.1-1)
:: Replace python-dbus with extra/dbus-python? [Y/n] 
:: Replace python-dbus-common with extra/dbus-python? [Y/n] 
resolving dependencies...
looking for conflicting packages...
:: dbus-python and python2-dbus are in conflict. Remove python2-dbus? [y/N] 
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: dbus-python and python2-dbus are in conflict

then tried ignoring both of above but still not proceeding as below:

❯ sudo pacman -Syyu --ignore performance-tweaks --ignore dbus-python                                                                             98%   270 Mbps  ─╯
:: Synchronising package databases...
 core                                                                     131.2 KiB   297 KiB/s 00:00 [------------------------------------------------------------] 100%
 extra                                                                   1620.2 KiB   323 KiB/s 00:05 [------------------------------------------------------------] 100%
 community                                                                  5.5 MiB   487 KiB/s 00:11 [------------------------------------------------------------] 100%
 multilib                                                                 149.0 KiB  8.56 MiB/s 00:00 [------------------------------------------------------------] 100%
 chaotic-aur                                                              950.5 KiB  1797 KiB/s 00:01 [------------------------------------------------------------] 100%
:: Starting full system upgrade...
warning: performance-tweaks: ignoring package upgrade (0.0.1.r1.gf821d08-1 => 1.0.1-1)
warning: ignoring package replacement (python-dbus-1.2.16-3 => dbus-python-1.2.16-4)
warning: ignoring package replacement (python-dbus-common-1.2.16-3 => dbus-python-1.2.16-4)
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: smbclient will be installed before its cifs-utils dependency

Packages (612) acl-2.3.1-1  adobe-source-code-pro-fonts-2.038ro+1.058it+1.018var-1  adwaita-icon-theme-40rc-1  alacritty-0.7.2-1  alsa-card-profiles-1:0.3.25-1
               amdvlk-2021.Q2.1-1  ananicy-git-2.2.1.r46.g76a4638-1  android-tools-31.0.0-1  android-udev-20210302-1  aom-3.0.0-1  appstream-0.14.3-1
               archlinux-appstream-data-20210321-1  archlinux-keyring-20210110-1  at-spi2-core-2.40.0-1  attr-2.5.1-1  audit-3.0.1-1
               auto-cpufreq-git-1.6.4.r221.e1409aa-1  autoconf-2.71-1  automake-1.16.3-1  awesome-terminal-fonts-1.1.0-4  bamf-0.5.5-1  bat-0.18.0-2  bind-9.16.13-1
               binutils-2.36.1-2  bison-3.7.6-1  blas-3.9.1-1  bluetooth-autoconnect-1.3-1  bluez-5.58-1  bluez-cups-5.58-1  bluez-hid2hci-5.58-1  bluez-libs-5.58-1
               bluez-plugins-5.58-1  bluez-utils-5.58-1  bridge-utils-1.7.1-1  brltty-6.3-1  btrfs-progs-5.11.1-1  btrfsmaintenance-0.5-1
               budgie-desktop-10.5.2+15+gc0939ab6-1  ca-certificates-mozilla-3.63-1  cairo-1.17.4-5  catfish-4.16.0-3  cblas-3.9.1-1  ceph-libs-15.2.10-1
               chaotic-keyring-20210406-1  chaotic-mirrorlist-20210329-1  cht.sh-git-r851.1d9a7bd-1  cifs-utils-6.12-1  clang-11.1.0-1  compiler-rt-11.1.0-1
               cronie-1.5.7-2  cryptsetup-2.3.5-4  cups-1:2.3.3op2-1  cups-filters-1.28.8-1  cups-pdf-3.0.1-6  curl-7.76.0-1  dav1d-0.8.2-1  dconf-0.40.0-1
               device-mapper-2.03.11-5  dmraid-1.0.0.rc16.3-13  dnsmasq-2.84-1  dosfstools-4.2-1  doublecmd-gtk2-0.9.10-2  e2fsprogs-1.46.2-1  electron9-9.4.4-2
               elfutils-0.183-3  enchant-2.2.15-1  exa-0.10.0-1  exo-4.16.1-1  fakeroot-1.25.3-2  ffmpeg-2:4.3.2-6  file-5.40-1  filesystem-2021.01.19-1
               findutils-4.8.0-1  firefox-87.0-1  firefox-ublock-origin-1.34.0-1  fish-3.2.1-1  fish-autopair-1.0.3-1  fish-systemd-git-r8.b570b22-1  fluidsynth-2.1.8-1
               fmt-7.1.3-1  fontconfig-2:2.13.93-4  foomatic-db-3:20210222-1  foomatic-db-nonfree-3:20210222-1  foomatic-db-nonfree-ppds-3:20210222-1
               foomatic-db-ppds-3:20210222-1  fprintd-1.90.9-1  fscrypt-0.3.0-1  fuse-common-3.10.2-1  fuse3-3.10.2-1  fwupd-1.5.8-1  fzf-0.27.0-1
               game-devices-udev-0.12-1  garcon-4.16.1-1  garuda-assistant-git-r34.098a60a-1  garuda-boot-options-git-r23.52ad622-1  garuda-browser-settings-1.0.0-1
               garuda-common-settings-1.2.5-1  garuda-fish-config-1.2.0-1  garuda-gamer-git-r18.b9cebf0-1  garuda-hooks-1.0.0-3
               garuda-network-assistant-git-r28.1d2317c-1  garuda-settings-manager-git-r24.4646d26-1  garuda-settings-manager-notifier-git-r24.4646d26-1
               garuda-setup-assistant-1.0.2-1  garuda-starship-prompt-1.0.0-1  garuda-wallpapers-r51.b6f9cba-1  garuda-welcome-git-r100.76d1665-1
               garuda-xfce-settings-1.0.1-1  garuda-zsh-config-1.0.0-1  gcc-10.2.0-6  gcc-libs-10.2.0-6  gconf-3.2.6+11+g07808097-10  gcr-3.40.0-1  gd-2.3.2-2
               gdbm-1.19-2  gdk-pixbuf2-2.42.4-1  geoclue-2.5.7-2  geoip-database-20210323-1  gestures-0.2.5-1  ghostscript-9.54.0-2  git-2.31.1-1
               glib-networking-1:2.68.0-1  glib2-2.68.0-5  glib2-docs-2.68.0-5  glibc-2.33-4  glibmm-2.66.0-1  glslang-11.2.0-3  gnome-bluetooth-3.34.5-1
               gnome-desktop-1:40.0-1  gnome-keyring-1:40.0-1  gnome-online-accounts-3.39.92-1  gnome-session-40beta+4+gd44888fb-1  gnome-settings-daemon-40.0-1
               gnupg-2.2.27-1  gnutls-3.7.1-1  gobject-introspection-runtime-1.68.0-1  goffice-0.10.49-1  gparted-1.2.0-2  gpgme-1.15.1-1  gpsd-3.22-1  gptfdisk-1.0.7-1
               graphene-1.10.6-1  graphviz-2.47.0-1  groff-1.22.4-5  grub-2:2.04-10  grub-btrfs-4.8.1-1  grub-garuda-2.04-12  grub-theme-garuda-r18.75c8339-1
               gsettings-desktop-schemas-40.0-3  gsfonts-20200910-2  gssproxy-0.8.4-1  gst-editing-services-1.18.4-1  gst-libav-1.18.4-1  gst-plugin-gtk-1.18.4-2
               gst-plugins-bad-1.18.4-4  gst-plugins-bad-libs-1.18.4-4  gst-plugins-base-1.18.4-1  gst-plugins-base-libs-1.18.4-1  gst-plugins-good-1.18.4-2
               gst-plugins-ugly-1.18.4-2  gst-python-1.18.4-1  gstreamer-1.18.4-1  gstreamer-vaapi-1.18.4-1  gtk-layer-shell-0.6.0-1  gtk-update-icon-cache-1:4.2.0-2
               gtk2-2.24.33-2  gtk3-1:3.24.28-1  gtkmathview-0.8.0-8  gtkmm3-3.24.4-1  gtksourceview4-4.8.1-1  gvfs-1.48.0-2  gvfs-afc-1.48.0-2  gvfs-goa-1.48.0-2
               gvfs-google-1.48.0-2  gvfs-gphoto2-1.48.0-2  gvfs-mtp-1.48.0-2  gvfs-nfs-1.48.0-2  gvfs-smb-1.48.0-2  harfbuzz-2.8.0-1  harfbuzz-icu-2.8.0-1
               hblock-3.2.1-1  hdparm-9.60-1  hostapd-2.9-5  hplip-1:3.21.2-1  htop-3.0.5-1  hwids-20201207-1  hwinfo-21.72-1  hwloc-2.4.0-1  iana-etc-20210202-1
               imagemagick-7.0.11.6-1  intel-gmmlib-21.1.1-1  intel-media-driver-21.1.3-1  intel-opencl-clang-11.0.0-2  intel-ucode-20210216-1  inxi-3.3.03.1-1
               ipp-usb-0.9.17-2  iproute2-5.11.0-1  ipset-7.11-1  iptables-1:1.8.7-1  iso-codes-4.6.0-1  jasper-2.0.27-1  js78-78.9.0-1  json-glib-1.6.2-1
               kauth-5.80.0-1  kbd-2.4.0-2  kcoreaddons-5.80.0-1  kernel-modules-hook-0.1.7-1  kitemmodels-5.80.0-1  kmod-28-1  krb5-1.19.1-1  kvantum-qt5-0.19.0-1
               kwayland-5.80.0-1  kwindowsystem-5.80.0-1  lapack-3.9.1-1  lcms2-2.12-1  ldb-1:2.3.0-1  less-1:563-1  lib32-amdvlk-2021.Q2.1-1  lib32-clang-11.1.0-1
               lib32-curl-7.76.0-1  lib32-e2fsprogs-1.46.2-2  lib32-gcc-libs-10.2.0-6  lib32-glibc-2.33-4  lib32-krb5-1.19.1-1  lib32-libdrm-2.4.104-1
               lib32-libelf-0.183-3  lib32-libldap-2.4.58-1  lib32-libunwind-1.5.0-1  lib32-libva-2.11.0-1  lib32-libva-mesa-driver-21.0.1-2  lib32-libxcrypt-4.4.18-1
               lib32-libxt-1.2.1-1  lib32-llvm-libs-11.1.0-1  lib32-lm_sensors-1:3.6.0.r41.g31d1f125-1  lib32-lz4-1.9.3-1  lib32-mesa-21.0.1-2
               lib32-mesa-vdpau-21.0.1-2  lib32-opencl-mesa-21.0.1-2  lib32-openssl-1:1.1.1.k-1  lib32-util-linux-2.36.2-1  lib32-vulkan-icd-loader-1.2.172-1
               lib32-vulkan-intel-21.0.1-2  lib32-vulkan-mesa-layers-21.0.1-2  lib32-vulkan-radeon-21.0.1-2  lib32-wayland-1.19.0-1  lib32-xz-5.2.5-2
               lib32-zlib-1.2.11-3  lib32-zstd-1.4.9-1  libassuan-2.5.5-1  libavif-0.9.0-2  libb2-0.98.1-2  libblockdev-2.25-2  libbluray-1.3.0-1  libburn-1.5.4-1
               libbytesize-2.5-1  libcaca-0.99.beta19-4  libcap-2.49-1  libclc-11.1.0-1  libcups-1:2.3.3op2-1  libdatrie-0.2.13-1  libdrm-2.4.104-1  libebml-1.4.2-1
               libedit-20210216_3.1-1  libelf-0.183-3  libevdev-1.11.0-1  libfprint-1.90.7-1  libftdi-1.5-2  libgcrypt-1.9.2-1  libgdata-0.18.1-1  libgee-0.20.4-1
               libgit2-1:1.1.0-1  libgpg-error-1.42-1  libgphoto2-2.5.27-1  libgudev-236-1  libgusb-0.3.6-1  libgweather-40.0-1  libhandy-1.2.0-2  libheif-1.11.0-3
               libibus-1.5.24-1  libical-3.0.9-1  libimagequant-2.14.1-1  libinih-53-1  libinput-1.17.1-1  libinput-gestures-2.61-1  libinstpatch-1.1.6-1
               libisofs-1.5.4-1  libjcat-0.1.6-1  libldap-2.4.58-1  liblouis-3.17.0-1  libmanette-0.2.6-1  libmatroska-1.6.3-1  libmaxminddb-1.5.2-1  libmbim-1.24.6-1
               libmfx-20.5.1-1  libmm-glib-1.16.2-1  libnautilus-extension-40.0-1  libnftnl-1.1.9-1  libnghttp2-1.43.0-1  libnm-1.30.2-1  libpcap-1.10.0-1
               libpeas-1.30.0-1  libpulse-14.2-3  libqmi-1.28.2-1  libqrtr-glib-1.0.0-1  librewolf-87.0-1  librewolf-extension-dark-reader-4.9.29-1
               librewolf-extension-localcdn-2.6.4-1  librsvg-2:2.50.3-1  libsamplerate-0.2.1-1  libshout-1:2.4.5-1  libsndfile-1.0.31-1  libsoup-2.72.0+10+gfe1e295d-1
               libssh2-1.9.0-3  libsynctex-2020.54586-12  libtiff-4.2.0-1  libunwind-1.5.0-1  libupnp-1.14.5-1  liburing-2.0-1  libusb-1.0.24-2  libuv-1.41.0-1
               libva-2.11.0-1  libva-mesa-driver-21.0.1-1  libva-utils-2.11.1-1  libvips-8.10.3-1  libvpx-1.10.0-1  libwacom-1.9-1  libwebp-1.2.0-1  libwpe-1.10.0-1
               libx11-1.7.0-4  libxaw-1.0.14-1  libxcrypt-4.4.18-1  libxkbcommon-1.2.0-2  libxkbcommon-x11-1.2.0-2  libxmlb-0.3.0-1  libxres-1.2.1-1  libxt-1.2.1-1
               libyuv-r2212+dfaf7534-2  lightdm-settings-1.5.2-1  lightdm-slick-greeter-1.5.2-1  lilv-0.24.12-1  linux-api-headers-5.10.13-1
               linux-firmware-20210315.3568f96-1  linux-tkg-bmq-5.11.11-144  linux-tkg-bmq-headers-5.11.11-144  linux-wifi-hotspot-4.0.3-1  linuxconsole-1.7.1-1
               llvm-libs-11.1.0-1  lm_sensors-1:3.6.0.r41.g31d1f125-1  lmdb-0.9.29-1  logrotate-3.18.0-1  loudmouth-1.5.4-1  lrzip-0.641-1  lvm2-2.03.11-5  lzip-1.22-1
               man-db-2.9.4-1  man-pages-5.11-1  meld-3.20.3-1  memavaild-git-0.6.r3.g2603a8c-1  mercurial-5.7.1-1  mesa-21.0.1-1  mesa-vdpau-21.0.1-1
               mhwd-db-garuda-git-r51.3fcc25b-1  mhwd-garuda-git-r20.dc8eff1-1  mhwd-nvidia-460.67-1  mhwd-nvidia-390xx-390.141-1  micro-2.0.8-4  mjpegtools-2.2.0beta-1
               mkinitcpio-30-1  mkinitcpio-busybox-1.32.1-3  mlocate-0.26.git.20170220-6  modemmanager-1.16.2-1  mousepad-0.5.4-1  mpg123-1.26.5-1  mutter-40.0-3
               nerd-fonts-fantasque-sans-mono-2.1.0-1  net-tools-2.10-1  nettle-3.7.2-1  network-manager-applet-1.20.0-2  network-manager-sstp-1.2.6-3
               networkmanager-1.30.2-1  networkmanager-fortisslvpn-1.4rc1-3  networkmanager-openvpn-1.8.14-1  networkmanager-pptp-1.2.9dev+10+gb41b0d0-3
               nfs-utils-2.5.3-1  nfsidmap-2.5.3-1  nm-cloud-setup-1.30.2-1  nm-connection-editor-1.20.0-2  nodejs-15.14.0-1  nohang-git-0.2.0.r7.gb025479-1
               nordvpn-bin-3.9.1_1-1  noto-fonts-20201226-2  npth-1.6-3  nspr-4.30-1  nss-3.63-1  oath-toolkit-2.6.6-1  openal-1.21.1-1  opencl-mesa-21.0.1-1
               openexr-2.5.5-1  openfortivpn-1.16.0-2  openldap-2.4.58-1  openmpi-4.0.5-3  openresolv-3.12.0-1  openssh-8.5p1-1  openssl-1.1.1.k-1  openvpn-2.5.1-1
               orca-40.0-1  p7zip-1:17.04-1  pace-1.4.1-1  pacman-5.2.2-2  pacman-mirrorlist-20210405-1  pacutils-0.10.0-1  pahole-1.20-2
               paleofetch-garuda-r3.6471340-1  pam-1.5.1-1  pamac-aur-10.0.99-2  pango-1:1.48.4-1  pangomm-2.46.0-1  papirus-icon-theme-20210401-1  parallel-20200322-1
               parted-3.4-2  pcsclite-1.9.1-1  perl-5.32.1-1  perl-alien-build-2.38-1  perl-file-which-1.24-1  perl-html-parser-3.76-1  perl-http-message-6.29-1
               perl-libwww-6.53-1  perl-net-http-6.21-1  perl-path-tiny-0.118-1  perl-uri-5.09-1  pinentry-1.1.1-1  pinta-1.7-3  pipewire-1:0.3.25-1  pitivi-2021.01-2
               plymouth-git-0.9.5.r84.ge554475-1  poppler-21.04.0-2  poppler-glib-21.04.0-2  poppler-qt5-21.04.0-2  portaudio-1:19.7.0-1  powerline-common-2.8.2-2
               powerline-fonts-2.8.2-2  ppp-2.4.8-1  preload-0.6.4-7  prelockd-git-0.9.r3.g72c7131-1  procps-ng-3.3.17-1  protobuf-3.15.7-1  psmisc-23.4-1
               psutils-2.05-1  pulseaudio-14.2-3  pulseaudio-bluetooth-14.2-3  pulseaudio-ctl-1.69-1  pulseaudio-equalizer-14.2-3  pulseaudio-jack-14.2-3
               pulseaudio-lirc-14.2-3  pulseaudio-rtp-14.2-3  pulseaudio-zeroconf-14.2-3  python-3.9.2-1  python-atspi-2.38.1-1  python-beautifulsoup4-4.9.3-4
               python-cffi-1.14.5-1  python-chardet-4.0.0-1  python-click-7.1.2-4  python-cryptography-3.4.7-1  python-dnspython-1:1.16.0-3  python-gobject-3.40.1-1
               python-grpcio-1.36.4-1  python-html5lib-1.1-6  python-idna-3.1-1  python-lxml-4.6.3-1  python-markdown-3.3.4-1  python-matplotlib-3.4.1-2
               python-numpy-1.20.1-1  python-packaging-20.9-1  python-pep517-0.10.0-1  python-pillow-8.1.2-1  python-pip-20.3.1-1  python-prctl-1.8.1-1
               python-protobuf-3.15.7-1  python-ptyprocess-0.7.0-1  python-pygments-2.8.1-1  python-pyparted-3.11.7-1  python-pyqt5-5.15.4-1  python-pyxdg-0.27-1
               python-reportlab-3.5.66-1  python-setproctitle-1.2.2-1  python-setuptools-1:54.2.0-1  python-soupsieve-2.2.1-1  python-systemd-234-8
               python-urllib3-1.26.4-1  python-zeroconf-0.28.8-1  python2-2.7.18-3  python2-cffi-1.14.5-1  qjackctl-0.9.2-1  qpdf-10.3.1-1  qt5-base-5.15.2-5
               qt5-svg-5.15.2-2  qt6-base-6.0.3-1  rav1e-0.4.1-1  rclone-1.54.1-1  re2-1:20210401-1  rebuild-detector-4.1.6-1  reflector-2021-1  rlwrap-0.43-4
               rp-pppoe-3.14-2  run-parts-4.11.2-1  samba-4.14.2-1  sane-1.0.32-3  sane-airscan-0.99.24-1  sbc-1.5-2  scanner-support-1-3  serd-0.30.10-1
               shaderc-2020.5-1  signal-desktop-1.40.1-1  simple-scan-40.0-1  smbclient-4.14.2-1  sof-firmware-1.7-2  sord-0.16.8-1  spirv-tools-2020.7-1
               sqlite-3.35.4-1  sratom-0.6.8-1  sstp-client-1.0.14-2  starship-0.51.0-2  subversion-1.14.1-1  sudo-1.9.6.p1-1  suil-0.10.10-1  svt-av1-0.8.6-2
               syncthing-1.15.1-1  sysfsutils-2.1.1-1  system-config-printer-1.5.15-1  systemd-248-3  systemd-libs-248-3  systemd-sysvcompat-248-3  taglib-1.12-1
               talloc-2.3.2-1  tar-1.34-1  telegram-desktop-2.7.1-1  terminus-font-4.49.1-2  thermald-2.4.4-1  thunar-4.16.6-1  thunderbird-78.9.0-1
               timeshift-20.11.1+3+g08d0e59-3  tracker3-3.1.1-1  ttf-dejavu-2.37+18+g9b5d1b2f-3  ttf-liberation-2.1.3-1  tumbler-4.16.0-2  tzdata-2021a-1
               udisks2-2.9.2-1  unrar-1:6.0.4-1  util-linux-2.36.2-1  util-linux-libs-2.36.2-1  vala-0.52.0-1  vim-8.2.2653-1  vim-runtime-8.2.2653-1  vlc-3.0.12-4
               vte-common-0.64.0-1  vte3-0.64.0-1  vulkan-icd-loader-1.2.172-1  vulkan-intel-21.0.1-1  vulkan-mesa-layers-21.0.1-1  vulkan-radeon-21.0.1-1
               vulkan-tools-1.2.172-1  warpinator-1.1.2-1  wavpack-5.4.0-1  wayland-1.19.0-1  webkit2gtk-2.32.0-1  wget-1.21.1-1  whois-5.5.9-1
               wireguard-tools-1.0.20210315-1  wireless-regdb-2020.11.20-1  wpa_supplicant-2:2.9-8  wpebackend-fdo-1.8.3-1  wxgtk-common-3.0.5.1-2  wxgtk3-3.0.5.1-2
               x264-3:0.161.r3039.544c61f-1  x265-3.5-1  xapp-2.0.7-1  xarchiver-0.5.4.17-1  xboxdrv-0.8.8-6  xcb-util-cursor-0.1.3-3  xf86-input-libinput-1.0.0-1
               xf86-input-wacom-0.40.0-1  xf86-video-intel-1:2.99.917+916+g31486f40-1  xf86-video-nouveau-1.0.17-1  xfce4-appfinder-4.16.1-1
               xfce4-battery-plugin-1.1.4-1  xfce4-cpufreq-plugin-1.2.5-1  xfce4-cpugraph-plugin-1.2.3-1  xfce4-genmon-plugin-4.1.1-1  xfce4-netload-plugin-1.4.0-1
               xfce4-notes-plugin-1.9.0-1  xfce4-panel-4.16.2-1  xfce4-power-manager-4.16.0-2  xfce4-systemload-plugin-1.3.1-1  xfce4-taskmanager-1.4.2-1
               xfce4-time-out-plugin-1.1.2-1  xfce4-weather-plugin-0.11.0-1  xfce4-whiskermenu-plugin-2.5.3-1  xfsprogs-5.11.0-1  xfwm4-4.16.1-1
               xkeyboard-config-2.32-1  xorg-xkbcomp-1.4.5-1  xorg-xwayland-21.1.0-1  xorgproto-2021.3-1  xsel-1.2.0.20190821-1  yad-9.2-1  yay-10.2.0-1
               youtube-dl-2021.04.07-1  zbar-0.23.1-6  zeromq-4.3.4-1  zimg-3.0.1-2  zita-resampler-1.8.0-1  zstd-1.4.9-1

Total Download Size:     34.83 MiB
Total Installed Size:  6812.51 MiB
Net Upgrade Size:       227.44 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
 amdvlk-2021.Q2.1-1-x86_64                                                 15.8 MiB   625 KiB/s 00:26 [------------------------------------------------------------]  45%
 ipset-7.11-1-x86_64                                                       15.9 MiB   611 KiB/s 00:27 [------------------------------------------------------------]  45%
 fzf-0.27.0-1-x86_64                                                       16.9 MiB   633 KiB/s 00:27 [------------------------------------------------------------]  48%
 lib32-amdvlk-2021.Q2.1-1-x86_64                                           34.8 MiB  1159 KiB/s 00:31 [------------------------------------------------------------] 100%
(612/612) checking keys in keyring                                                                    [------------------------------------------------------------] 100%
(612/612) checking package integrity                                                                  [------------------------------------------------------------] 100%
(612/612) loading package files                                                                       [------------------------------------------------------------] 100%
(612/612) checking for file conflicts                                                                 [------------------------------------------------------------] 100%
error: failed to commit transaction (conflicting files)
garuda-common-settings: /etc/systemd/swap.conf.d/swap.conf exists in filesystem (owned by performance-tweaks)
garuda-common-settings: /etc/udev/rules.d/50-sata.rules exists in filesystem (owned by performance-tweaks)
garuda-common-settings: /etc/udev/rules.d/60-ioschedulers.rules exists in filesystem (owned by performance-tweaks)
Errors occurred, no packages were upgraded.

Could somebody pls advise simple guided steps to resolve this.

Many thanks

Remove auto-cpufreq-git.

Say "yes".

Try again, without ignoring packages, after resolving the above.

5 Likes

that worked great.

Thanks

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

Hi Jonathan,

Could I please ask about your advice below:

Remove auto-cpufreq-git.

When I try to remove auto-cpufreq-git it also needs to remove loads of dependencies including:

garuda-xfce-settings
performance-tweaks
systemd-swap
nohang.git
and many more...

is it okay if all these get removed?

thanks

If you could please post the exact command you are using and output you see that would be helpful.

2 Likes

I was using pamac to remove auto-cpufreq-git

then it told me all of these other things will be removed too.

I've said okay now and removed, but seems like perhaps too many things?

You will notice and feel it when you try to restart the computer.
In an emergency, use the last working snapshot.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.