Update failed, *.pkg.tar.zst is corrupted

Update failled :
*.pkg.tar.zst is corrupted
(invalid or corrupted package (PGP signature)).
"Pedro Henrique Lara Campos"
same issue on all my Garuda computers, since 2month+...
Need your help
LOGS:
https://bin.garudalinux.org/?bbe26bb0a1bb2062#Cw5f42xk7nRzqXLfiYVCnQCj7y2ctKyKU3yJrkTgydsC

try this, and please search the forum for solution first before making a post

9 Likes

Undeniable.

Nevertheless :wink:

:slight_smile:


We moderators tend to send such questions straight to nirvana because it is explicitly pointed out in the template, but this one can be left as a cautionary tale :slight_smile:

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.