Unable to play video on any browser

Hello there,

Since yesterday i am unable to play videos of any type not even youtube on any browser. Idk why is this happening. I tried updating and upgrading but none of the thing worked. I need a cure for this issue.

ITs saying "If playback doesn't begins shortly, try restarting your device".

Well hello there. Can you

  1. Tell us what's

Giving this message?

  1. Share your inxi use garuda-inxi for this

  2. Have you tried doing what this message suggests?

  3. This doesn't have anything to do with the problem but can you change your title. It's nice to be civil and polite anywhere. Being so aggressive is not going to get you any faster help even in your "Old Linux distro"


Sorry for being so hard. I apologise. You too can understand my situation. After setting up every developing tools for my work, after using this distro for more then 3 weeks, its showing me errors and errors. Earlier it was Audio issue, and now its video too. And the fact its the only OS instsalled in my work laptop. No dualboot though

It's alright. Do share your details though and also what exactly have you already tried. It helps providing support.

I tried removing existing audio codecs but still its showing the same. I tried updating and upgrading the system as well but nothing worked.

Kindly check the media below:
Youtube: here
Assistant: here

I see but you still haven't provided your inxi. Open your terminal and type garuda-inxi. Copy and paste what appears here in a code block like this.

Your output here

Also you mentioned you have tried everything on forum so I am just confirming but have you already seen this:

If you have already tried this then please do tell us where exactly do you get this error is your only source the brave browser or do you have some other apps not being able to play videos as well.

If it's just the brave browser launch the browser from terminal and try to play the youtube video the terminal will generate logs. post that log here.



update -- ffmpeg4.4

in termial.

Also reboot.

1 Like

didn't worked, updated fmmpeg4.4 still the same result. What should i do now please guide

Latest inxi:

Kernel: 6.2.10-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=319bf36d-d750-42a7-be05-83119ebc8b12 rw rootflags=subvol=@
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.4 tk: Qt v: 5.15.9 wm: kwin_x11 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Type: Laptop System: HP product: Victus by HP Laptop 16-d0xxx v: N/A
serial: <filter> Chassis: type: 10 serial: <filter>
Mobo: HP model: 88F9 v: 88.57 serial: <filter> UEFI: AMI v: F.22
date: 11/28/2022
ID-1: BAT0 charge: 26.4 Wh (43.9%) condition: 60.1/70.1 Wh (85.8%)
volts: 16.1 min: 15.4 model: HP Primary type: Li-ion serial: <filter>
status: charging cycles: 50
Info: model: 11th Gen Intel Core i7-11800H socket: U3E1 bits: 64
type: MT MCP arch: Tiger Lake gen: core 11 level: v4 note: check built: 2020
process: Intel 10nm family: 6 model-id: 0x8D (141) stepping: 1
microcode: 0x42
Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache:
L1: 640 KiB desc: d-8x48 KiB; i-8x32 KiB L2: 10 MiB desc: 8x1.2 MiB
L3: 24 MiB desc: 1x24 MiB
Speed (MHz): avg: 2305 high: 2394 min/max: 800/4600 base/boost: 2178/5000
scaling: driver: intel_pstate governor: performance volts: 0.7 V
ext-clock: 100 MHz cores: 1: 2300 2: 2300 3: 2300 4: 2300 5: 2300 6: 2300
7: 2300 8: 2300 9: 2394 10: 2300 11: 2300 12: 2300 13: 2300 14: 2300
15: 2300 16: 2300 bogomips: 73728
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Device-1: Intel TigerLake-H GT1 [UHD Graphics] vendor: Hewlett-Packard
driver: i915 v: kernel arch: Gen-12.1 process: Intel 10nm built: 2020-21
ports: active: eDP-1 empty: DP-1 bus-ID: 0000:00:02.0 chip-ID: 8086:9a60
class-ID: 0300
Device-2: NVIDIA GA107M [GeForce RTX 3050 Ti Mobile]
vendor: Hewlett-Packard driver: nouveau v: kernel non-free: 530.xx+
status: current (as of 2023-03) arch: Ampere code: GAxxx
process: TSMC n7 (7nm) built: 2020-22 ports: active: none empty: HDMI-A-1
bus-ID: 0000:01:00.0 chip-ID: 10de:25a0 class-ID: 0300
Device-3: Chicony HP Wide Vision HD Camera type: USB driver: uvcvideo
bus-ID: 2-6:2 chip-ID: 04f2:b735 class-ID: fe01 serial: <filter>
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.1
compositor: kwin_x11 driver: X: loaded: modesetting,nouveau
alternate: fbdev,intel,nv,vesa dri: iris,nouveau gpu: i915 display-ID: :0
screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: eDP-1 model: BOE Display 0x0aad built: 2021 res: 1920x1080
hz: 144 dpi: 137 gamma: 1.2 size: 355x200mm (13.98x7.87") diag: 407mm (16")
ratio: 16:9 modes: 1920x1080
API: OpenGL v: 4.6 Mesa 23.0.2 renderer: Mesa Intel UHD Graphics (TGL GT1)
direct-render: Yes
Device-1: Intel Tiger Lake-H HD Audio vendor: Hewlett-Packard
driver: sof-audio-pci-intel-tgl
alternate: snd_hda_intel,snd_sof_pci_intel_tgl bus-ID: 0000:00:1f.3
chip-ID: 8086:43c8 class-ID: 0401
Device-2: NVIDIA vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
bus-ID: 0000:01:00.1 chip-ID: 10de:2291 class-ID: 0403
API: ALSA v: k6.2.10-zen1-1-zen status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: PipeWire v: 0.3.68 status: n/a (root, process) with:
1: wireplumber status: active 2: pipewire-alsa type: plugin 3: pw-jack
type: plugin tools: pw-cat,pw-cli,wpctl
Server-2: PulseAudio v: 16.1 status: active (root, process)
with: pulseaudio-jack type: module tools: pacat,pactl
Device-1: Intel Tiger Lake PCH CNVi WiFi driver: iwlwifi v: kernel
bus-ID: 0000:00:14.3 chip-ID: 8086:43f0 class-ID: 0280
IF: wlo1 state: up mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Hewlett-Packard driver: r8169 v: kernel port: 3000
bus-ID: 0000:02:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: eno1 state: down mac: <filter>
IF-ID-1: anbox0 state: down mac: <filter>
Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8
bus-ID: 2-14:3 chip-ID: 8087:0026 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: down
bt-service: enabled,running rfk-block: hardware: no software: yes
address: <filter>
Hardware-1: Intel Volume Management Device NVMe RAID Controller driver: vmd
v: 0.6 port: N/A bus-ID: 0000:00:0e.0 chip-ID: 8086:9a0b rev: class-ID: 0104
Local Storage: total: 476.94 GiB used: 59.83 GiB (12.5%)
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Micron
model: MTFDKBA512TFH-1BC1AABHA size: 476.94 GiB block-size: physical: 512 B
logical: 512 B speed: 63.2 Gb/s lanes: 4 type: SSD serial: <filter>
rev: HPS0043 temp: 52.9 C scheme: GPT
SMART: yes health: PASSED on: 7d 6h cycles: 892
read-units: 7,423,303 [3.80 TB] written-units: 9,202,725 [4.71 TB]
ID-1: / raw-size: 476.64 GiB size: 476.64 GiB (100.00%)
used: 59.83 GiB (12.6%) fs: btrfs block-size: 4096 B dev: /dev/nvme0n1p2
maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 608 KiB (0.2%) fs: vfat block-size: 512 B dev: /dev/nvme0n1p1
maj-min: 259:1
ID-3: /home raw-size: 476.64 GiB size: 476.64 GiB (100.00%)
used: 59.83 GiB (12.6%) fs: btrfs block-size: 4096 B dev: /dev/nvme0n1p2
maj-min: 259:2
ID-4: /var/log raw-size: 476.64 GiB size: 476.64 GiB (100.00%)
used: 59.83 GiB (12.6%) fs: btrfs block-size: 4096 B dev: /dev/nvme0n1p2
maj-min: 259:2
ID-5: /var/tmp raw-size: 476.64 GiB size: 476.64 GiB (100.00%)
used: 59.83 GiB (12.6%) fs: btrfs block-size: 4096 B dev: /dev/nvme0n1p2
maj-min: 259:2
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.26 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
System Temperatures: cpu: N/A mobo: N/A
Fan Speeds (RPM): cpu: 3599 fan-2: 3796
Processes: 363 Uptime: 8m wakeups: 10042 Memory: 15.26 GiB
used: 3.77 GiB (24.7%) Init: systemd v: 253 default: graphical
tool: systemctl Compilers: gcc: 12.2.1 clang: 15.0.7 Packages: 1780
pm: pacman pkgs: 1765 libs: 517 tools: octopi,paru pm: flatpak pkgs: 15
Shell: garuda-inxi (sudo) default: Bash v: 5.1.16 running-in: konsole
inxi: 3.3.26
Garuda (2.6.16-1):
System install date:     2023-04-10
Last full system update: 2023-04-13 ↻
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut
Windows dual boot:       No/Undetected
Failed units:            anbox-container-manager.service systemd-networkd-wait-online.service
1 Like

Apologies for the blender. Its clean now. :slight_smile:

I want to stream IPL cricket live matches and i am unable to stream any video. Please someone help me :slight_smile:

I will ask you once more. Have you looked at the pipewire issue I linked above? If yes, then can you give more details as I asked in the post. Because really we can't do anything without any info.

1 Like

Also have you rebooted your device??

ITs fixed now. I've removed pulseaudio and reinstalled pipewire. Everything's fixed now

I see I had failed to notice that you had it installed. It's good to know that your issue is resolved. Though was there a specific reason you had it installed?

1 Like

No specific reason. Actually the audio used to stops after every boot so one of a friend suggested me using pipewire to fix the issue.

2 posts were split to a new topic: Same problem i am getting right now