Unable to log into Hyperland live version

I have been trying to log into the live version of the Hyperland iso.
I tried this on two different PCs and Virtualbox. In all instances, the system loops back to the login screen after using the password: garuda.

I know I should include the log, but I am unable to produce one as I can not save the log results.

I have tried to log in with ‘garuda’. Furthermore, I have also tried to log in through using a different user. On the hardware, I tried through console, but that did not work either.

I am not new to Linux or Garuda, but not an expert either. If someone has another idea to try… I am open for suggestions.

What am I missing?

Hi @Axioma , try to change from garuda-hyprland to hyprland or verse versa .

I have tried this as well.
I downloaded the image twice to be sure it was not corrupted.
It seems to be okay. Just not able to log in to the live version.

login to a TTY using Ctrl-Alt-F<1,2,3,etc...> and run Hyprland from there

1 Like

This sounds like you have an nvidia card. Try booting with open source drivers and see if it works.

1 Like

On both my computers, I have ADM cards. I have installed Dragonized multiple times.
For testing, I have just tried Sway and Gnome and Dragonized as well, on PC, laptop and virtualbox. They all boot directly into the DM.
Hyperland seems to be falling back to log in screen. Every time I try to log in after inserting the password it tries to boot into the desktop, but then drops back to log in screen.

Trying to log in from Console does not work either.

If you can’t even login to a TTY then is the ISO perhaps corrupt? Try re-downloading the ISO and flashing it to your USB again with balena or use ventoy. Check its sha256sum too.


I had to download it twice more, but it seems to be working now on my laptop. Let’s see how it will behave.
Thanks for all the suggestions. :+1:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.