Unable to lock screen

I have no option to lock my screen in Garuda Gnome. The shortcut doesn't work and there is no option in the user menu.
I'm using gdm-prime and xorg.
Here is my hw-probe. Nvidia GPU, AMD CPU.
What could I try?

EDIT: For those struggling with this same thing, here's what I did:
Install dconf-editor and launch it
Go to Org --> Gnome --> Desktop --> Lockdown and de-select "disable-lock-screen".

Kinda weird that it was selected, but it is what it is.

Did u tried click right top corner,where is the option to switch off computer?
i have that option.
Im not an expert but i think first u need to set up shortcut on setting.

copy, than paste in your search engine
arch gnome how lock scren

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.