Unable to install Garuda KDE Dr460nized

I am a beginner trying to install Garuda KDE Dr460nized.

I have created a ventoy usb flash drive and copied the ISO to said device. I have disabled fast boot and CSM in the bios. SATA is set to AHCI.

I can boot to grub and select Garuda and start the process of initialization but it reboots during the initialization.

I have tried multiple flash drives and usb ports on my system.

Welcome to the Forums!

Do you start with Open Source or Proprietary Drivers in the GRUB menu?
Basically, what is the name/label of the exact line you select?


I start with open source drivers. I do not have Nvidia graphics.

1 Like

Have you disabled Secure Boot in the BIOS?


Yes I have. I blanked on adding that piece of info to my initial post.

Have you verified the checksum?
If so, you might give a try to the LTS version, which sometimes helps.


Try booting the ISO with “GRUB2” mode.

I have tried booting in GRUB and GRUB2 mode. I get similar results. Computer reboots during initialization.

Please enter the full ISO name and where you downloaded it.

I just downloaded it and will give it a try.

I have tried garuda-dr460nized-linux-Lts_240522. Which I downloaded just a few minutes ago. I got it from this website we are on. I have tried garuda-dr460nized-linux-zen24028 and garuda-dr460nized-gaming-linux-zen-240428 which I downloaded fromgarudalinux.org as well. All reboot during initialization whether I try to boot from “GRUB” or “GRUB2”.

Manufacturer and model of your computer (or motherboard if it is a home built)?

1 Like

I have an Asus tuf b550m plus for the motherboard. An AMD ryzen 5 3600xt cpu, radeon 6700 xt graphics card. I am running on 16GB of ram.

There is no “GRUB” mode; I am talking about in Ventoy, before you boot the ISO. You should be able to choose between “normal” or “grub2”.

If you do not have those options, you may need to update Ventoy itself.

If the reboot is abrupt, it could indicate you have a RAM issue because the live session is held primarily in memory.


All garuda ISOs you tried work fine, that is not the cause.

Make sure you have the latest version of ventoy, older versions had problems booting certain Linux distributions (e.g. Arch).

At the moment everything points to wrong BIOS settings or hardware issues.

Disable all OC/UV settings and load a RAM profile that matches the specifications of the RAM and CPU.

Check all settings in the BIOS again, switch to Advanced Mode:

Advanced Tab:
AMD fTPM configuration → TPM Device Selection = Firmware TPM
SATA Configuration → SATA Mode = AHCI
NVMe RAID Mode = Disabled

Boot Tab:
Boot Configuration → Fast Boot = Disabled
You have CSM disabled, try this:
CSM (Compatibility Support Module) → Launch CSM = Enabled + Boot Device Control = UEFI only

Secure Boot → OS Type = Other OS

If you have Windows installed, does it boot correctly?

What happens after you confirm something in GRUB, black screen? Or do you see a few more lines before a reboot takes place?

If none of that helps, then try booting a different Linux distribution, for example EndeavourOS or Linux Mint and check if that works.


I finally figured out what was causing the problem.

I recently installed a Sound Blaster AE7. I removed it and was able to install Garuda.

Thank you for all the help.

Is there any way to get the sound card to work with Garuda?

If we had known that…
This sound card produces boot loops very frequently on Linux.

That might be difficult, as far as I know Creative doesn’t support Linux. However, the card should work with limitations since Linux 5.10.

Check out the wild_wild_web to see if anyone has this sound card running on Linux without any issues.

If you can’t find anything suitable, just open a new topic and wait for someone to jump in.


After reading a related thread elsewhere, I’m doubtful about getting the AE-7 working:

Looks like too much work for the kernel to try to get working again… and of course the company doesn’t really support Linux anymore…


Thank you everyone for taking the time to help me.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.