Unable to boot Garuda Linux in my laptop

System Details -

Memory - 3.8 GiB
Processeor - Intel® Core™ i3-2350M CPU @ 2.30GHz × 4
Graphics - AMD® Caicos / Intel® HD Graphics 3000 (SNB GT2)
Disk space - 500.1 GB
Current Os - Ubuntu 20.04.2 LTS
Current Os type - 64-bit
Gnome version - 3.36.8
Windowing System - x11

Issue-

I downloaded the KDE dragonized ISO (2.3GB) and created Bootable USB using

Rufus-
Tried with DD (in another windows laptop)
Tried with ISO with MRB partition (in another windows laptop)
Tried with ISO with GPR partition (in another windows laptop)

Tried with Balena Etcher (in another windows laptop)

Tried with creating the bootable pendrive in my ubuntu OS

But whenever I select my pendrive in my boot menu I get the following response

GRUB loading..
WELCOME to GRUB
_

and the cursor keeps blinking and nothing else happens

Solutions tried -
I tried the off secure boot but for some reason i dont have such option in my bios
I am not using an UEFI laptop i think mine is MBR or GRUB cant find which one.

I used the same bootable pendrive in another laptop and it is working fine there.

U should check the minimum requirements of garuda dragonized, Your specs look very old, that could be a reason or try inserting ur usb in a 3.0 port

I just noticed I don't think so welcome to grub is shown when booting from a installation disk, Can u double check that u didn't by any chance download something else? Maybe a pre installed os I am not sure for this possibility

the minimum requirements mentioned was 4gb RAM and 30GB disk space(mine is 500GB) which I had. HP Pavilion DV6-6164TX (A3D54PA) Laptop is my laptop model.
All four ports in my laptop are usb 2.0 :frowning:

Yes I checked it, I dowloaded the ISO directly from website,sourceforge and also tried torrent. All had same issues.

Your RAM

If GPU use this RAM too then ... _

Better you try Xfce or i3wm, KDE ISO need maybe more than 4 GB of RAM to extract the system..

2 Likes

Can u match the checksum available on sourceforge with ur file?

1 Like

You laptop is UEFI-based (just quickly checked on the HP site), so at least in the next tests use an EFI formatted USB (although I see you already tried).
In that manual there was also a strange sentence on possible SATA drivers. I don't think this is the problem, because you're not yet accessing disks at that grub time from USB, but please check in your BIOS that SATA mode is set to AHCI.

1 Like

I think his pc has legacy bios since intel core 2nd Generation not support uefi . Maybe his laptop is so old that KDE will not work smoothly.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.