Unable to add TunnelBear VPN via networkmanager

Hi there,

My VPN service stopped working on garuda, it works on my manjaro installation, I tried to reinstall the .ovpn file, however, I am getting the following error.

The VPN plugin failed to import the VPN connection correctly: Key file contains line "client" which is not a key-value pair, group, or comment.

I tried to import the following file.

dev tun0
proto udp
ns-cert-type server
reneg-sec 0
dhcp-option DNS
dhcp-option DNS
verb 5
ca CACertificate.crt
cert UserCertificate.crt
remote us.lazerpenguin.com 443
cipher AES-256-GCM
auth SHA256
keysize 256

Apparently the first line isn't needed (or is otherwise incorrect)?

You can also configure the connection yourself rather then importing a file.

1 Like

I wouldn't know how to set it up manually, as the TB website didn't provide all the options as images.

Option one would be to ask them for support, given you're paying them for a service.

Option two would be look at the Advanced settings and work out what matches what - it should be very straightforward to work out which option is which (e.g. cipher matches "Cipher").

If you use nm-connection-editor you get a full set of options no matter which DE or WM you are using.


Here's their official page on it. Might not be a ton of help though. TunnelBear Befriends Penguins with Limited Linux Support