U.S.B not recognised in Dolphin file manager

Usb is not appearing in the file manager
I have a screenshot of the occurrence?
Is the problem related to Garuda or is the problem caused by a bug in the software used?not sure .
No issues with a my specific version of software that is used in Garuda the only solution will most likely be to report the bug at the software's bug tracker (e.g. Gitlab).
I have searched this problem and i found information about auto send i ran this cmd and got the return of 2 .That indicates i have auto send enabled .Do i need this feature ?It is very strange how it was visible in the top right corner and now it is not .

[email protected]
                   x;XxXB%89b8:b8%b88:            -------------------------------
                .8Xxd                8X:.         OS: Garuda Linux x86_64
              .8Xx;                    8x:.       Kernel: 5.10.12-116-tkg-bmq
            .tt8x          .d            x88;     Uptime: 39 mins
         [email protected];          .db:              [email protected];
       ,tSXX°          [email protected];  Packages: 1578 (pacman)
     .SXxx            bBBBBBBBBBBBBBBBBBBBbSBX8;  Shell: fish
   ,888S                                     pd!  Resolution: 1920x1080
  8X88/                                       q   Terminal: Alacritty
  GBB.
   x%88        [email protected]@[email protected]@[email protected]@[email protected]@[email protected]@X.        CPU: AMD Ryzen 7 4800H with Radeon Graphics (16) @ 2.9GHz
     dxXd    dB8b8b8B8B08bB88b998888b88x.         Memory: 2388MiB / 15484MiB (15%)
      dxx8o                      [email protected]@;.
        dx88                   [email protected]
          d:[email protected]
            .d988999889889899dd.

╭─rob at rob-tufgamingfa506iifx506ii in ⌁
╰─λ nxi -Fxxxza”
fish: Unknown command: nxi
╭─rob at rob-tufgamingfa506iifx506ii in ⌁
╰─λ vnxi -Fxxxza
fish: Unknown command: vnxi
╭─rob at rob-tufgamingfa506iifx506ii in ⌁
╰─λ inxi -Fxxxza
System:    Kernel: 5.10.12-116-tkg-bmq x86_64 bits: 64 compiler: gcc v: 10.2.1
           parameters: intel_pstate=passive BOOT_IMAGE=/@/boot/vmlinuz-linux-tkg-bmq
           root=UUID=2688f1ac-d69b-454d-bac8-5daf39bea098 rw [email protected] quiet splash
           rd.udev.log_priority=3 vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1
           loglevel=3
           Desktop: KDE Plasma 5.20.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 dm: SDDM
           Distro: Garuda Linux
Machine:   Type: Laptop System: ASUSTeK product: TUF Gaming FA506II_FX506II v: 1.0
           serial: <filter>
           Mobo: ASUSTeK model: FA506II v: 1.0 serial: <filter> UEFI: American Megatrends
           v: FA506II.309 date: 07/02/2020
Battery:   ID-1: BAT1 charge: 39.1 Wh condition: 39.1/48.2 Wh (81%) volts: 3.9/11.9
           model: ASUS A32-K55 type: Li-ion serial: N/A status: Full
CPU:       Info: 8-Core model: AMD Ryzen 7 4800H with Radeon Graphics bits: 64 type: MT MCP
           arch: Zen 2 family: 17 (23) model-id: 60 (96) stepping: 1 microcode: 8600104
           L2 cache: 4 MiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 92706
           Speed: 1397 MHz min/max: 1400/2900 MHz boost: enabled Core speeds (MHz): 1: 1397
           2: 1397 3: 1498 4: 2113 5: 1555 6: 1638 7: 1560 8: 1521 9: 1397 10: 1397 11: 1397
           12: 1397 13: 1397 14: 1397 15: 2048 16: 2115
           Vulnerabilities: Type: itlb_multihit status: Not affected
           Type: l1tf status: Not affected
           Type: mds status: Not affected
           Type: meltdown status: Not affected
           Type: spec_store_bypass
           mitigation: Speculative Store Bypass disabled via prctl and seccomp
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, IBRS_FW, STIBP:
           conditional, RSB filling
           Type: srbds status: Not affected
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA TU117M [GeForce GTX 1650 Ti Mobile] vendor: ASUSTeK driver: N/A
           alternate: nouveau bus ID: 01:00.0 chip ID: 10de:1f95
           Device-2: AMD Renoir vendor: ASUSTeK driver: amdgpu v: kernel bus ID: 05:00.0
           chip ID: 1002:1636
           Device-3: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo bus ID: 1-4:3
           chip ID: 13d3:56a2 serial: <filter>
           Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: loaded: amdgpu
           unloaded: modesetting alternate: ati,fbdev,vesa display ID: :0 screens: 1
           Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
           s-diag: 582mm (22.9")
           Monitor-1: eDP res: 1920x1080 hz: 144 dpi: 142 size: 344x194mm (13.5x7.6")
           diag: 395mm (15.5")
           OpenGL: renderer: AMD RENOIR (DRM 3.40.0 5.10.12-116-tkg-bmq LLVM 11.0.1)
           v: 4.6 Mesa 20.3.4 direct render: Yes
Audio:     Device-1: AMD vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 05:00.1
           chip ID: 1002:1637
           Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor driver: N/A
           alternate: snd_pci_acp3x, snd_rn_pci_acp3x bus ID: 05:00.5 chip ID: 1022:15e2
           Device-3: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
           bus ID: 05:00.6 chip ID: 1022:15e3
           Sound Server: ALSA v: k5.10.12-116-tkg-bmq
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK
           driver: r8169 v: kernel port: e000 bus ID: 02:00.0 chip ID: 10ec:8168
           IF: enp2s0 state: down mac: <filter>
           Device-2: Realtek RTL8822CE 802.11ac PCIe Wireless Network Adapter vendor: AzureWave
           driver: rtw_8822ce v: N/A modules: rtw88_8822ce port: d000 bus ID: 03:00.0
           chip ID: 10ec:c822
           IF: wlp3s0 state: up mac: <filter>
Drives:    Local Storage: total: 491.26 GiB used: 136.89 GiB (27.9%)
           SMART Message: Unable to run smartctl. Root privileges required.
           ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Kingston model: OM8PCP3512F-AB
           size: 476.94 GiB block size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4
           serial: <filter> rev: ECFK52.3 temp: 37.9 C
           ID-2: /dev/sda maj-min: 8:0 type: USB vendor: SanDisk model: Cruzer Dial
           size: 14.32 GiB block size: physical: 512 B logical: 512 B serial: <filter> rev: 1.00
           SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition: ID-1: / raw size: 476.64 GiB size: 476.64 GiB (100.00%) used: 136.89 GiB (28.7%)
           fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
           ID-2: /boot/efi raw size: 300 MiB size: 299.4 MiB (99.80%) used: 560 KiB (0.2%)
           fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
           ID-3: /home raw size: 476.64 GiB size: 476.64 GiB (100.00%) used: 136.89 GiB (28.7%)
           fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
           ID-4: /var/log raw size: 476.64 GiB size: 476.64 GiB (100.00%)
           used: 136.89 GiB (28.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
           ID-5: /var/tmp raw size: 476.64 GiB size: 476.64 GiB (100.00%)
           used: 136.89 GiB (28.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:      Kernel: swappiness: 10 (default 60) cache pressure: 75 (default 100)
           ID-1: swap-1 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram0
           ID-2: swap-2 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram1
           ID-3: swap-3 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram2
           ID-4: swap-4 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram3
           ID-5: swap-5 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram4
           ID-6: swap-6 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram5
           ID-7: swap-7 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram6
           ID-8: swap-8 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram7
           ID-9: swap-9 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram8
           ID-10: swap-10 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram9
           ID-11: swap-11 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram10
           ID-12: swap-12 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram11
           ID-13: swap-13 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram12
           ID-14: swap-14 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram13
           ID-15: swap-15 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram14
           ID-16: swap-16 type: zram size: 967.8 MiB used: 0 KiB (0.0%) priority: 32767
           dev: /dev/zram15
Sensors:   System Temperatures: cpu: 72.1 C mobo: N/A gpu: amdgpu temp: 49.0 C
           Fan Speeds (RPM): N/A
Info:      Processes: 330 Uptime: 40m wakeups: 1 Memory: 15.12 GiB used: 3.71 GiB (24.5%)
           Init: systemd v: 247 Compilers: gcc: 10.2.0 Packages: pacman: 1578 lib: 489
           Shell: fish v: 3.1.2 running in: alacritty inxi: 3.2.02
╭─rob at rob-tufgamingfa506iifx506ii in ⌁
https://bin.garudalinux.org/?0dd68f53f087d6c6#CuHDqivkzj9kMn2LYSc32d35xLBAn23WLn27iAoJtj8T
```╰─λ

Sandisk Cruzer?

If the drive is still good, plug/unplug & reboot. If it's an older Sandisk, try the LTS kernel. Install from the Garuda kernel manager & reboot into the new kernel by selecting it in the advanced settings area of the boot grub.

1 Like

Yes your spot on Sandisk Cruzer from China Thanks mate ill try that.I have tried the reboot method but ill do it again brb.Ok ive installed kernel LTS and booted from advanced and ive checked what kernel is installed it is LTS but still not recognizing the usb stick.

So, you did say it was originally automounted & listed as an external drive in the widget located in the KDE system tray?

1 Like

Yes it was working fine and it did auto mount,I can see my hard drive in the devices in the file manager .Not the uSB drive.

Did you update your system in there somewhere? Do you remember what you may have done between seeing the drive & not seeing the drive automounted?

The good news is ... the automount does work.

1 Like

No ive checked for updates but there wasn't any .

What process did you do to make the drive disappear?

1 Like

hmmm come to think of it i copied a music file and pasted it in the drive,I tried to play the music it wouldn't play ,then the power went out .would that have been the problem .? I didn't unmount it

Sure, it may have corrupted or fried the thumb drive. They're fragile.

What I would do ... download KDE Partition Manager or even Gparted from the software center. Either will effectively scan for all drives. If your drive is located, you can create a new partition table (msdos or gpt) and file system (exfat/fat32/ext). If your partition manager doesn't find your drive, your better off trying a new drive.

1 Like

sorry i didnt mention that i could find it in the cmd if that helps

Try the partition manager route. You'll lose your files, but would gain back your drive.

2 Likes

I can see it in the kde partition manager,i have a screen shot as it dosnt look right dev/sda1 1.79gb dev/sda2 4.00mb unallocated 12.53 gb ok i clicked on new partition table i clicked on the 14.32gb now it says pending operation .how long should this take please.All good found a video on kde partition manager .Your a legend GreenMartian my drive is back Thanks so much for all your help .now how do i mark this as solved please.

2 Likes

Right, a legend ... in my own mind. :nauseated_face:

Happy to help and glad you worked your way through it. Hope you enjoy Garuda.

GM
:man_in_tuxedo:

2 Likes

Thankyou and yes im really enjoying Garuda and learning different steps around this O.S

Try 'em all. You'll always find something you like. Lots of great distros!

Your welcome,
GM

1 Like

Lol i tried wayfire , im very happy with this distro .maybe in a few years ill try some others .Is it possible you can help me with my steam problem .?

1 Like

You'll probably want to start a new thread. Unfortunately, I can't help you with any Steam issues ... I'd be lost. :upside_down_face:

GM

1 Like