Trouble joining Lemmy captcha

I can't seem to join the Garuda Lemmy instance, it won't let me solve the captcha. I tried refreshing the captcha, and it just opened back the same one. I tried on a different device, same thing. Listened to the audio to double check, pretty sure what I typed in should have been correct.

It's because the second character is a c. Are you a bot? :robot:


  1. Wrong category. (Was inactive for too long so can't move topics anymore :frowning: )
  2. Lemmy Issue
  3. There is a "Regenerate captcha" button (bruh)
1 Like

Is it a “c” or an “o”? :face_with_spiral_eyes:

It looks like it is in Web services. That seems appropriate I think, or where do you think it should be moved to?

I think they tried that, but got the same challenge.

I frankly just hate these things, I often struggle with getting past even the most basic ones. “Identify the badly drawn letters” has got to be one of the most frustrating iterations.


For the second letter I tried every single lower case letter a-z, to no avail.

Tried again, the regenerate button still gives me the same captcha :frowning:

And I swear, I'm not a robot :robot: beep boop beep boop...

A nice one :wink:
Did you try a 6 (six)?


Oh, well a few hours later and a restart too, it decided to change the captcha. Anyways, problem solved, successfully joined now, time to go explore more of the fediverse!


nevermind. I didn’t notice that garuda got it’s own lemmy instance now :sweat:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.