Tried to install the latest iso

Hi I tried to install the latest kde iso, but the sha256 test didnt show the right checksum, so something is wrong with the isofile.

Hi !

the latest kde iso . . . this say nothing.
what is the exact name of the iso ?



Its a beta release, thanks for pointing out, but it could be a transfer error too.
Use only ISO’s from homepage, please :slight_smile:


I downloaded two times and got the same error. Thats the first time from that page that it happend for me. The isos from the homepage is to old, but that is my thinking

The ISO sha256sum is ok.

sha256sum garuda-dr460nized-linux-zen-240317.iso 
d254f36e66490bb1d24faf80a44788dd8ffcfc9b7f7d1d61daa0fef404f1ca02  garuda-dr460nized-linux-zen-240317.iso

Usually those ISOs will work, but all ISOs we build land on that page including testing ISOs or ISOs that have issues.

My guess is you could download it 100 times and get the same error. :grin:

If you figure out how to fix it, let us know–that strange post-install issue is something the team is actively troubleshooting.

Too old for what?

There will be a new release soon; you can either wait for that, or just take the ISO from the homepage.

…Or keep rolling the dice with those testing ISOs. :game_die: :game_die: :wink:


ok I will wait

The latest iso it will let me download from the homepage is garuda-dr460nized-linux-zen-231029.iso. I just tested this and it appears to also be true for the hyprland version as well. Was going to do a fresh install for the new version.

I’ve had the same problem several times. I downloaded the ISO KDE version from the website and copied it onto a stick using Ventoy and wanted to install it on another laptop of mine. I had formatted the hard drive beforehand. It then stopped during installation.

Just downloaded the wayland ISO and cannot login - garuda password for the live install didn’t work for the garuda account. That is the correct password right?

Please open new help request, read the template and follow the hints.

1 Like

Please, don’t use “latest” ISO’s :slight_smile: