Tracker for torrent downloading seem down


I tried to get the torrent version of Garuda's .iso since I have excess bandwidth and storage space but it seem that the tracker (udp:// is dead and the torrent is flagged as "private".

Will it be fixed? Because if not, we shouldn't be able to download .torrent on the main website.

Best regards.


Hi there!

Which torrent client are using?
I used Libre torrent for android and it worked like a charm.

Few minutes later.....


I use the combo rtorrent/rutorrent (which use libTorrent 0.13.8 if I'm not mistaken).

In the log, does it managed to call the tracker ? I don't know if DHT work or not when the .torrent is marked as private.

I disabled the tracker :sweat_smile:

1 Like

But I will try to change torrent file structures.
Same error was reported a couple of weeks ago, iirc


Ah! So if you have no tracker at all, it mean that you're probably using DHT then.

The problem is by default you have the tracker on the file from the website and it may disable DHT when it's marked private (not sure on this one).

I'll test without the tracker.

1 Like

One solution would be to add multiple public tracker to the .torrent, that could speed up the process (you don't have to search the whole DHT network to find the right peer).

This should remove the private tag for future builds. I don't really know how to add the announcement url / what url must be used for this to work so if you know how to do this let me know :slight_smile:
Torrents are not my world :smiley:


Well, I use the rutorrent GUI to create my torrent, so it's graphical :smiley:

But according to the documentation of mktorrent, I found this:


So it seem that you need to had the argument --announce (or just -a) followed by each url and separated by a comma.

As for the URL themselves, you just need to search some public tracker to add. I found an auto-updated list on github: