Top panel loses its Blur, Have to reboot it multiple times to get it back. Have tried fresh install, still face the same issue. Any help will do

https://imgur.com/a/LpQPb5y
Here's how it looks
Here's the inxi

System:
Kernel: 5.16.11-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=44561d7e-3884-40f8-8870-b1350686a283 rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=ee2d159d-1014-4aea-ae28-bedb6a16f9fa loglevel=3
Desktop: KDE Plasma 5.24.2 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: HP product: HP Pavilion Gaming Laptop 15-ec0xxx v: N/A
serial: <superuser required> Chassis: type: 10 serial: <superuser required>
Mobo: HP model: 86D5 v: 96.45 serial: <superuser required> UEFI: AMI
v: F.12 date: 12/21/2020
Battery:
ID-1: BAT0 charge: 44.4 Wh (100.0%) condition: 44.4/44.4 Wh (100.0%)
volts: 12.7 min: 11.6 model: Hewlett-Packard Primary type: Li-ion
serial: N/A status: Full cycles: 399
CPU:
Info: model: AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx bits: 64
type: MT MCP arch: Zen/Zen+ note: check family: 0x17 (23)
model-id: 0x18 (24) stepping: 1 microcode: 0x8108109
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 384 KiB desc: d-4x32 KiB; i-4x64 KiB L2: 2 MiB desc: 4x512 KiB
L3: 4 MiB desc: 1x4 MiB
Speed (MHz): avg: 1292 high: 1400 min/max: 1400/2100 boost: enabled
scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 1396 2: 1251
3: 1223 4: 1224 5: 1400 6: 1282 7: 1224 8: 1337 bogomips: 33538
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional,
STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: NVIDIA TU117M [GeForce GTX 1650 Mobile / Max-Q]
vendor: Hewlett-Packard driver: nvidia v: 510.54
alternate: nouveau,nvidia_drm pcie: gen: 1 speed: 2.5 GT/s lanes: 8
link-max: gen: 3 speed: 8 GT/s lanes: 16 ports: active: none
empty: HDMI-A-2 bus-ID: 01:00.0 chip-ID: 10de:1f91 class-ID: 0300
Device-2: AMD Picasso/Raven 2 [Radeon Vega Series / Radeon Mobile Series]
vendor: Hewlett-Packard driver: amdgpu v: kernel pcie: gen: 3 speed: 8 GT/s
lanes: 16 ports: active: eDP-1 empty: HDMI-A-1 bus-ID: 05:00.0
chip-ID: 1002:15d8 class-ID: 0300
Device-3: Quanta HP TrueVision HD Camera type: USB driver: uvcvideo
bus-ID: 3-1:2 chip-ID: 0408:5365 class-ID: 0e02
Display: x11 server: X.Org v: 1.21.1.3 compositor: kwin_x11 driver: X:
loaded: modesetting,nvidia gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
s-diag: 582mm (22.9")
Monitor-1: eDP-1 built: 2018 res: 1920x1080 hz: 60 dpi: 142 gamma: 1.2
size: 344x194mm (13.5x7.6") diag: 395mm (15.5") ratio: 16:9 modes:
max: 1920x1080 min: 640x480
OpenGL: renderer: AMD Radeon Vega 8 Graphics (RAVEN DRM 3.44.0
5.16.11-zen1-1-zen LLVM 13.0.1)
v: 4.6 Mesa 21.3.7 direct render: Yes
Audio:
Device-1: NVIDIA vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
pcie: gen: 1 speed: 2.5 GT/s lanes: 8 link-max: gen: 3 speed: 8 GT/s
lanes: 16 bus-ID: 01:00.1 chip-ID: 10de:10fa class-ID: 0403
Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor
vendor: Hewlett-Packard driver: snd_pci_acp3x v: kernel
alternate: snd_rn_pci_acp3x,snd_pci_acp5x,snd_pci_acp6x pcie: gen: 3
speed: 8 GT/s lanes: 16 bus-ID: 05:00.5 chip-ID: 1022:15e2 class-ID: 0480
Device-3: AMD Family 17h HD Audio vendor: Hewlett-Packard
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 05:00.6 chip-ID: 1022:15e3 class-ID: 0403
Sound Server-1: ALSA v: k5.16.11-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.47 running: yes
Network:
Device-1: Realtek RTL8822CE 802.11ac PCIe Wireless Network Adapter
vendor: Hewlett-Packard driver: rtw_8822ce v: N/A modules: rtw88_8822ce
pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: e000 bus-ID: 03:00.0
chip-ID: 10ec:c822 class-ID: 0280
IF: wlo1 state: up mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Hewlett-Packard driver: r8169 v: kernel pcie: gen: 1
speed: 2.5 GT/s lanes: 1 port: d000 bus-ID: 04:00.0 chip-ID: 10ec:8168
class-ID: 0200
IF: eno1 state: down mac: <filter>
IF-ID-1: anbox0 state: down mac: <filter>
Bluetooth:
Device-1: Realtek Bluetooth Radio type: USB driver: btusb v: 0.8
bus-ID: 1-4:3 chip-ID: 0bda:b00c class-ID: e001 serial: <filter>
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 931.52 GiB used: 23.61 GiB (2.5%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Seagate
model: BarraCuda Q5 ZP500CV30001 size: 465.76 GiB block-size:
physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD
serial: <filter> rev: SU5SH017 temp: 31.9 C scheme: GPT
ID-2: /dev/sda maj-min: 8:0 vendor: Crucial model: CT500MX500SSD1
size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 032 scheme: GPT
Partition:
ID-1: / raw-size: 450.51 GiB size: 450.51 GiB (100.00%)
used: 23.61 GiB (5.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 450.51 GiB size: 450.51 GiB (100.00%)
used: 23.61 GiB (5.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 450.51 GiB size: 450.51 GiB (100.00%)
used: 23.61 GiB (5.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 450.51 GiB size: 450.51 GiB (100.00%)
used: 23.61 GiB (5.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 14.95 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/sda3 maj-min: 8:3
ID-2: swap-2 type: zram size: 13.59 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 51.0 C mobo: N/A gpu: amdgpu temp: 61.0 C
Fan Speeds (RPM): cpu: 0 fan-2: 0
Info:
Processes: 290 Uptime: 29m wakeups: 1 Memory: 13.59 GiB
used: 3.41 GiB (25.1%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 1492 lib: 361 Shell: fish
v: 3.3.1 default: Bash v: 5.1.16 running-in: yakuake inxi: 3.3.13
Garuda (2.5.5-1):
System install date:     2022-02-25
Last full system update: 2022-02-28
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:            systemd-networkd-wait-online.service

A possibly related recent topic:

There are good suggestions to tweak relevant parameters.
As for why it happens, the only possibility is to find a "repetitiveness" and open a bug, as also suggested in the linked post...

PS1: please include your garuda-inxi between
~~~
text
~~~
for raw look / readability.
PS2: I suggest shortest titles and some descriptive text in addition to the inxi (see topic template) :wink:

5 Likes

Thanks! fixed it. And yes! I'll keep that in mind next time.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.