The dolphin display in gnome does not follow the gnome theme

System:
Kernel: 6.0.12-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=4cdd9041-0998-4cc5-8f70-fda1df68403c rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=b330bae4-45f7-4e53-b15a-2a3d410fef59 loglevel=3 ibt=off
Desktop: GNOME v: 43.2 tk: GTK v: 3.24.35 wm: gnome-shell dm: GDM v: 43.0
Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: ASUSTeK product: VivoBook_ASUSLaptop X412DA_A412DA
v: 1.0 serial:
Mobo: ASUSTeK model: X412DA v: 1.0 serial:
UEFI: American Megatrends v: X412DA.316 date: 10/08/2021
Battery:
ID-1: BAT0 charge: 26.5 Wh (100.0%) condition: 26.5/37.1 Wh (71.3%)
volts: 7.8 min: 7.8 model: ASUSTeK ASUS Battery type: Li-ion serial: N/A
status: not charging cycles: 45
CPU:
Info: model: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx bits: 64
type: MT MCP arch: Zen/Zen+ note: check gen: 1 level: v3 note: check
built: 2019 process: GF 12nm family: 0x17 (23) model-id: 0x18 (24)
stepping: 1 microcode: 0x8108109
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 384 KiB desc: d-4x32 KiB; i-4x64 KiB L2: 2 MiB desc: 4x512 KiB L3: 4 MiB
desc: 1x4 MiB
Speed (MHz): avg: 1398 high: 1691 min/max: 1400/2100 boost: enabled
scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 1400 2: 1397
3: 1397 4: 1396 5: 1233 6: 1400 7: 1273 8: 1691 bogomips: 33535
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: mmio_stale_data status: Not affected
Type: retbleed mitigation: untrained return thunk; SMT vulnerable
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, STIBP:
disabled, RSB filling, PBRSB-eIBRS: Not affected
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: AMD Picasso/Raven 2 [Radeon Vega Series / Radeon Mobile Series]
vendor: ASUSTeK driver: amdgpu v: kernel arch: GCN-5 code: Vega
process: GF 14nm built: 2017-20 pcie: gen: 3 speed: 8 GT/s lanes: 16
ports: active: eDP-1 empty: HDMI-A-1 bus-ID: 03:00.0 chip-ID: 1002:15d8
class-ID: 0300 temp: 60.0 C
Device-2: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo
bus-ID: 3-2.1:4 chip-ID: 13d3:56dd class-ID: 0e02 serial:
Display: x11 server: X.Org v: 21.1.5 with: Xwayland v: 22.1.6
compositor: gnome-shell driver: X: loaded: amdgpu
unloaded: modesetting,radeon alternate: fbdev,vesa dri: radeonsi
gpu: amdgpu display-ID: :1 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: eDP-1 mapped: eDP model: BOE Display 0x07f6 built: 2018
res: 1920x1080 hz: 60 dpi: 158 gamma: 1.2 size: 309x174mm (12.17x6.85")
diag: 355mm (14") ratio: 16:9 modes: max: 1920x1080 min: 640x480
API: OpenGL v: 4.6 Mesa 22.3.1 renderer: AMD Radeon Vega 8 Graphics
(raven LLVM 14.0.6 DRM 3.48 6.0.12-zen1-1-zen) direct render: Yes
Audio:
Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel
v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 03:00.1
chip-ID: 1002:15de class-ID: 0403
Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor driver: snd_pci_acp3x
v: kernel
alternate: snd_rn_pci_acp3x,snd_pci_acp5x,snd_pci_acp6x,snd_acp_pci,snd_rpl_pci_acp6x,snd_sof_amd_renoir
pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 03:00.5 chip-ID: 1022:15e2
class-ID: 0480
Device-3: AMD Family 17h/19h HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 03:00.6 chip-ID: 1022:15e3 class-ID: 0403
Sound API: ALSA v: k6.0.12-zen1-1-zen running: yes
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.63 running: yes
Network:
Device-1: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel pcie: gen: 1
speed: 2.5 GT/s lanes: 1 bus-ID: 01:00.0 chip-ID: 8086:24fd class-ID: 0280
IF: wlp1s0 state: up mac:
IF-ID-1: CloudflareWARP state: unknown speed: 10 Mbps duplex: full
mac: N/A
Bluetooth:
Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
bus-ID: 3-2.2:5 chip-ID: 8087:0a2b class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 2 state: down
bt-service: enabled,running rfk-block: hardware: no software: yes
address:
Drives:
Local Storage: total: 1.42 TiB used: 117.2 GiB (8.0%)
SMART Message: Required tool smartctl not installed. Check --recommends
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital
model: WD Blue SN570 500GB size: 465.76 GiB block-size: physical: 512 B
logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial:
rev: 234100WD temp: 41.9 C scheme: GPT
ID-2: /dev/sda maj-min: 8:0 vendor: Toshiba model: MQ04ABF100
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
type: HDD rpm: 5400 serial: rev: 0J scheme: GPT
ID-3: /dev/sdb maj-min: 8:16 type: USB model: Multiple Card Reader
size: 59.48 GiB block-size: physical: 512 B logical: 512 B type: N/A
serial: rev: 1.00 scheme: GPT
Partition:
ID-1: / raw-size: 167.29 GiB size: 167.29 GiB (100.00%)
used: 80.46 GiB (48.1%) fs: btrfs dev: /dev/nvme0n1p6 maj-min: 259:6
ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
used: 76.9 MiB (80.1%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 167.29 GiB size: 167.29 GiB (100.00%)
used: 80.46 GiB (48.1%) fs: btrfs dev: /dev/nvme0n1p6 maj-min: 259:6
ID-4: /var/log raw-size: 167.29 GiB size: 167.29 GiB (100.00%)
used: 80.46 GiB (48.1%) fs: btrfs dev: /dev/nvme0n1p6 maj-min: 259:6
ID-5: /var/tmp raw-size: 167.29 GiB size: 167.29 GiB (100.00%)
used: 80.46 GiB (48.1%) fs: btrfs dev: /dev/nvme0n1p6 maj-min: 259:6
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 9.66 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
ID-2: swap-2 type: partition size: 10.77 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/nvme0n1p5 maj-min: 259:5
Sensors:
System Temperatures: cpu: 60.0 C mobo: N/A gpu: amdgpu temp: 60.0 C
Fan Speeds (RPM): cpu: 3600
Info:
Processes: 339 Uptime: 37m wakeups: 1 Memory: 9.66 GiB
used: 4.14 GiB (42.9%) Init: systemd v: 252 default: graphical
tool: systemctl Compilers: gcc: 12.2.0 clang: 14.0.6 Packages: 1831 pm: dpkg
pkgs: 0 pm: pacman pkgs: 1693 libs: 461
tools: gnome-software,octopi,pamac,paru pm: flatpak pkgs: 138 Shell: fish
v: 3.5.1 default: Bash v: 5.1.16 running-in: gnome-terminal inxi: 3.3.24
Garuda (2.6.10-1):
System install date: 2022-12-02
Last full system update: 2022-12-17 ↻
Is partially upgraded: No
Relevant software: NetworkManager
Windows dual boot: Probably (Run as root to verify)
Snapshots: Snapper
Failed units: systemd-vconsole-setup.service

I installed dolphin on gnome, but how come it looks like this. Is there a way to make it look like the gnome theme?

Try here. There is a link for Gnome ("this answer...") or use kvantum (probably better).
https://wiki.archlinux.org/title/Dolphin#Mismatched_folder_view_background_colors

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.