Task Switcher not working

People, I need some minor help here, my task switcher stopped working out of the blue, it seems that it doesn't hold the shortcuts anymore, at least it says that "meta+tab" and "alt+tab" are conflicting with something, but it doesn't say with what exactly. If I select "reassing" it looks okay, but when I go out and in the settings manager, the shortcuts are no longer there. I tried to see the keyboard shortcuts and there's nothing of the aledged conflict.
All I know is that it was working fine until yeasterday and today: nothing. Can anyone give me a hand here?

Check the update history from yesterday.


You can try copying default configs from /etc/skel/.config/


It seems reasonable, but let me be explain: doing that on my own would be the doom of dom xD
Can you please tell me which archieve should be copied to which directory?

If it helps as information, I just tried to make a hot corner open the task switcher and it's working!!! Only with the mouse ofc.
So the problem MUST be in the shortcuts of kde or something alike.

I don't want to hijack a thread but I'm having the same problem. I kind of need the Alt+Tab back ^^;;

Please help~

I am not sure what to see at the /etc/skel/.config and what to do with it and searching for the release post, can't seem to find related to Alt+Tab. Any help would be appreciated. (And I don't think hot corner would be a good solution for this for me)

Edit: I meant, I don't know where from /etc/skel/.config and where to put it. Sorry ^^;;

1 Like

If you do find a solution, please let me know, the hot corner is a workaround but absurdly annoying xD as I used the shortcut all my life.
I posted at the KDE forum as well and also didn't find any solution yet.

For now, installed lxqt-appswitcher - GitHub - zjes/lxqt-appswitcher

It's not fancy compared to the old one but let's see.

@HayamiUmika my friend, it seems the last update solved our issue! I don't know exactly tho if it was the last one, but just now I tried out the shortcut out of habit and for my surprise, it worked!!
Perharps it was a slight error in the build of the package, that was not made in the latest update or something (idrk how this things work tho xD)
Try it out, let me know if you had the same luck!


@AoriOjin - yeah, it works now. :smiley:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.