System boot on rootfs

Hello, im trying to boot Garuda Linux, and it starts on rootfs... with prompt is there any solution...

If you are getting an error, we need to know the exact error message you are receiving.

If you aren't getting an error, you need to better explain what you are seeing or no seeing.

1 Like

Failed to mount /dev/loop2 cant find in fstab

Cannot even boot in live

1 Like

Here it is also very important to let us know what image was used to boot from, eg. which DE and which version. You don't go to a doctor and ask for medication without specifying where it hurts either I guess.


I just download yesterday dragonizedblackarch2010809.iso token on usb drive

Once it worked i just was to busy to install, now I got the prompt rootfs on tmpfs

/run/miso/sfs/desktopfs wrong fs type bad superblock on /dev/loop2
cant access tty: job control turned of

Maybe something corrupted the USB.
If the ISO worked yesterday, why don't you try burning again the USB?

1 Like

A post was split to a new topic: Cool picture

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.