Switching from windows 10 to Garuda

Hi :wave:, i am new here and switching from windows to Garuda. I had tried kde gaming version of Garuda but it was hard to use it. So i am looking for other Versions or Desktop environment of Garuda. Is there any in which i can play games, editing, do all the tasks that a windows 10 can do......


Welcome :slight_smile:

You can use all Garuda DE's for that.


I am new to linux and also dont know much about installing softwares, applications etc.I have tried gnome but it is also a bit confusing. I am now thinking about Xfce Or mate. If there is a way to make Kde Gaming Version simple please let me know.


Was Windows simple when you first used it ? @Parth8


But wasn't too hard(,:
In linux Installing software is bit difficult. I wanted to use Kde gaming but it is too complicated because of its interface. So Should i choose xfce or mate? Also how can i get all the applications for gaming in my other de?

I think KDE is the most similar experience to Windows.
You will get used to it pretty soon.

And remember, you don't have to go to the respective website to download and install apps.
Linux has central repositories of software, which can be accessed through GUI apps like Discover(for KDE), Gnome Software Centre(for gnome), Pamac AUR (For Arch based distros in General), or through CLI package managers, like Pacman(for arch based distros.

This video should give you an idea.


Thankyou for your help(:
I will watch the video soon...... but how can i make kde interface simple like other(mate,xfce).

download the mate addition ?
can you provide your


1 Like

Please go through this Garuda Wiki. :joystick:

1 Like

I there and welcome to the Garuda Forum and also welcome to Linux.

Your chosen design doesn't affect the possiblity of gaming or using other non-Linux software.

It is mostly about configuration, which is also shown in the helper tools, such as:
Garuda Welcome,
Garuda Assistant,
Garuda Gamer (especially that one for you) and
Garuda Maintenance.

Checking your GPU driver (whether it is nVidia or AMD) and then:

If you've got your games via Steam, try Steam(native), log in and download your games.
You might need to activate Steams Proton layer features by doing this:
Go to Settings -> compatibility -> activate the sliders (moving them to the right side).
Then your non-Linux games will appear in Steam.

On your games you don't need to do anything but playing them if they work from the get go, if not then check the following:
Go to the games settings in your steam library by doing:
right click on your game in your library list -> Properties -> compatibility.
There you'll find settings for Proton versions. Just take the next (older) one and retry the game.
In most cases this solves the problem and I'm even playing early access games like SCUM or Satisfactory.
Other Games:
For Epic Games games fire up The Heroes launcher and for Ubisoft, well I'm using their Windows version launcher without issues. (You might configure the game within Lutris).
Assassins Creed or Anno 1800 (incl all DLCs) works well on my computer without tinkering.

I've recently installed my good old Crysis (yep the very first version/edition I've got via DVD), it worked well.
It even can run Crysis :rofl:

Otherwise don't hesitate to check this forum via forum search and even better https://www.protondb.com (regarding Steam games), for assistance/help

I hope you'll have a wonderful journey,

Bruce :shark:


KDE’s interface is already simple in my opinion.
If you are overwhelmed by the number of settings available in KDE.
You should try Gnome(modern, efficient & simple), Cinnamon(beginner friendly, easy & simple), XFCE(light weight, easy & simple).


What's that?

Thankyou for your help(:

1 Like

I think Ubuntu is easy as compare to Garuda because its debian and Garuda is arch.... i just want a windows alternative which is just like it........ the downloading process in arch is too long

There is no alternative to Windows. Whether you stick with Windows or your try to be more open minded and try Linux. Even the best "Windows-like" Linux Distribution is Linux, in the end of the day.

Don't be offended by this but I don't see any purpose in sugar coating things. That's a fact and while some Distributions are easier to get into Linux and some don't, in the end they aren't Windows and never will be. There is no true way to avoid changing habits and thought processes. So, the effort remains anyways.


Bruce :shark:


I am ready to learn linux but confused between de. Which de is good for connecting android to pc and data transfer etc......

1 Like

Try them all from a live usb and find which one you like


I think mate....

Again, you can use any Garuda Linux Desktop Environment and with Garuda Gamer App you have the same option as in Garuda Linux KDE "dr460nized" Gaming Edition.

They are identical except for minor details and differ mainly in appearance and handling, because window managers are also included.

Use live ISO and post the output from terminal


as text. Maybe youre PC dos not have the minimum specs for Garuda.

Updates take between 10 sec. and 3 min. for the system and the installed software, IIRC, M$ takes much, much more time :slight_smile:
And that's only for the operating system, because you also have to update every single programme separately.

Don't write, do it. :slight_smile:

You can of course, like many of us, start with Ubuntu, Mint or MX Linux to get away from M$.
However, these distributions are not on the same level as Arch/based distributions in terms of software updates.


I had downloaded Garuda Mate.....
This is the output i got :

  Kernel: 6.2.13-zen-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=a07da2a9-0e78-41ad-9fea-d9403d0b7047 rw rootflags=subvol=@
    quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    resume=UUID=ec83f55d-694c-4175-a51c-0254db737104 loglevel=3 ibt=off
  Desktop: MATE v: 1.26.1 info: mate-panel wm: marco v: 1.26.1 vt: 7
    dm: LightDM v: 1.32.0 Distro: Garuda Linux base: Arch Linux
  Type: Desktop Mobo: INTEL model: H61 serial: <superuser required>
    UEFI: American Megatrends v: 4.6.5 date: 05/29/2019
  Info: model: Intel Core i3-3220 bits: 64 type: MT MCP arch: Ivy Bridge
    gen: core 3 level: v2 built: 2012-15 process: Intel 22nm family: 6
    model-id: 0x3A (58) stepping: 9 microcode: 0x21
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 1598 high: 1600 min/max: 1600/3300 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 1600 2: 1600 3: 1597
    4: 1597 bogomips: 26338
  Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities: <filter>
  Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics driver: i915
    v: kernel arch: Gen-7 process: Intel 22nm built: 2012-13 ports:
    active: VGA-1 empty: DP-1, DP-2, HDMI-A-1, HDMI-A-2 bus-ID: 00:02.0
    chip-ID: 8086:0152 class-ID: 0300
  Display: x11 server: X.Org v: 21.1.8 compositor: marco v: 1.26.1 driver:
    X: loaded: modesetting alternate: fbdev,intel,vesa dri: crocus gpu: i915
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99")
    s-diag: 414mm (16.31")
  Monitor-1: VGA-1 model: EW32S3PW serial: <filter> built: 2012
    res: 1366x768 hz: 60 dpi: 30 gamma: 1.2 size: 1150x650mm (45.28x25.59")
    diag: 1321mm (52") ratio: 16:9 modes: max: 1366x768 min: 720x400
  API: OpenGL Message: Unable to show GL data. Required tool glxinfo
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1c20
    class-ID: 0403
  API: ALSA v: k6.2.13-zen-1-zen status: kernel-api tools: N/A
  Server-1: PipeWire v: 0.3.70 status: active with: 1: pipewire-pulse
    status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
    4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet driver: r8169 v: kernel
    pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: e000 bus-ID: 02:00.0
    chip-ID: 10ec:8136 class-ID: 0200
  IF: enp2s0 state: down mac: <filter>
  Device-2: Ralink MT7601U Wireless Adapter type: USB driver: mt7601u
    bus-ID: 2-1.5:5 chip-ID: 148f:7601 class-ID: 0000 serial: <filter>
  IF: wlp0s29u1u5 state: up mac: <filter>
  Local Storage: total: 599.6 GiB used: 16.07 GiB (2.7%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST500DM002-1BD142
    size: 465.76 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s
    type: HDD rpm: 7200 serial: <filter> rev: KC48 scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 model: SATA SSD 128GB size: 119.24 GiB
    block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s type: SSD
    serial: <filter> rev: 537 scheme: GPT
  ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: SanDisk model: Cruzer Blade
    size: 14.59 GiB block-size: physical: 512 B logical: 512 B type: N/A
    serial: <filter> rev: 1.00 scheme: MBR
  ID-1: / raw-size: 40 GiB size: 40 GiB (100.00%) used: 3.97 GiB (9.9%)
    fs: btrfs dev: /dev/sdb3 maj-min: 8:19
  ID-2: /boot/efi raw-size: 512 MiB size: 511 MiB (99.80%)
    used: 576 KiB (0.1%) fs: vfat dev: /dev/sdb1 maj-min: 8:17
  ID-3: /home raw-size: 304.1 GiB size: 304.1 GiB (100.00%)
    used: 50.3 MiB (0.0%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-4: /var/log raw-size: 40 GiB size: 40 GiB (100.00%)
    used: 3.97 GiB (9.9%) fs: btrfs dev: /dev/sdb3 maj-min: 8:19
  ID-5: /var/tmp raw-size: 40 GiB size: 40 GiB (100.00%)
    used: 3.97 GiB (9.9%) fs: btrfs dev: /dev/sdb3 maj-min: 8:19
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 6.72 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
  ID-2: swap-2 type: partition size: 7.81 GiB used: 0 KiB (0.0%)
    priority: -2 dev: /dev/sdb2 maj-min: 8:18
  System Temperatures: cpu: 39.0 C mobo: N/A
  Fan Speeds (RPM): N/A
  Processes: 226 Uptime: 18m wakeups: 0 Memory: 6.73 GiB
  used: 2.01 GiB (29.9%) Init: systemd v: 253 default: graphical
  tool: systemctl Compilers: gcc: 12.2.1 Packages: pm: pacman pkgs: 1174
  libs: 347 tools: octopi,paru Shell: Bash v: 5.1.16 running-in: mate-terminal
  inxi: 3.3.26
Garuda (2.6.16-1):
  System install date:     2023-07-17
  Last full system update: 2023-07-17
  Is partially upgraded:   No
  Relevant software:       snapper NetworkManager dracut
  Windows dual boot:       No/Undetected
  Failed units:

I Had reserved some free space. i am thinking to dual boot windows with it. is it safe?