Stuck on boot without errors

Just installed Garuda dragonized. Did an update and reboot then installed rog-core and dependencies. After rebooting again I'm stuck in this:

It's been almost half an hour now and I'm still in this screen.

6 Likes

Threads merged

The title says it all. When I click on the files on the dock, it says "Unknown application folder".

Barebones?

The apps are not installed. No pic needed.

This looks pretty broken, what did you do / modify?

1 Like

Indeed. I updated system with sudo pacman -Syu reboot, got error about backlight somehow fixed it, tried installing packages in software manager, reboot got an error, tried snapshots, i somehow snap back into errors until I cant boot and stuck, tried Advanced options for Garuda > Garuda, on linux-tkg-bmq, got stuck again and tried snapshot, I only see 1 snapshot and used it and ended up here.

Dragonized.

Now I see 2 snapshots but when I restore the other one, I'm back to being stuck here:

Something has become very broken. I'd recommend reinstalling at this point. Then, make a note of the changes you make so if something breaks you know what caused it.

The snapshot system is good, but it's not bullet-proof.

7 Likes