Stuck on boot screen

Dear all,

I'm fairly used to Linux now. I found Garuda a couple of days back and really liked what I saw on the live usb. However I'm having problems with installing. I've completed the installation but for some reason it just gets stuck on the eagle boot loading screen.

Pressing ESC I get the following:

Any ideas?

Many thanks in advanced.

I've seen a similar issue when the BIOS was set to UEFI or MBR (legacy) and Grub was setup in the opposite. In this case my guess is that your BIOS is set for MBR but you did the setup as if it was EFI. Doesn't matter what you end up with but see if you can match that up. You may need to manually format the first 100MB partition to MBR or EFI depending on what you choose and seeting the BIOS up so that it picks up on the change. Most of the time in the install you can pick a partition and it will all work but in this case you may need to finagle with it. Good luck and Welcome!

Thanks for getting back to me. That sounds a little above my skill set but I'll try and solve it. It's strange because if I install a Ubuntu or Debian distro I have no issues. The only issues I have are with installing arch based distros. I was wondering if because I have Intel Optane drive would that be causing issues? I have a look at my bios to see if I could put it in legacy mode but it doesn't appear to let me. Such a shame as I'm told great things about arch.

Please try also disabling Intel-VMD in the BIOS

2 Likes

Brilliant. Thank you for that. Disabled VMD and now working perfectly. Looking forward to getting my teeth into this distro. It's gorgeous looking and being based on arch is a big plus.

1 Like

Glad it helped!
Please consider that if you dual boot with Windows, Win could not boot with this setting.
In that case, there is a solution, but it is a bit more complicated, so I preferred to start with the easy path :slight_smile:

1 Like

It's fine. I haven't used Windows in years. Single boot for me. Thanks again.

1 Like

And you've saved yourself a lot of grief here
I updated my original post leaving only the used solution, for future use of other users with the same problem.

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.