STL not working correctly

Hi Guys,

Just reinstalled newest release...this just keeps getting better :slight_smile:

Recently i learned about stl steamtinkerlaunch, and from the wiki it just looks awesome...of course i tried to installed and realized that again, you guys a step ahead...and was already installed!!..jejee.

Then i went and added to launch option of several games stl %command% and stl gets launched...nevertheless when i hit play to the game...it just freezes (i didnt even do any config yet). I dont know what log to post...but would be happy to go and find it if somebody could lead me. Tried it with 3 games...all same behaviour.

Again, thanks for the great work.

Cheers,

karlangas

I assume you mean

?

Which one?

This is third-party software so check here: Home · frostworx/steamtinkerlaunch Wiki · GitHub, here: Issues · frostworx/steamtinkerlaunch · GitHub, and here: https://www.reddit.com/r/SteamTinkerLaunch

2 Likes

ajaaa!!!...indeed...sorry about the misspeling. Already fixed it! indeed i was talking about the wiki on Home · frostworx/steamtinkerlaunch Wiki · GitHub.

Ill do my best to find the issue on their tracker. though maybe this happens to everyone on the release...since i essentially have only used to command to use it...not any specific config. Guess that should work out of the box :slight_smile:

In any case...will post my findings related to their issuetracker.

Just checking, you didn't select an incompatible option, or something like tick to download ReShade and it's doing that in the background?

1 Like

Hey Jonathon, thanks for the support.

No sir, nothing different from default and nothing like ReShade on.

Screenshots below.

Screenshot 1: STL launcher

Screenshot 2: General configs. I even disabled it all on a later test.

Screenshot 3: This messages comes on the tray icon. It appeared something of innoextract, just installed that dependency and it disssapeared.
Screenshot_4

Screenshot 4: As mentioned...the game is launched, but is frozen.

In addition i already went through the issuetracker...but nothing related i could find :frowning:

Guess it must be something on the preloaded installation. Will try to uninstall and install and check behavior. Hope anyone could simply confirm if the same happens on their machine...as mentioned before, i have a hunch is an out of the box issue.

Cheers,

karlangas

1 Like

Hello Team,

Hope all is good. Just bumping this thread...hoping someone else could confirm this behavior. You simply need to put on steam launch stl %command% and try to play the game.

By the way Jonathon...was wondering this thread was moved to unsupported AUR...im lost there since this is installed as part of garuda dragonized gaming edition, should it be classified that way?

If stl itself launches, but the issue is with a certain game, then it's probably not an issue with Garuda.

2 Likes

Hey thanks for the reply...its the same behavior with every game. Well...i can always play the games and avoid stl...just that it look like a very cool control place for every tweak. Hope this can be reviewed deeper on next releases :slight_smile:

Cheers.

I mean, in my limited testing it "works for me", so... :man_shrugging:

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.