[Solved] Garuda wont boot from a dvd i got with linux magazine last week

so installed garuda the other night and tried to do my printer, no luck with printer so turned laptop of and only just noticed i got replies to my previous post regarding epson printer so thought id have another try.
anyway went to boot up and grub works fine, select garuda, get splash screen then a black screen with the following message..

[FAILED] Failed to start Samba NMB Daqemon.

any help appreciated

  1. Boot from liveusb
  2. Chroot
  3. Disable this service via systemctl disable (service name without brackets)
1 Like

╭─[email protected] in ~ took 215ms
[:red_circle:] × Chroot
fish: Unknown command: Chroot

╭─[email protected]ruda in ~ took 5ms

on garuda welcome- chroot icon

ok i got the chroot part. its asked which to mount garuda or mx19. i chose garuda. its mounted showing various mnt points. im stuck now. sorry but this is my first time using garuda

do you use dualboot?

at the moment yes, until i get a bit of practice with garuda. need a reliable laptop system for my business.
the mx19 side (separate hdd) boots fine, no problem

Please post your

inxi -Faz
╭─[email protected] in ~  
╰─λ inxi -Faz
System:    Kernel: 5.13.5-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0  
parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC misobasedir=garuda  
misolabel=GARUDA_DR460NIZED_SOARING_ quiet systemd.show_status=1 driver=free nouveau.modeset=1
i915.modeset=1 radeon.modeset=1
Desktop: KDE Plasma 5.22.4 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM  
Distro: Garuda Linux base: Arch Linux  
Machine:   Type: Laptop System: SAMSUNG product: 700G7C v: P04ABA serial: <filter> Chassis: type: 9  
serial: <filter>  
Mobo: SAMSUNG model: NP700G7C-S02UK v: SEC_SW_REVISION_1234567890ABCD serial: <filter>  
UEFI: American Megatrends v: P04ABA.046.140311.DK date: 03/11/2014  
Battery:   ID-1: BAT1 charge: 57.4 Wh (100.0%) condition: 57.4/89.1 Wh (64.4%) volts: 16.8 min: 15.1  
model: SAMSUNG Electronics SR Real Battery type: Li-ion serial: <filter> status: Full  
cycles: 350  
CPU:       Info: Quad Core model: Intel Core i7-3630QM bits: 64 type: MT MCP arch: Ivy Bridge family: 6  
model-id: 3A (58) stepping: 9 microcode: 21 cache: L2: 6 MiB  
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 38310  
Speed: 3283 MHz min/max: 1200/3400 MHz Core speeds (MHz): 1: 3283 2: 3283 3: 3096 4: 3291  
5: 1896 6: 3292 7: 2129 8: 3330  
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled  
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling
Type: srbds status: Vulnerable: No microcode
Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA GF114M [GeForce GTX 675M] vendor: Samsung Co driver: nouveau v: kernel
bus-ID: 01:00.0 chip-ID: 10de:1212 class-ID: 0300
Device-2: DigiTech SC-20FHL11146M type: USB driver: uvcvideo bus-ID: 1-1.4:4 chip-ID: 1210:2625
class-ID: 0e02
Display: x11 server: X.Org 1.20.12 compositor: kwin_x11 driver: loaded: nouveau
unloaded: modesetting alternate: fbdev,nv,vesa display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")
Monitor-1: eDP-1 res: 1920x1080 hz: 60 dpi: 128 size: 382x215mm (15.0x8.5") diag: 438mm (17.3")
OpenGL: renderer: NVCE v: 4.3 Mesa 21.1.5 direct render: Yes
Audio:     Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Samsung Co
driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1e20 class-ID: 0403
Device-2: NVIDIA GF114 HDMI Audio vendor: Samsung Co driver: snd_hda_intel v: kernel
bus-ID: 01:00.1 chip-ID: 10de:0e0c class-ID: 0403
Sound Server-1: ALSA v: k5.13.5-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.32 running: yes
Network:   Device-1: Intel Centrino Advanced-N 6235 driver: iwlwifi v: kernel port: e000 bus-ID: 02:00.0
chip-ID: 8086:088e class-ID: 0280
IF: wlp2s0 state: up mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Samsung Co
driver: r8169 v: kernel port: d000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp3s0 state: down mac: <filter>
Bluetooth: Device-1: Intel Centrino Bluetooth Wireless Transceiver type: USB driver: btusb v: 0.8
bus-ID: 2-1.5:3 chip-ID: 8087:07da class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:    Local Storage: total: 2.3 TiB used: 16.56 GiB (0.7%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Hitachi model: HTS727575A9E364 size: 698.64 GiB block-size:
physical: 4096 B logical: 512 B speed: 3.0 Gb/s type: HDD rpm: 7200 serial: <filter> rev: A0D0
scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: SanDisk model: SSD i100 8GB size: 7.46 GiB block-size:
physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 6.04 scheme: MBR
ID-3: /dev/sdc maj-min: 8:32 vendor: Hitachi model: HTS727575A9E364 size: 698.64 GiB
block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s type: HDD rpm: 7200
serial: <filter> rev: A0D0 scheme: GPT
ID-4: /dev/sdd maj-min: 8:48 type: USB vendor: Western Digital model: WD My Passport 0820
size: 931.48 GiB block-size: physical: 512 B logical: 512 B type: N/A serial: <filter>
rev: 1012 scheme: MBR
ID-5: /dev/sde maj-min: 8:64 type: USB model: USB DISK 2.0 size: 14.45 GiB block-size:
physical: 512 B logical: 512 B type: N/A serial: <filter> rev: PMAP scheme: MBR
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.59 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 46.0 C mobo: 46.0 C gpu: nouveau temp: 46.0 C
Fan Speeds (RPM): N/A
Info:      Processes: 263 Uptime: 26m wakeups: 1 Memory: 15.59 GiB used: 3.37 GiB (21.6%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: pacman: 1157 lib: 290
Shell: fish v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.06

╭─[email protected] in ~ took 9s

If you include terminal outputs in your post please
use the proper output format in your post.
Using "~" 3 times above and "~" 3 times below the text block
will provide a readable, raw look.

1 Like

From live ISO? yes :slight_smile: [email protected]

Use latest version, kernel must be 5.14.8 then.
You may also have downloaded a developer version.
Who knows but you :slight_smile:
Would be interesting to know the full ISO name.

2 Likes

its a dvd i got with linux magazine last week
garuda KDE Dr460nized edition 64 bit

Garuda Linux is a rolling release, so, "old" versions need sometimes 4-6 GiB updates.
So best is, use only official downloads. It's always less than the updates you need later.

4 Likes

to be honest i thought with it being from a linux magazine it would be updated etc. il download latest and try again..

thanks for the help guys
much appreciated

2 Likes

Maybe it is easier to see now why the posting of

inxi -Faz

can be so helpful.

With a DVD like this, the time from its download to production and release has to be included. This can be done with Ubuntu but not with a rolling release.

You can also never know what else is contained on it.

yea true i suppose, well one can only try. to suceed you have to try.

Have you tried restoring snapshot ?

One can technically dd the dvd into an .iso file and use Garuda downloader to get the delta, to be a "green downloader" :green_apple:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.