SIgnature trouble

Hey there,
I'm currently facing some signature trouble trying to install wayfire-git, I always get a signature update.
I already tried garuda-update, pacman-key --refresh-keys, garuda-assistant/refresh keys, garuda-assistant/refresh mirrorlist, chaotic/install

Nothing helped, I'm always just getting the same error.

What else am I supposed to do?
Thanks!

Inxi:

System:
  Kernel: 5.19.2-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.1.1
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=04b573ca-9c65-4e1f-9b46-52f7108b6193 rw [email protected]
    quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    loglevel=3
  Desktop: sway v: 1.7 info: waybar vt: 1 dm: greetd Distro: Garuda Linux
    base: Arch Linux
Machine:
  Type: Laptop System: FUJITSU product: LIFEBOOK E746 v: 10601186099
    serial: <superuser required> Chassis: type: 10 v: LIFEBOOK E746
    serial: <superuser required>
  Mobo: FUJITSU model: FJNB293 v: M4 serial: <superuser required>
    UEFI: FUJITSU // Insyde v: Version 1.35 date: 05/22/2019
Battery:
  ID-1: CMB1 charge: 51.5 Wh (95.0%) condition: 54.2/62.6 Wh (86.5%)
    volts: 12.1 min: 10.8 model: Fujitsu CP700281-01 type: Li-ion
    serial: <filter> status: discharging
CPU:
  Info: model: Intel Core i5-6300U bits: 64 type: MT MCP arch: Skylake
    gen: core 6 built: 2015 process: Intel 14nm family: 6 model-id: 0x4E (78)
    stepping: 3 microcode: 0xF0
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 1450 high: 2500 min/max: 400/3000 scaling:
    driver: intel_pstate governor: powersave cores: 1: 400 2: 2500 3: 400
    4: 2500 bogomips: 19999
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
    vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data mitigation: Clear CPU buffers; SMT vulnerable
  Type: retbleed mitigation: IBRS
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: IBRS, IBPB: conditional, RSB filling,
    PBRSB-eIBRS: Not affected
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort mitigation: TSX disabled
Graphics:
  Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Fujitsu driver: i915
    v: kernel arch: Gen-9 process: Intel 14n built: 2015-16 ports:
    active: eDP-1 empty: DP-1, DP-2, HDMI-A-1, HDMI-A-2 bus-ID: 00:02.0
    chip-ID: 8086:1916 class-ID: 0300
  Display: wayland server: Xwayland v: 22.1.3 compositor: sway v: 1.7
    driver: gpu: i915 display-ID: 1
  Monitor-1: eDP-1 model: LG Display 0x04e3 built: 2015 res: 1366x768
    hz: 60 dpi: 112 gamma: 1.2 scale: 1 size: 309x174mm (12.17x6.85")
    diag: 355mm (14") ratio: 16:9 modes: 1366x768
  Message: Wayland GBM/EGL data currently not available.
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Fujitsu
    driver: snd_hda_intel v: kernel alternate: snd_soc_skl,snd_soc_avs
    bus-ID: 00:1f.3 chip-ID: 8086:9d70 class-ID: 0403
  Sound Server-1: ALSA v: k5.19.2-zen1-1-zen running: yes
  Sound Server-2: sndio v: N/A running: no
  Sound Server-3: PulseAudio v: 16.1 running: no
  Sound Server-4: PipeWire v: 0.3.56 running: yes
Network:
  Device-1: Intel Ethernet I219-V vendor: Fujitsu driver: e1000e v: kernel
    port: N/A bus-ID: 00:1f.6 chip-ID: 8086:1570 class-ID: 0200
  IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Intel Wireless 8260 driver: iwlwifi v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 bus-ID: 02:00.0 chip-ID: 8086:24f3 class-ID: 0280
  IF: wlp2s0 state: down mac: <filter>
Bluetooth:
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
    bus-ID: 1-7:2 chip-ID: 8087:0a2b class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
  Local Storage: total: 223.57 GiB used: 9.61 GiB (4.3%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT240BX500SSD1
    size: 223.57 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: R022 scheme: GPT
Partition:
  ID-1: / raw-size: 97.85 GiB size: 97.85 GiB (100.00%) used: 9.57 GiB (9.8%)
    fs: btrfs dev: /dev/sda3 maj-min: 8:3
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 608 KiB
    (0.2%) fs: vfat dev: /dev/sda2 maj-min: 8:2
  ID-3: /home raw-size: 125.41 GiB size: 125.41 GiB (100.00%) used: 42.5
    MiB (0.0%) fs: btrfs dev: /dev/dm-0 maj-min: 253:0
    mapped: luks-6f1c95b6-3093-4b97-82bf-e3f7c074303d
  ID-4: /var/log raw-size: 97.85 GiB size: 97.85 GiB (100.00%) used: 9.57
    GiB (9.8%) fs: btrfs dev: /dev/sda3 maj-min: 8:3
  ID-5: /var/tmp raw-size: 97.85 GiB size: 97.85 GiB (100.00%) used: 9.57
    GiB (9.8%) fs: btrfs dev: /dev/sda3 maj-min: 8:3
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 7.67 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 48.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 243 Uptime: 21m wakeups: 1 Memory: 7.67 GiB used: 1.14 GiB
  (14.9%) Init: systemd v: 251 default: graphical tool: systemctl
  Compilers: gcc: 12.1.1 Packages: pacman: 1211 lib: 335 Shell: fish v: 3.5.1
  default: Bash v: 5.1.16 running-in: alacritty inxi: 3.3.20
e[1;34mGaruda (2.6.6-1):e[0m
e[1;34m  System install date:e[0m     2022-08-18
e[1;34m  Last full system update:e[0m 2022-08-18 e[1;31m↻
e[1;34m  Is partially upgraded:  e[0m No
e[1;34m  Relevant software:      e[0m NetworkManager
e[1;34m  Windows dual boot:      e[0m No/Undetected
e[1;34m  Snapshots:              e[0m Snapper
e[1;34m  Failed units:           e[0m 

Send terminal input and output of error.

2 Likes

It was literally what I said above.

Anyways. Apparently rebooting thrice fixed my issue, I don't know how.

I've never seen any output that's literally

:face_with_raised_eyebrow:

6 Likes

That probably means a package was failing to download, but if you don't explicitly say which it is, we cannot rebuild a corrupt package or confirm the problem. It may have been a temporary issue with a mirror near you if it went away on it's own.

EDIT: I didn't consider you might be using a GUI that doesn't tell you. Please check this and try garuda-update in the future so there's always a full output of what is happening:

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.