SGX intel still sucks

SGX Intel continues to cause massive problems and I can now only access the system via the last snapshot.

I can’t deactivate the function in the BIOS because the BIOS is too old and doesn’t get an update from Acer. I have already searched for solutions but have not found any help.

System: Acer Predator 315 Intel 7600K GTX 1050Ti

Can you try adding the nosgx kernel boot parameter?
Please always provide your garuda-inxi as required by the template.

3 Likes


Now its stucks here, after change boot argument

Please, follow the template.
You can edit your first post.
I move it to 412 Precondition Failed

1 Like

The following problem has been occurring since December. I can no longer access the system after a kernel update and the only way is to restore via Snap-shots.

“SGX disabled by BIOS”

I have already adjusted the boot parameters, but the problem is only getting worse.

New Boot Parameters
“nosgx”

Kernel is loaded and system remains in black screen.

I’ve looked everywhere for a solution, but haven’t found one that solves my problem.

Perhaps I should set up the system again to rule out all errors

Just post your garuda-inxi, like the template ask for.
You can edit your first post.
Do not open new help request with same problem and without the inxi, PLEASE. :slight_smile:

Use live ISO for the garuda-inxi, ah, or from snapshot.

Pics are useless, for two short sentences.

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.