Secure boot violation

Hello, I'm currently running win10 and I want to install garuda linux to have a double boot but when I try to boot from my usb I am getting a secure boot violation
ps :I used balenaetcher
can someone help me please??

You need to disable secureboot in your BIOS to boot the Garuda ISO. It isn't signed.

Generally speaking, only the larger commercially-backed distros support secureboot out of the box.

5 Likes

From the horses mouth

https://docs.microsoft.com/en-us/windows-hardware/manufacture/desktop/disabling-secure-boot

3 Likes

If you guys think that's tricky, just wait until new users start popping up here and cannot dual-boot due to the strictest of Win 11's security policy which is basically doing nothing except putting their security problems back on the users shoulders. They are evading any corporate responsibility in that regard.

Unless we help them revert all of Windows 11's required BIOS hardware security settings they won't, at this time, be able to even install Linux. And if we do, they won't be able to run Windows. I know this to be true (boolean-wise) as I meet those BIOS requirements, and that is what happens.

Of course, just as when the UEFI standards were implemented by Microsoft and Intel, Linux, with time, will be able to incorporate those new hardware requirements, and they will even help in Linux security. They really are good BIOS settings for the most part, IMHO, and unlike the earlier days of Linux, security issues are becoming more problematic.

But Microsoft's tightened hardware security settings are not going to fix Windows built-in problems. And us not being able to run Linux Linux is not something they care about much.

We think that Microsoft spends a lot of time evading desktop Linux users. But I think that we--Desktop Linux users--are so far under their radar as to be non-existent to them.

7 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.