Searx seems to be down

It seems to be working fine now.

Perhaps it was only temporarily down.

1 Like

There seems to be a problem with ‘Cloudflare’. It stays in a turn style loop. Error code: 600010.

Hmm, no it is still working fine over here.

Searx in particular is reporting zero downtime today:

It seems to be an error on your end:

Try clearing browser cache, deleting cookies, disable browser extensions that may be blocking scripts or cookies, or try another browser.

1 Like

Not sure. Tried all the above. I don’t have a problem using Searx on a Mac, so what ever it is, it’s beyond me. I’ll use DuckDuckgo in the meantime.
Thanks all.

What I can tell folks is that it has something to do with the last update of the Brave Browser. I have no problem using Chromium. So whatever happened, has to do with that. I might just remove and re-install Brave and see what happens.

Maybe the Brave Shields settings have something to do with it. Have you tried disabling shields for SearX? I have the shields set to aggressive, and even have uBlock Lite running on top of that. No issues here.
Works perfectly fine for me

My Brave version is the following:

I believe it. I reinstalled, turned everything off and still no change to the ‘Cloudflare’ problem. Don’t know.

1 Like

Well, until you figure out the problem, you don’t have to use DDG. Them being in bed with Microsoft bears a bad taste in my mouth. You can use Brave Search in the meantime. I alternate with Brave Search, SearX, and Whoogle (when it’s up). You can go to and you can set it as a default search too in the browser. Works great for me 99% of the time. If Whoogle had more uptime I’d just use it. :sweat_smile:



Not sure how I forgot about this. I think I assumed it had to be hosted on an actual server and I still haven’t built one of those yet. Downloading and digging in now!

Just on your PC/Notebook

sudo systemctl daemon-reload

sudo systemctl enable --now whoogle

sudo chown -R whoogle:whoogle /opt/whoogle-search/

systemctl status whoogle




Not to forget the original Searxng. That’s what I’m using now. That’s what the Garuda Searx is based on.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.