Screen turns off and locks

Even when i turn off all options by going to power manager and then display
Then lowering the three options to never

Screen still power off after some time and locks
The options doesn't work

This is a huge bug from what i witnessed
The settings doesn't seem to work

Hope to get an answer :slight_smile:

You haven't stated which ISO version you installed. Please provide some actual command outputs identifying your installation. No pictures please. Read the wiki for details on how to provide proper bug reports.

You haven't stated if this is a fresh install or if this bug occurred after an update. Does this bug occur on alternate DE's in the live environment?

3 Likes

Or you have to understand the logic... Please, read this and maybe Disable Display PM with the On/Off switch.
https://docs.xfce.org/xfce/xfce4-power-manager/preferences#display

Check journal for errors.

journalctl -b -p3 --no-pager --no-hostname
2 Likes

its xfce as i added the tag and it seem to occur from the time of install
tried kde first and it didn't had this problem but had to change de cause for some reason after latest kde update,mounted drive via rclone seems to lag.

i tried disabling it @petsam but still screen turns off and goes to lock-screen :frowning:
else everything is working



Please dont post an image of your terminal output copy and paste it in code blocks

Like this.
2 Likes

The screenshots don't show what you say.
There is also Plugged in.
But please, don't post images.
Your log has no errors. So it seems you have to find the proper combination for what you are trying to accomplish.
Try more combinations. I can't fix it from here (yet). :face_with_raised_eyebrow:

2 Likes

sry for posting images.
i tried setting all to long time but still display goes to black screen after sometime and locks
tried disabling power management like u suggested
still same :frowning:
strange problem

Try Removing xautolock

sudo pacman -R xautolock

Thanks this seem to fix the problem i was facing <3

edit: still same :frowning:
maybe i have to try a different de it seems :frowning:
found it atlast -_- after the update it seems screensaver is turned on for some reason :confused: and its a black screen :3
Thanks for the support to narrow it down
:slight_smile:
close this thread as its solved

2 Likes

I have the same problem i will try to run this command in Terminal and see if it works.
This command did not work on GARUDA xfce when the computer sleeps it locks and asks for password. No password was set.

Welcome :slight_smile:
Set password or disable sleep lock.

Just closed.