Screen Edge Desktop swap

I recently swapped from KDE Dragonized Gaming to KDE Dragonized. Everything is running as I want it to, except for one thing. It seems like anytime I go over to the left pane of my main monitor there is a blue edge indicator, and by moving the mouse up or down I swap desktops.

I want to disable this. I have disabled the Switch desktop on edge setting in Screen edges, but that does not seem to do the trick.

Anything I might be missing?

Thanks in advance.

Check the manual.


Ahh ok I had the same issue and this post helped me out. In any case here is a screenshot.

If you click on the white squares and swipe icons on the screen in the picture, you can change the behavior. It's not the most intuitive but once you see it in action it makes sense. Thanks!


Welp, I feel stupid. I had it disabled in the main screen, but because those two boxes were still checked with options they were still working.

Thank you both.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.