Rtl8723de -No Wifi Adapter Found

No wifi After Installing updates :sob::sob::sob: please help

no info no help


inxi -Fxxxza

Did you reboot?

Rebuild your driver if you're using an out of kernel driver.

1 Like

i had to re-install garuda i3 .... what is this linux-tbk-bmq kernel???

i tried everything and then reinstalled garuda i3

and how to change the login wallpaper in garuda i3

That's like cutting off your toe because you got a hang nail.

You'll never learn how to fix your system if that is your repair methodology.

You probably only needed to rebuild your driver or test the LTS kernel to fix things up.

1 Like

You tried everything in the whole half hour since you posted your help request?

installed linux-zen kernel... then refered to one of my videos in youtube https://youtu.be/avDof97pRis

i was facing this problem for last 2-3 hrs and forgot where i broke things... so decided to reinstall and do the same steps so i can fix things abviously with you guys' help :thinking::thinking:

speaking of driver... how to know what my driver is and where to find it... the only thing i know is i use rtl8723de

Use the Chaotic AUR version:


For Realtek RTL8723DE.


noted... thanx guys... sorry m just impatient :sweat::sweat::sweat:


how do i use lightdm as default login manager in garuda i3 ... i am unable to change the login wallpaper :sweat::sweat::sweat::sweat:

sudo systemctl enable --force lightdm-plymouth

from the next boot itll use lightdm.


You can edit lightdm settings using garuda boot options app.

1 Like