Rounderd corners look weird

When i have more than 2 apps open at a time the rounded corner in the default theme have translucent street corners like this Badly drawn example BTW I use ultimate edition and i have to wait 2 hours before i can reply:(

!image

Edit Where can I change this
edit Is it a desktop effect also how do i get the dragonized themes

Try again, but KDE is full of settings, read manual and change to you liking :slight_smile:

1 Like

Might want to try setting something else in window decorations :thinking:

2 Likes

I suggest opening system settings and going straight down the line. If you run into anything you're not sure of then search the feature.

3 Likes